TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 01-12-2013, 04:45 PM   #1
DrKronin
Registered User
 
Join Date: Jan 2013
Posts: 4
Question Single "guide" button press acts as if pressed twice

I have had a Tivo Premeire for a year or so, and beginning with an update a few months ago (sorry that I can't be more specific) the "guide" button now acts strangely sometimes. Probably 10-20% of the time I press the button, it acts as if I pressed it twice. If the guide is already up, it disappears and immediately re-appears. If it isn't, it pops up and then goes away.

This never once happened before the update, and began immediately following. The frequency of the problem has remained consistent (so far as I can tell).

I would have asked something earlier, but I at first assumed that it must have been a bug introduced with the update, and that everyone else would notice the problem and Tivo would quickly patch it. From searching these forums, it seems I was wrong, and that this problem is rare.

Is there anything I can do about it? When it happens 2-3 times in a row, it can be infuriating.

Thanks!
DrKronin is offline   Reply With Quote
Old 01-12-2013, 08:50 PM   #2
mlippert
Registered User
 
Join Date: Apr 2010
Location: Massachusetts
Posts: 55
Are you sure it's just the guide button? I was seeing most of my remote's buttons frequently seeming to send 2 pushes (very annoying when it's the delete show button!).

However, it seems to have gotten better once I put in new (well recharged) batteries.

Try that and let us know if it helps.
mlippert is offline   Reply With Quote
Old 01-12-2013, 11:46 PM   #3
DrKronin
Registered User
 
Join Date: Jan 2013
Posts: 4
I'm not 100% sure it's just the guide button. I've just never noticed the problem with a different button.

I have replaced the batteries, and will let everyone know if that works. Hope it does
DrKronin is offline   Reply With Quote
Old 01-13-2013, 02:00 PM   #4
DrKronin
Registered User
 
Join Date: Jan 2013
Posts: 4
The problem persists.

Edit: And I think I can prove that the problem is NOT with the remote. If I press the guide button twice in rapid succession, the yellow light on the Tivo box flashes twice, but it still only acts as if the button was pressed once. So if the guide wasn't up, it displays it, but does not clear it. When this issue arises, the yellow light flashes only once, but the Tivo box acts as if the guide was pressed twice. This supports my initial belief that the update caused the problem.

Given that, it's very surprising to me that I'm the only one with the problem. Oh well, absent a patch, I think I'm stuck with this issue

Last edited by DrKronin : 01-13-2013 at 02:14 PM.
DrKronin is offline   Reply With Quote
Old 01-13-2013, 02:09 PM   #5
replaytv
elects "cold sleep"
 
replaytv's Avatar
 
Join Date: Feb 2011
Location: Denver ish Colorado
Posts: 4,027
I remember from my electronics training that when a button it pushed, usually there is a little bounce from the one push, so the button goes in and out and sends multiple contact closures. So a electronic circuit is included that only pays attention to the circuit every so often so it doesn't see the multiple contact closures.
So if that circuit is not working it could be causing your problems. But that one anti bounce circuit is designed to be used for all the buttons, so all buttons should be erroring. Or that is how I remember from +25 years ago training.
replaytv is offline   Reply With Quote
Old 01-13-2013, 02:56 PM   #6
sharkster
Registered User
 
Join Date: Jul 2004
Location: NV
Posts: 2,466
I have suddenly begun to have this problem also. Frustrating. I replaced my old Tivos with Premieres almost a yr ago (last March) and only recently have I been having this problem (and a few others, I might add). I think something was less than stable in one of the last two updates.
sharkster is offline   Reply With Quote
Old 01-14-2013, 10:57 AM   #7
dlfl
Cranky old novice
 
dlfl's Avatar
 
Join Date: Jul 2006
Location: Near Dayton, Ohio
Posts: 6,070
Check and replace batteries before worrying about double-keying.

The 3 year old remote for my TiVo HD was double-keying on a few keys and becoming very balky on some other keys. Time to replace the remote, which I did. The buttons on the new remote not only have a better "feel" than the original ones, but they work correctly. $22 at Amazon.
__________________

"It must be swell to be so perfect and odor-free" -- Del Griffith


VideoReDo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pyTivo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dlfl is offline   Reply With Quote
Old 01-14-2013, 11:24 AM   #8
DrKronin
Registered User
 
Join Date: Jan 2013
Posts: 4
Replaced the batteries, and the problem persists. Also, if you read my comments above, you'll see that I've essentially eliminated the remote as the source of the problem by noting that the yellow IR activity light on the front of the Tivo only indicates one keypress when the problem occurs, and even if I simulate a double press by rapidly hitting the button twice, the light blinks twice, but the Tivo ignores the second press.

In short, unless I completely misunderstand how this works, the problem is certainly on the box.
DrKronin is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:53 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |