TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 12-29-2012, 01:08 PM   #1
dowlingg
Registered User
 
Join Date: Jan 2010
Posts: 16
Premier constantly rebooting - surge not getting enough power?

I bought the Tivo Premiere back in September, and it is plugged in through an APC surge protector (not UPS). I also had our old non-HD TV, cable coax, and the Tivo Wireless-N stuff plugged into it. I recently plugged in our DVD player and set it up so we could watch DVD's as well. However, in order for us to watch Tivo in this new setup, I have to keep the DVD player on (since the Tivo AV cables are plugged directly into the back of the DVD player).

Last night, we were trying to watch a Tivo recording when the show stopped running... then the Tivo rebooted itself two or three times before it stabilized long enough to allow us to finish watching the show. This morning, I woke up to the Tivo stuck at the "powering up" screen. After speaking to Tivo support, it seems the Tivo was not getting enough power through the surge protector... and it appears to be working by plugging it directly through the wall outlet. (It has been running for over 30 minutes so far without it crashing... which is much better than what it was doing earlier.)

Does that make sense at all? I feel the Tivo is "unprotected" by keeping it off the surge protector, but I am not sure what else to do unless I move something else off the surge instead.
dowlingg is offline   Reply With Quote
Old 12-29-2012, 01:59 PM   #2
L David Matheny
Registered User
 
Join Date: Jan 2011
Location: SE Ohio
Posts: 1,176
Quote:
Originally Posted by dowlingg View Post
I bought the Tivo Premiere back in September, and it is plugged in through an APC surge protector (not UPS). I also had our old non-HD TV, cable coax, and the Tivo Wireless-N stuff plugged into it. I recently plugged in our DVD player and set it up so we could watch DVD's as well. However, in order for us to watch Tivo in this new setup, I have to keep the DVD player on (since the Tivo AV cables are plugged directly into the back of the DVD player).

Last night, we were trying to watch a Tivo recording when the show stopped running... then the Tivo rebooted itself two or three times before it stabilized long enough to allow us to finish watching the show. This morning, I woke up to the Tivo stuck at the "powering up" screen. After speaking to Tivo support, it seems the Tivo was not getting enough power through the surge protector... and it appears to be working by plugging it directly through the wall outlet. (It has been running for over 30 minutes so far without it crashing... which is much better than what it was doing earlier.)

Does that make sense at all? I feel the Tivo is "unprotected" by keeping it off the surge protector, but I am not sure what else to do unless I move something else off the surge instead.
That the TiVo was "not getting enough power through the surge protector" sounds fishy, but I suppose it's possible. If you want to take something off the surge protector, try the TV. But a better idea would be to buy a UPS for the TiVo. Anything with a hard drive should normally be on a UPS. Also make sure that your outlets are properly grounded.
L David Matheny is offline   Reply With Quote
Old 12-29-2012, 07:15 PM   #3
dowlingg
Registered User
 
Join Date: Jan 2010
Posts: 16
Even with the Tivo bypassing the surge protector and going straight to the wall outlet, it lasted roughly 6 hours before it started going into a reboot loop. I called Tivo Support back up, and they will not even do the "kickstart" thing the 1st tech had suggested. They basically told me it needs to be exchanged. WTF??? After 3-1/2 months??? I think a software update went horribly wrong, but there is no way for me to know.

I will need to call Best Buy (where I got it with an extended warranty) to exchange it, but this obviously means I lose all my taped shows. I have unplugged the Tivo in hopes I can power it back on later and hopefully start to transfer the shows to my computer in the interim. This is NOT a good holiday season for me right about now. <grrrrrr>
dowlingg is offline   Reply With Quote
Old 12-29-2012, 11:43 PM   #4
dowlingg
Registered User
 
Join Date: Jan 2010
Posts: 16
I got the Tivo up for now. After having it unplugged for about 3 hours, it took 2 attempts to bring it up, and I am now copying over the various shows onto my PC (courtesy of Tivo Desktop). The SW version is 20.2.2.1-01-2-746 (in case that is *or* is not the newest version). I have no idea if it is the hard drive, a SW update, or maybe it is overheating.

Maybe tomorrow (before calling Best Buy) I will try to run those different kickstart codes.
dowlingg is offline   Reply With Quote
Old 12-30-2012, 01:12 AM   #5
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,008
It is extremely unlikely that this is the result of a s/w update going "horribly wrong". Most likely cause is the disk drive. If you can keep it up long enough, try permanently deleting items from "Recently Deleted" to actually free up the space and see if that makes a difference.

TiVo support can't perform a kickstart, you have to do it. See here for instructions.

Power fluctuations can damage disk drives, which is the main reason to have a TiVo on a UPS. Keeping it going during brief outages is simply a bonus.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Old 12-30-2012, 06:26 PM   #6
shamilian
Registered User
 
Join Date: Mar 2003
Location: NJ
Posts: 372
It could simply be some bad disk sectors.

Try kickstart 54 ( smart disk checks, let it do all the checks including the off-line test )
Then kickstart 57 ( this will repair the video MFS filesystem )

This should repair the problem if it is disk related.

It could also be a power supply gone bad (not as likely but it could happen)
shamilian is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:29 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |