TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Forum Extras > Forum Operations Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 11-15-2012, 01:49 PM   #721
eddyj
Registered User
 
eddyj's Avatar
 
Join Date: Jun 2002
Location: South Florida
Posts: 48,341
Quote:
Originally Posted by Mike Lang View Post
I have both versions installed for testing purposes but never use the iPad version because I prefer full desktop sites on the iPad. Mobile is ok for a phone, but not a full sized iPad.
I much prefer FR to using the full site on my iPad, myself. Seems much more responsive to me. Or maybe I'm just used to it. I also find the interface better for touch. But I know others that prefer the browser when on the iPad.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eddyj is offline   Reply With Quote
Old 11-15-2012, 02:16 PM   #722
BrettStah
Registered User
 
BrettStah's Avatar
 
Join Date: Nov 2000
Location: New Orleans
Posts: 15,305
It looks like the one you're calling the "iPhone one" is actually a universal app, Eddy. So it probably looks better than a real "iPhone only" app does on an iPad.
__________________
Brett

Give me ambiguity or give me something else.
BrettStah is online now   Reply With Quote
Old 11-15-2012, 02:29 PM   #723
crowfan
The Dude abides
 
crowfan's Avatar
 
Join Date: Dec 2003
Location: Long Island, NY
Posts: 7,165
It does in fact list Tapatalk as universal. So what's the point of the Tapatalk HD app?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
crowfan is offline   Reply With Quote
Old 11-15-2012, 02:38 PM   #724
BrettStah
Registered User
 
BrettStah's Avatar
 
Join Date: Nov 2000
Location: New Orleans
Posts: 15,305
Quote:
Originally Posted by crowfan View Post
It does in fact list Tapatalk as universal. So what's the point of the Tapatalk HD app?
Looks like it just takes advantage of the extra screen space better.
__________________
Brett

Give me ambiguity or give me something else.
BrettStah is online now   Reply With Quote
Old 11-15-2012, 02:47 PM   #725
eddyj
Registered User
 
eddyj's Avatar
 
Join Date: Jun 2002
Location: South Florida
Posts: 48,341
Quote:
Originally Posted by crowfan View Post
It does in fact list Tapatalk as universal. So what's the point of the Tapatalk HD app?
Yes, this is what I meant. Is the iPhone Universal one OK or did the iPad have enough stuff to make it worthwhile to shell out twice as much on top of the universal iPhone one.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eddyj is offline   Reply With Quote
Old 11-15-2012, 02:53 PM   #726
crowfan
The Dude abides
 
crowfan's Avatar
 
Join Date: Dec 2003
Location: Long Island, NY
Posts: 7,165
Ah, got it now. I thought they were just 2 separate apps. Now that I see the iPhone app is universal, it make more sense.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
crowfan is offline   Reply With Quote
Old 11-15-2012, 05:10 PM   #727
Peter Redmer
Administrator
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 310
Tapatalk is installed, but I don't have the paid app -- could some of you test this out to see if it is working?

You may have to enter "tivocommunity.com/tivo-vb" as the URL; "tivocommunity.com" will take you to the homepage and not the forums.

Let me know!
__________________
Peter Redmer
Administrator, Capable Networks
Peter Redmer is offline   Reply With Quote
Old 11-15-2012, 05:14 PM   #728
timckelley
TCFer
 
timckelley's Avatar
 
Join Date: Oct 2002
Location: Austin, TX
Posts: 25,702
So far I'm having trouble locating the forum, but I'm still looking.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Tracy

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- slydog75

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Bryanmc
timckelley is offline   Reply With Quote
Old 11-15-2012, 05:14 PM   #729
brianp6621
Registered User
 
brianp6621's Avatar
 
Join Date: Nov 1999
Location: San Jose, CA
Posts: 12,781
I have tapatalk installed but there doesn't seem to be a way to enter the forum manually. You have to search for it and it doesn't come up.
brianp6621 is offline   Reply With Quote
Old 11-15-2012, 05:18 PM   #730
timckelley
TCFer
 
timckelley's Avatar
 
Join Date: Oct 2002
Location: Austin, TX
Posts: 25,702
Same here... all my searches failed to discover this forum.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Tracy

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- slydog75

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Bryanmc
timckelley is offline   Reply With Quote
Old 11-15-2012, 05:34 PM   #731
Peter Redmer
Administrator
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 310
Interesting, I've never used Tapatalk and was unaware that you couldn't manually input a forum.

Perhaps their servers have to "detect" that we have the plugin installed, but I'm not sure how that would happen without someone accessing it from the client.

When I navigated to the forums, I did see the pop-up window, and it looked different from Forum Runner's. Perhaps if someone logs out, clicks on that link, it will send the proper command to the Tapatalk app if it's installed?
__________________
Peter Redmer
Administrator, Capable Networks
Peter Redmer is offline   Reply With Quote
Old 11-15-2012, 05:41 PM   #732
SullyND
L:27-31
 
SullyND's Avatar
 
Join Date: Dec 2004
Location: Chicago Burbs
Posts: 7,637
Quote:
Originally Posted by Peter Redmer View Post
Interesting, I've never used Tapatalk and was unaware that you couldn't manually input a forum.
Did you click "Add my forum to Tapatalk Network" at the bottom of this page??
__________________
Earl: A purpose is a great thing to have, it gives you a reason to wake up every morning.
Randy: So a purpose is like a box of powdered donut holes?
Earl: Exactly.
SullyND is online now   Reply With Quote
Old 11-15-2012, 05:48 PM   #733
Peter Redmer
Administrator
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 310
Should be fixed now. The site was added to the Tapatalk network, but when I logged in it was throwing an error -- for some reason it couldn't locate the PHP file it needs to run. It seems to be fine at the moment -- give it a try. I'm going to try it on Android with Convo (a free Tapatalk client)

Update: Works with Convo. It isn't showing up in the auto-retrieve list, but manually inputting tivocommunity.com/tivo-vb works fine.
__________________
Peter Redmer
Administrator, Capable Networks
Peter Redmer is offline   Reply With Quote
Old 11-15-2012, 05:53 PM   #734
timckelley
TCFer
 
timckelley's Avatar
 
Join Date: Oct 2002
Location: Austin, TX
Posts: 25,702
I'm still not seeing it on my iPod Touch.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Tracy

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- slydog75

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Bryanmc
timckelley is offline   Reply With Quote
Old 11-15-2012, 06:24 PM   #735
brianp6621
Registered User
 
brianp6621's Avatar
 
Join Date: Nov 1999
Location: San Jose, CA
Posts: 12,781
Quote:
Originally Posted by Peter Redmer View Post
Should be fixed now. The site was added to the Tapatalk network, but when I logged in it was throwing an error -- for some reason it couldn't locate the PHP file it needs to run. It seems to be fine at the moment -- give it a try. I'm going to try it on Android with Convo (a free Tapatalk client)

Update: Works with Convo. It isn't showing up in the auto-retrieve list, but manually inputting tivocommunity.com/tivo-vb works fine.
The actual tapatalk iOS app doesn't let you input a forum manually.
brianp6621 is offline   Reply With Quote
Old 11-15-2012, 06:31 PM   #736
crowfan
The Dude abides
 
crowfan's Avatar
 
Join Date: Dec 2003
Location: Long Island, NY
Posts: 7,165
Yeah, and searching is still not finding anything.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
crowfan is offline   Reply With Quote
Old 11-16-2012, 10:40 AM   #737
Peter Redmer
Administrator
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 310
Is this working for anyone yet? I checked the Tapatalk settings and it seems the forum is still activated. If there is a problem, I will need to go to Tapatalk support next, methinks.


Attached Images
File Type: jpg 11-16-2012 10-38-51 AM.jpg (58.0 KB, 131 views)
__________________
Peter Redmer
Administrator, Capable Networks
Peter Redmer is offline   Reply With Quote
Old 11-16-2012, 10:49 AM   #738
crowfan
The Dude abides
 
crowfan's Avatar
 
Join Date: Dec 2003
Location: Long Island, NY
Posts: 7,165
Still not working for me. Just searched again and it's not coming up.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
crowfan is offline   Reply With Quote
Old 11-16-2012, 11:01 AM   #739
Tivogre
Registered User
 
Tivogre's Avatar
 
Join Date: Jul 2002
Location: Springfield, VA
Posts: 1,277
Still a no go in the iPhone / ipad searches.
__________________
FIOS, Baby!!!
2x Tivo Roamio Pro,
5 x Tivo Mini
Samsung 72", 56", 4 x 32" HDTV
Sony 40" HDTV
iRule + iTach Remotes
Tivogre is online now   Reply With Quote
Old 11-16-2012, 11:45 AM   #740
hummingbird_206
Registered User
 
Join Date: Aug 2007
Location: Near Seattle, WA
Posts: 6,709
Didn't show up in a search for me, either.
hummingbird_206 is offline   Reply With Quote
Old 11-16-2012, 02:20 PM   #741
vertigo235
Registered User
 
vertigo235's Avatar
 
Join Date: Oct 2000
Location: Charlotte
Posts: 12,996
No dice.
__________________
vertigo235 xbox live and PSN ID = IamVertigo


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
vertigo235 is offline   Reply With Quote
Old 11-19-2012, 11:31 PM   #742
vertigo235
Registered User
 
vertigo235's Avatar
 
Join Date: Oct 2000
Location: Charlotte
Posts: 12,996
No update?
__________________
vertigo235 xbox live and PSN ID = IamVertigo


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
vertigo235 is offline   Reply With Quote
Old 11-20-2012, 12:20 PM   #743
Peter Redmer
Administrator
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 310
We're also discussing this in another thread:

http://www.tivocommunity.com/tivo-vb...=496181&page=2

I noted there that I have contacted Tapatalk's support forum. Have heard nothing yet, but someone says they have a contact I can email. Once I receive that, I may be able to accelerate the process.

In short, Tapatalk's service reports that we're activated and all is well, but it just isn't showing up in search.

Strange thing is that it does work in Convo for Android (a free client)

I really want to get this working and will do what I can to get Tapatalk to respond...
__________________
Peter Redmer
Administrator, Capable Networks
Peter Redmer is offline   Reply With Quote
Old 11-20-2012, 12:50 PM   #744
vertigo235
Registered User
 
vertigo235's Avatar
 
Join Date: Oct 2000
Location: Charlotte
Posts: 12,996
Thx Peter!
__________________
vertigo235 xbox live and PSN ID = IamVertigo


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
vertigo235 is offline   Reply With Quote
Old 11-20-2012, 01:18 PM   #745
eddyj
Registered User
 
eddyj's Avatar
 
Join Date: Jun 2002
Location: South Florida
Posts: 48,341
BTW, I bought Tapatalk and tried to use it on another forum where it is installed and others are using it, and I could not find it on the search either. So it may not be just you.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eddyj is offline   Reply With Quote
Old 11-20-2012, 01:32 PM   #746
Drewster
Shooting blanks
 
Drewster's Avatar
 
Join Date: Oct 2000
Location: Costa Mesa, CA
Posts: 10,096
Yeah, it looks like Tapatalk's "network" search is pretty jacked right now.
__________________
-Andrew
Drewster is online now   Reply With Quote
Old 11-26-2012, 03:19 PM   #747
Peter Redmer
Administrator
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 310
Well, it's good (not good?) to hear that the problem is probably not on our end -- given that their service is able to ping our site and verify it's installed is a pretty good sign.

I emailed the "big cheese" at Tapatalk to see if I can get a response and some support, or at least a confirmation that they are having problems on their end.
__________________
Peter Redmer
Administrator, Capable Networks
Peter Redmer is offline   Reply With Quote
Old 11-26-2012, 03:38 PM   #748
Drewster
Shooting blanks
 
Drewster's Avatar
 
Join Date: Oct 2000
Location: Costa Mesa, CA
Posts: 10,096
Thanks Peter!
__________________
-Andrew
Drewster is online now   Reply With Quote
Old 11-26-2012, 10:06 PM   #749
Peter Redmer
Administrator
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 310
Wow, cheers to Tapatalk!

I heard back from the "big cheese" there, who has informed me that the issue on their end has been fixed.

Could some of you give it a shot and let me know if all is well?
__________________
Peter Redmer
Administrator, Capable Networks
Peter Redmer is offline   Reply With Quote
Old 11-26-2012, 10:09 PM   #750
Mike Lang
Super Moderator
 
Mike Lang's Avatar
 
Join Date: Nov 1999
Posts: 5,478
Yep...it works!
Mike Lang is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:01 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |