TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 11-13-2012, 02:04 AM   #1
jfh3
Registered User
 
Join Date: Apr 2004
Location: Denver area
Posts: 4,463
TiVo iPad ap 2.1 released

New version of the TiVo ap has been released.

Main features listed - iPhone 5 support and improved Stream connectivity.
Also says that iOS screen rotation problems are fixed.
__________________
- Roamio; Roamio Pro; Premiere Elite
- Premiere (2TB) (both for sale - PM me)
- TiVo Mini x 3
jfh3 is offline   Reply With Quote
Old 11-13-2012, 04:21 AM   #2
BlackBetty
I <3 TiVo!
 
BlackBetty's Avatar
 
Join Date: Nov 2004
Posts: 2,408
Title should read TiVo iOS App.
BlackBetty is offline   Reply With Quote
Old 11-13-2012, 04:55 AM   #3
Am_I_Evil
Registered User
 
Join Date: Apr 2009
Posts: 140
I'm having an issue (not just with the new version, same issue before upgrade)

never had a problem with the app until today...haven't used it for a bit...new things in setup are dd-Wrt on router and a gigabit switch downstairs...just bought the switch to have everything wired...

Get a "Box Not Responding" error...it can see the box...it just won't connect to it...

When I was wireless I was connecting with no issue (before dd-wrt)

are there any known issues with dd-wrt? Is it maybe the switch? the box has Internet so not sure why it's not working...

I've tried reinstalling the app...just upgraded it...turning off then back on network remote...restarting phone/ipad...restarting the TiVo (premiere xl)...nothing is working....

This is both on iPad and iPhone...

Last edited by Am_I_Evil : 11-13-2012 at 05:12 AM.
Am_I_Evil is offline   Reply With Quote
Old 11-13-2012, 06:16 AM   #4
felux
Registered User
 
Join Date: Jan 2003
Posts: 16
Check the settings for multicast on dd-wrt to make sure it's enabled or not blocked by the firewall. The app uses multicast to initially connect to the boxes.
felux is offline   Reply With Quote
Old 11-13-2012, 07:34 AM   #5
Am_I_Evil
Registered User
 
Join Date: Apr 2009
Posts: 140
unchecked the "Filter Multicast" box...rebooted router/phone/ipad/tivo...still nothing...

as much as i don't want to i feel like my next test should be to go back to the routers original firmware...but damn this is annoying....

update: apparently its the switch...moving back to my DAP-1522 wireless bridge, just for the TiVo, everything seems to be back to normal...any ideas why this might be? this is the switch: TRENDnet TEG-S80g

Last edited by Am_I_Evil : 11-13-2012 at 07:58 AM.
Am_I_Evil is offline   Reply With Quote
Old 11-13-2012, 09:05 AM   #6
felux
Registered User
 
Join Date: Jan 2003
Posts: 16
Looks like its one of those green switches. Looking at the description:
GREENnet technology reduces power consumption when:
* Ethernet port is not in use

My guess its turning off the ports and only turning them on when a packet is sent there.
felux is offline   Reply With Quote
Old 11-13-2012, 09:24 AM   #7
Am_I_Evil
Registered User
 
Join Date: Apr 2009
Posts: 140
Quote:
Originally Posted by felux View Post
Looks like its one of those green switches. Looking at the description:
GREENnet technology reduces power consumption when:
* Ethernet port is not in use

My guess its turning off the ports and only turning them on when a packet is sent there.
oh well...i'll just leave it on the bridge...everything else is still wired...i don't really NEED it to be wired anyways...

ok people...back to talking about the app...lol

YAY fullscreen :-) for iPhone 5
Am_I_Evil is offline   Reply With Quote
Old 11-13-2012, 04:26 PM   #8
b_scott
TiVo Fan
 
Join Date: Nov 2006
Location: chicago, il
Posts: 1,034
Quote:
Originally Posted by BlackBetty View Post
Title should read TiVo iOS App.
haha I was going to say. it even says iPhone 5 in the notes.
b_scott is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:40 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |