TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-22-2012, 05:03 PM   #1
CraigThom
Registered User
 
Join Date: Sep 2002
Posts: 26
Premiere reboot loop and can't get Kickstart to work

My less-than-a-month-old refurb (from TiVo) Premiere now boots to a green screen. After a few seconds it repeats.

I've had no luck getting any Kickstart codes to work.

If I just let it boot the amber light flickers and goes out. I do not get alternating green and amber.

If I press the pause button when the amber light flickers I get a solid amber light. If I enter a code at this point (I've tried 52, 54, and 57) the green and amber alternate for a few seconds, then it continues to the "soon" screen, then the green screen, then it reboots.

I am not seeing the red or blue lights at all during this process (until it reboots).

Am I doing something wrong?

I'll probably just send it in for replacement or repair, since it's under warranty, and I haven't put a 2TB drive in it yet, but I'd like to at least test the hard drive first.
__________________
Tivo newbie since 03/00
CraigThom is offline   Reply With Quote
Old 09-24-2012, 07:15 PM   #2
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,707
Quote:
Originally Posted by CraigThom View Post
My less-than-a-month-old refurb (from TiVo) Premiere now boots to a green screen. After a few seconds it repeats.

I've had no luck getting any Kickstart codes to work.

If I just let it boot the amber light flickers and goes out. I do not get alternating green and amber.

If I press the pause button when the amber light flickers I get a solid amber light. If I enter a code at this point (I've tried 52, 54, and 57) the green and amber alternate for a few seconds, then it continues to the "soon" screen, then the green screen, then it reboots.

I am not seeing the red or blue lights at all during this process (until it reboots).

Am I doing something wrong?

I'll probably just send it in for replacement or repair, since it's under warranty, and I haven't put a 2TB drive in it yet, but I'd like to at least test the hard drive first.
If it's going from the welcome screen (on the motherboard) to the few more minutes screen (on the hard drive), then it's talking to the hard drive.

Try KS 58, just for giggles.

The point at which to press pause happens at about 60 seconds after applying power on S1s, 2s, and 3s, so probably the same for S4s.

What does the green screen say when it pops up?
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 10-06-2012, 07:58 PM   #3
CraigThom
Registered User
 
Join Date: Sep 2002
Posts: 26
Thanks for the reply. The Premiere uses a different method for getting into the Kickstart codes.

I got a replacement from TiVo. As it turns out, the defect in my first Premiere must have kept it from getting to the Kickstart tests, because the second one works doing the same thing I had been trying.
__________________
Tivo newbie since 03/00
CraigThom is offline   Reply With Quote
Old 10-10-2012, 05:57 PM   #4
mds1978
Registered User
 
Join Date: Oct 2012
Posts: 1
By any chance, did you purchase your refurbished TiVo from woot.com? I did, and I'm having the EXACT same problem, literally word for word. I'm just wondering if they came from the same source.
mds1978 is offline   Reply With Quote
Old 10-10-2012, 10:32 PM   #5
CraigThom
Registered User
 
Join Date: Sep 2002
Posts: 26
Quote:
Originally Posted by mds1978 View Post
By any chance, did you purchase your refurbished TiVo from woot.com? I did, and I'm having the EXACT same problem, literally word for word. I'm just wondering if they came from the same source.
No, I got it directly from TiVo. The replacement is fine so far, but I'll probably wait a couple of months before cracking it open to put in a larger drive.
__________________
Tivo newbie since 03/00
CraigThom is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 05:31 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |