TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-25-2012, 05:52 PM   #1
mangurian
Registered User
 
Join Date: Sep 2012
Posts: 24
Arrow trouble after M card activiation

I set up my box and was getting all my analog channels great.

I inserted the M card from my cable company and got a screen that recognized the card and I wrote down all the numbers.

I called the cable company and gave them the info they asked for.
They said "the download" would take 15 or 20 minutes.

I have waited for 60 minutes and get nothing. Not even the channels I had before card insertion.

Any trouble shooting tips?

Thanks,
mangurian is offline   Reply With Quote
Old 09-25-2012, 06:22 PM   #2
lillevig
Hot in West Texas
 
Join Date: Dec 2010
Location: San Angelo, TX
Posts: 1,758
Quote:
Originally Posted by mangurian View Post
I set up my box and was getting all my analog channels great.

I inserted the M card from my cable company and got a screen that recognized the card and I wrote down all the numbers.

I called the cable company and gave them the info they asked for.
They said "the download" would take 15 or 20 minutes.

I have waited for 60 minutes and get nothing. Not even the channels I had before card insertion.

Any trouble shooting tips?

Thanks,
Gotta keep calling the cable company. Have you popped the card out to see if the analog channels return? The analog channels should be there both before and after card insertion. Which box do you have? If it is an S3 it needs two cards. If it is an S3HD it needs one M-card but has to go into the correct slot. Newer boxes only have one slot and need one M-card. Different companies need different info from the cablecard screen. I finally figured out which three mine needed so now I make sure that they get all of them entered into their system.
__________________
"I'm just one story in a two story town." Bon Jovi
lillevig is offline   Reply With Quote
Old 09-25-2012, 08:47 PM   #3
dsnotgood
Registered User
 
Join Date: Aug 2010
Posts: 155
Call the cable co
dsnotgood is offline   Reply With Quote
Old 09-26-2012, 10:30 AM   #4
murgatroyd
Don't stop believin'
 
murgatroyd's Avatar
 
Join Date: Jan 2002
Location: Berkeley CA
Posts: 22,671
If you didn't start there, check out the sticky at the top of the Coffee House forum about the new CableCARD & HD Setup Wizards.

If you have an installation sheet for cable card installers, make sure you are following all the steps, and haven't skipped something.

You didn't say which cable company you have. If you are with Comcast, check out the Official Comcast CableCard Thread! which has links to a lot of helpful information, including screenshots which show what the cable card screens should look like once your cards have been activated.

There are MANY other threads about cable card installs on the forum already -- even though the forum search is not the greatest, searching for "cable card" or "cablecard" in the Help Center and Coffee House will turn up other threads.

With my TiVoHD, my TiVo wasn't acquiring the cable map. TiVo support was super helpful, but in the end he decided the card must be bad, and I got a new card and started over.

After that, the critical step was making sure the rep at Comcast knew I was starting over with a new card, and getting the pairing information entered correctly at their end.

If there is a dedicated group for cablecard installs at your cable company, make sure you have the right people, and aren't talking to a generic support person. And don't be afraid to call TiVo's support line.

What cable company are you with? What model TiVo do you have?
__________________
"The capacity of human beings to disappoint me is never ending." -- Ereth
murgatroyd is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:14 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |