TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-23-2012, 06:56 PM   #1
aadam101
Future Prez of ABC
 
Join Date: Jul 2002
Location: North of Boston
Posts: 6,844
Audio problem with Premiere and Vizio Sound Bar

I have a Premiere hooked up to a Vizio Sound Bar via an optical cable. The Sound Bar won't play any live TV or recorded audio but it does play Tivo sound effects and even the Tivo startup video.

Netflix audio also plays through the sound bar.

Live TV and recordings do not.

Any ideas?
__________________
A passing grade? Like a C? Why don't I just get pregnant at a bus station!

Last edited by aadam101 : 09-23-2012 at 07:01 PM.
aadam101 is offline   Reply With Quote
Old 09-23-2012, 07:03 PM   #2
aadam101
Future Prez of ABC
 
Join Date: Jul 2002
Location: North of Boston
Posts: 6,844
Nevermind. Found my own answer here.

http://www.tivocommunity.com/tivo-vb...d.php?t=484704
__________________
A passing grade? Like a C? Why don't I just get pregnant at a bus station!
aadam101 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:13 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |