TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Stream
TiVo Community
View Poll Results: Did your TiVo Stream work?
Yes. 41 42.71%
No, I had to get a replacement. 23 23.96%
I didn't get a TiVo Stream. 32 33.33%
Voters: 96. You may not vote on this poll

Reply
Forum Jump
 
Thread Tools
Old 09-12-2012, 06:12 PM   #1
steve614
what ru lookin at?
 
steve614's Avatar
 
Join Date: May 2006
Location: Dallas, TX
Posts: 10,722
TiVo Stream Failure Rate?

On a forum, I know that people with duds will post while success stories are rare, but there seems to be an unusual amount of DOA TiVo Streams here.

I'd be curious for the actual numbers, but I can only poll the people here.

Did your TiVo Stream work right from the moment it was plugged in?
__________________
The Man Prayer: I'm a man ...... I can change ...... If I have to ...... I guess.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

F*CK CANCER!
steve614 is offline   Reply With Quote
Old 09-12-2012, 07:52 PM   #2
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 25,635
I thought the DOA complaints seemed high as well.

Dan
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 09-12-2012, 11:02 PM   #3
jfh3
Registered User
 
Join Date: Apr 2004
Location: Denver area
Posts: 4,463
Quote:
Originally Posted by steve614 View Post
On a forum, I know that people with duds will post while success stories are rare, but there seems to be an unusual amount of DOA TiVo Streams here.

I'd be curious for the actual numbers, but I can only poll the people here.

Did your TiVo Stream work right from the moment it was plugged in?
You should have set up this thread as a poll, but, to answer your question, No.
__________________
- Roamio; Roamio Pro; Premiere Elite
- Premiere (2TB) (both for sale - PM me)
- TiVo Mini x 3
jfh3 is offline   Reply With Quote
Old 09-13-2012, 06:54 AM   #4
sbiller
Registered User
 
sbiller's Avatar
 
Join Date: May 2002
Location: Tampa, FL
Posts: 1,870
Quote:
Originally Posted by jfh3 View Post
You should have set up this thread as a poll, but, to answer your question, No.
I think TiVo may be the first high-volume customer for Zenverge. I'm guessing the high failure rates may be related.
sbiller is offline   Reply With Quote
Old 09-13-2012, 08:27 AM   #5
steve614
what ru lookin at?
 
steve614's Avatar
 
Join Date: May 2006
Location: Dallas, TX
Posts: 10,722
Quote:
Originally Posted by jfh3 View Post
You should have set up this thread as a poll,
Scroll up. ^^^
__________________
The Man Prayer: I'm a man ...... I can change ...... If I have to ...... I guess.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

F*CK CANCER!
steve614 is offline   Reply With Quote
Old 09-13-2012, 11:40 AM   #6
NYHeel
Registered User
 
Join Date: Oct 2003
Posts: 1,338
I was having some issues with it last night when I first set it up. I have 2 premieres and with each one streaming worked once but then downloading and streaming stopped working. I rebooted the stream and ipad and iphone but it still wasn't working. I eventually rebooted both Premieres in the morning and it started working although downloads were on the slow side. Probably about 20 minutes for a 1 hour show at lower level quality. The app said it should be 9 minutes.
NYHeel is offline   Reply With Quote
Old 09-13-2012, 04:06 PM   #7
ellinj
Seems Very Friendly
 
ellinj's Avatar
 
Join Date: Feb 2002
Location: RI
Posts: 11,186
wish I could vote twice, my second unit is DOA too.
__________________
Wondering when the next trip to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
will be ?
ellinj is offline   Reply With Quote
Old 09-13-2012, 05:11 PM   #8
tomm1079
Registered User
 
Join Date: May 2005
Posts: 566
my first unit got the loop. Thankfully i decided to not wait the extra time and i picked it up from best buy. Told them tivo said it was dead and brought a new one home. Had the new one running in 10 mins or so after software update.
tomm1079 is offline   Reply With Quote
Old 09-13-2012, 07:37 PM   #9
ellinj
Seems Very Friendly
 
ellinj's Avatar
 
Join Date: Feb 2002
Location: RI
Posts: 11,186
Quote:
Originally Posted by tomm1079 View Post
my first unit got the loop. Thankfully i decided to not wait the extra time and i picked it up from best buy. Told them tivo said it was dead and brought a new one home. Had the new one running in 10 mins or so after software update.
Just left best buy with stream #3
__________________
Wondering when the next trip to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
will be ?
ellinj is offline   Reply With Quote
Old 09-13-2012, 08:10 PM   #10
ellinj
Seems Very Friendly
 
ellinj's Avatar
 
Join Date: Feb 2002
Location: RI
Posts: 11,186
Quote:
Originally Posted by ellinj View Post
Just left best buy with stream #3
and it seems third time is the charm. I am getting a link light and the white LED
__________________
Wondering when the next trip to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
will be ?
ellinj is offline   Reply With Quote
Old 09-13-2012, 09:10 PM   #11
mpf541
Registered User
 
Join Date: Nov 2009
Posts: 26
Well I bought right from Tivo and it worked right out of the box. Needed a software update but that is normal
mpf541 is offline   Reply With Quote
Old 09-13-2012, 09:16 PM   #12
jfh3
Registered User
 
Join Date: Apr 2004
Location: Denver area
Posts: 4,463
Quote:
Originally Posted by steve614 View Post

Scroll up. ^^^
Sorry - my mistake. The poll doesn't show up in the ap I'm using on the iPad.
__________________
- Roamio; Roamio Pro; Premiere Elite
- Premiere (2TB) (both for sale - PM me)
- TiVo Mini x 3
jfh3 is offline   Reply With Quote
Old 09-19-2012, 01:02 AM   #13
lob
Registered User
 
Join Date: Feb 2009
Posts: 31
Without wanting to get into a TiVo bashing session or a boring what I do for a living rant all I will say is if my team released something that had a 28% replacement rate we would all be out of a job. Hash tag just sayin. :/
lob is offline   Reply With Quote
Old 09-19-2012, 08:38 AM   #14
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 14,327
That is just 28% of the people who voted in this poll. 34% didn't get a Stream yet. If you removed those then the 28% would be much higher. But of course it's a very small sampling too which has no bearing on the actual percentage of DOA units.
__________________
Roamio Pro
TiVo Mini x4
Roamio Basic OTA
40TB unRAID1--53TB unRAID2--36TB unRAID3
XBL/PSN: WormholeXtreme
aaronwt is offline   Reply With Quote
Old 09-19-2012, 11:41 AM   #15
atmuscarella
Registered User
 
Join Date: Oct 2005
Location: Rochester NY
Posts: 3,861
Quote:
Originally Posted by lob View Post
Without wanting to get into a TiVo bashing session or a boring what I do for a living rant all I will say is if my team released something that had a 28% replacement rate we would all be out of a job. Hash tag just sayin. :/
Well on the plus side there should be lots of reconditioned units for us cheapskates. Actually I only have Android devices so I am waiting for Android to be supported but would try a reconditioned unit when Android is supported if saved me $30-40.
__________________
atmuscarella
R.I.P. - 04/04 - Dish 510
09/05 - Humax T-800
R.I.P. - 08/06 - TiVo
05/08 - TiVo HD
06/08 - Panasonic 50PZ800U 50" Plazma!!
03/10 - Series 3
11/10 - Premiere
09/13 - Roamio
atmuscarella is offline   Reply With Quote
Old 09-19-2012, 06:12 PM   #16
steve614
what ru lookin at?
 
steve614's Avatar
 
Join Date: May 2006
Location: Dallas, TX
Posts: 10,722
Quote:
Originally Posted by atmuscarella View Post
Well on the plus side there should be lots of reconditioned units for us cheapskates.
Mae thundr u stolit.

I predict they will be available just in time for the holiday season.
__________________
The Man Prayer: I'm a man ...... I can change ...... If I have to ...... I guess.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

F*CK CANCER!
steve614 is offline   Reply With Quote
Old 09-20-2012, 08:17 AM   #17
SMWinnie
Dis Member
 
SMWinnie's Avatar
 
Join Date: Aug 2002
Location: Peninsulam Amoenam
Posts: 230
Wow.

I have been eagerly anticipating the Stream for some time but - largely based on the responses here - have decided not to pick one up until at least the first hardware revision.
__________________
  • S2 540 (.5TB, PLS, shelved)
  • TiVo HD (1TB, PLS, CC)
  • Premiere (2TB (
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    ), PLS, CC) x 2
SMWinnie is offline   Reply With Quote
Old 09-20-2012, 12:07 PM   #18
cheesesteak
Meh.
 
Join Date: Jul 2003
Location: 15 mins from Philly
Posts: 25,741
Hmmm. Looks like I won't be buying one tomorrow after all.
__________________

A Cheesesteak always pays its debts
cheesesteak is offline   Reply With Quote
Old 09-20-2012, 12:38 PM   #19
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 25,635
I wouldn't be too put off, the majority work fine and they're really cool.

Dan
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 09-20-2012, 06:11 PM   #20
steve614
what ru lookin at?
 
steve614's Avatar
 
Join Date: May 2006
Location: Dallas, TX
Posts: 10,722
Quote:
Originally Posted by Dan203 View Post
I wouldn't be too put off, the majority work fine and they're really cool.

Dan
Yeah, the failure rate is biased toward the negative here (more people are apt to complain than give praise).

Out of 770 views, I wonder how many of those didn't bother to vote/post?
Expand this out to the general public that doesn't bother to sign up for this forum.

I'd be curious about the duds. Software or hardware problem? Flaw in the production line?
Of course, we'll never know unless TiVo were to tell us.
__________________
The Man Prayer: I'm a man ...... I can change ...... If I have to ...... I guess.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

F*CK CANCER!
steve614 is offline   Reply With Quote
Old 09-20-2012, 08:33 PM   #21
jfh3
Registered User
 
Join Date: Apr 2004
Location: Denver area
Posts: 4,463
I really think most of the problems reported here are software/firmware related (not providing a reset capability). After the initial reports of failures here, Dan found that there are some reset options in the interface, but I didn't know about or try it before I returned my first Stream.
__________________
- Roamio; Roamio Pro; Premiere Elite
- Premiere (2TB) (both for sale - PM me)
- TiVo Mini x 3
jfh3 is offline   Reply With Quote
Old 09-21-2012, 12:16 PM   #22
SMWinnie
Dis Member
 
SMWinnie's Avatar
 
Join Date: Aug 2002
Location: Peninsulam Amoenam
Posts: 230
Quote:
Originally Posted by steve614 View Post
Yeah, the failure rate is biased toward the negative here (more people are apt to complain than give praise).
True, but your whole point of the thread was to adjust for that somewhat.

Yes, those with complaints tend to show up on forums while the folks for whom it worked out of the box don't. But your poll basically asked folks with working units to raise their hands.

If I had a Stream and it worked OOTB, I would still have been following this forum and would have responded to this thread. It's a complex* new device, so I would have been looking for issues not just on the device itself but also on the iOS app.

F'rinstance, I would have put a Stream next to my Premiere in the bedroom. Had that Stream worked OOTB, I would have come here to see whether I needed to move the Stream down to the basement or send it in for replacement. (Apparently hot-'n'-loud is normal, so down to the basement it would go...)

Even adjusting for the DOAs-show-up-in-the-forum dynamic, I think this poll strongly suggests that DOAs are high. Would you guess a 10+% failure rate? And, if your Stream appeared to be working fine, would you be comfortable that it would continue to do so?

Bias-adjustment question off the top of my head here:
Are TiVo serial numbers sufficiently regular that a handful of forum members could share their Stream TSNs with each other and get a rough idea of how many have been sold?

* By complex, I mean "multiple interrelated subsystems with separate points of failure that make debugging difficult" complex. Not "blinky thing too hard for Ogg to use" complex.
__________________
  • S2 540 (.5TB, PLS, shelved)
  • TiVo HD (1TB, PLS, CC)
  • Premiere (2TB (
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    ), PLS, CC) x 2
SMWinnie is offline   Reply With Quote
Old 09-21-2012, 01:12 PM   #23
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 25,635
Given that forums like this always attract more complainers then praiser it's not unheard of for polls like this to be out of whack. However based on all the stories I've read, and hearing about people having to exchange them 2-3 times to get a working unit the failure rate does seem to be a bit high. But on the bright side they're DOA so you know immediately if it's going to work. Would be worse if they worked for a few days and then died. Or worse died after the warranty had expired.

Dan
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 09-21-2012, 03:28 PM   #24
AndyAxel
Registered User
 
Join Date: Dec 2005
Posts: 10
Mine "works" insofar as it will reliably stream SD content from my Premiere. HD content has so much latency and jitter that it's basically useless.

I'm doing what I can to troubleshoot these issues on my own, but it sort of boils down to this: What's required to get an HD stream to output properly from the Stream to the iDevice? How much bandwidth does it need on the wifi network? What's the properly negotiated speed on the ethernet interface?

None of this information is available anywhere. There's no spec sheet, there's no set of network requirements, nothing. It just says "Premiere, Ethernet connection, wireless connection, iPad or iPhone." So if I have a 10MB connection between my Premiere and Stream on a hub back to an 802.11B access point, that should technically work, right? /sarcasm

For what it's worth, I have a Cisco Catalyst gig switch with both the Premiere and the Stream in separate ports. The Stream won't negotiate a gigabit connection (I have to force it to 100MB/full duplex to get it even to show a link light), and I'm wondering if that's my issue with streaming HD content. My WLAN is Cisco 802.11G but I have no trouble streaming content from Netflix, Slingbox HD, etc.

I get the feeling that this release was more of a field beta rather than "ready for prime time."
AndyAxel is offline   Reply With Quote
Old 09-22-2012, 01:21 AM   #25
jfh3
Registered User
 
Join Date: Apr 2004
Location: Denver area
Posts: 4,463
I'm using wireless N on the 5 GHz frequency and see no problems with any HD stream.

One of my Premieres is connected to the LAN with a TiVo wireless G adapter. Whenever I stream a program from that box, it's a little choppy. I know that's not exactly the situation you have, but I'm guessing the G network contributes to your problem, especially if you have other video traffic or channel contention.
__________________
- Roamio; Roamio Pro; Premiere Elite
- Premiere (2TB) (both for sale - PM me)
- TiVo Mini x 3
jfh3 is offline   Reply With Quote
Old 09-22-2012, 03:12 AM   #26
swarto112
Registered User
 
Join Date: Sep 2012
Posts: 38
got it sept 5 along with premiere, both worked right outta the box. no complaints
__________________
XL4, Stream, HD XL

FIOS
swarto112 is offline   Reply With Quote
Old 09-22-2012, 08:28 PM   #27
jay_man2
jay_man-also
 
jay_man2's Avatar
 
Join Date: Sep 2003
Location: Northern Virginia
Posts: 3,955
I picked one up at a local Best Buy this evening, and had it up and running in less than 30 minutes.
__________________
Verizon FiOS, two Premiere Elites
jay_man2 is offline   Reply With Quote
Old 09-24-2012, 03:17 PM   #28
AndyAxel
Registered User
 
Join Date: Dec 2005
Posts: 10
Quote:
Originally Posted by jfh3 View Post
One of my Premieres is connected to the LAN with a TiVo wireless G adapter. Whenever I stream a program from that box, it's a little choppy. I know that's not exactly the situation you have, but I'm guessing the G network contributes to your problem, especially if you have other video traffic or channel contention.
I don't have either issue. As a matter of fact I isolated all Tivo traffic and my WL connection to a single VLAN for testing purposes and the performance is still sh**.
AndyAxel is offline   Reply With Quote
Old 09-24-2012, 07:08 PM   #29
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 25,635
Either you have really bad luck and got two bad units (which can happen) or something else in your setup is causing the issue.

Is there anyway you could disconnect everything else from your network and create a very simple, consumer centric setup, where the TiVo, Stream and wifi AP are the only things connected to the network? If you can do that then you will know for sure whether you have another bad Stream or if some other piece of equipment on your network is causing the problem.

Dan
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:13 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |