TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-04-2012, 02:09 PM   #1
gatorbait
Registered User
 
Join Date: Feb 2000
Location: Salt Lake City, Utah
Posts: 114
My TiVo Not Working - TiVo Not Helping

I have had an ongoing issue for months now where my tivo simply does not work for me. It does not matter what browser or machine I use it just does not pull up information.

I have tested using other family member credentials and I immediately see what I would expect. I have logged support calls and sent PM's to TiVo employees on this forum. Nothing.

If anyone has any suggestions I would love to hear them.
Attached Images
File Type: jpg Screen Shot 2012-09-04 at 12.05.30 PM.jpg (23.0 KB, 84 views)
gatorbait is offline   Reply With Quote
Old 09-04-2012, 03:25 PM   #2
digdug
Registered User
 
digdug's Avatar
 
Join Date: Jan 2004
Location: SF Bay Area
Posts: 1,824
Just dropped in to share in your pain. I've got an open ticket with Tivo support; one which they've never contacted me about other than an automated message stating the issue would be resolved in 5-7 days. That was a month ago. All attempts at contacting them about my issue are no good.
__________________
========

I left the satellite
digdug is offline   Reply With Quote
Old 09-04-2012, 06:20 PM   #3
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 25,651
I had a problem like this years ago. It wasn't that it didn't work, it was just really, really, slow. If I let it sit long enough everything would eventually fill in. I was part of a beta at the time and gave TiVo complete access to my account using my credentials. With that they were able to fix the problem, but they never told me exactly what was wrong.

Dan
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 09-04-2012, 06:36 PM   #4
scole250
Registered User
 
Join Date: Nov 2005
Location: Goldsboro, NC
Posts: 679
What browser are you using? I've used both IE and Chrome. My Tivo is slow and you have to wait for the pages to refresh. Click and wait. If you keep clicking, it just takes longer.
__________________
3 Premieres w/2TB each
Media server
scole250 is offline   Reply With Quote
Old 09-04-2012, 06:59 PM   #5
mrizzo80
Registered User
 
Join Date: Apr 2012
Posts: 326
If you are getting the run-around on an ongoing issue, I would post this over at forums.tivo.com. They actively monitor those and I would think someone would get back to you over there and escalate this to the proper person.
mrizzo80 is offline   Reply With Quote
Old 09-04-2012, 07:15 PM   #6
bruceko
Registered User
 
Join Date: Oct 2002
Location: seattle
Posts: 18
I opened a ticket for the same problem a week ago. On a follow up call I made for another problem the tech said it was a known problem with their software updating and the were manually updating accounts that call in and complain
bruceko is offline   Reply With Quote
Old 09-05-2012, 01:15 AM   #7
gatorbait
Registered User
 
Join Date: Feb 2000
Location: Salt Lake City, Utah
Posts: 114
I appreciate the feedback guys. I have left it overnight and it never seems to acquire the information. I have tried IE, Firefox, Chrome, Safari etc on multiple machines etc.

I will try the other forum and see if I can get some help. Interesting that it is a "known" issue. Everyone I call acts like I am the first one to ever mention it. I have provided my credentials to TiVo and they see the same problem. I just can't get it fixed.
gatorbait is offline   Reply With Quote
Old 09-05-2012, 02:54 PM   #8
gatorbait
Registered User
 
Join Date: Feb 2000
Location: Salt Lake City, Utah
Posts: 114
So I tried to log in today and it works. Not sure which attempt at contacting TiVo got them to address it, but for now it appears to be better.
gatorbait is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:55 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |