TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-12-2012, 08:51 PM   #1
fitzspecial
Registered User
 
Join Date: Aug 2012
Posts: 3
"Unable to Connect to Netflix"

I have a Premiere. Since Friday, I haven't been able to connect to Netflix. The red Netflix page shows briefly, and then an error message appears saying that it's unable to connect to Netflix, to try again, or to go to Netflix's website for help.



It had worked for years, and nothing about my internet service or home network has changed. I can watch YouTube and Hulu videos on TiVo, but not Netlix. Also, the Netflix service is working at home on other devices. Just not on TiVo.



I spoke three times with Netflix yesterday, troubleshooting. I did the same with TiVo today, calling three times and going through every conceivable troubleshooting option that they could think of. Hot reboots, cold reboots, changing settings, checking my network, trying to de-authorize the TiVo, connecting the TiVo directly to my modem (thus, bypassing any router), and more. One rep. actually suggested that I try using the TiVo from a different location, meaning I either have to move or ask a friend if I can install and watch my Netflix account via my TiVo from their home. I didn't try that.



As of today, the status is that someone from TiVo will be calling me within the next 72 hours. So apparently I must stay home from work for the next three days and wait for them to call.

Any user experience on this issue would be appreciated. Everything that both TiVo and Netflix suggested has not worked.


Any user experience on this issue would be appreciated.

Last edited by fitzspecial : 08-12-2012 at 09:11 PM. Reason: more details added
fitzspecial is offline   Reply With Quote
Old 08-13-2012, 12:01 AM   #2
L David Matheny
Registered User
 
Join Date: Jan 2011
Location: SE Ohio
Posts: 1,236
Quote:
Originally Posted by fitzspecial View Post
One rep. actually suggested that I try using the TiVo from a different location, meaning I either have to move or ask a friend if I can install and watch my Netflix account via my TiVo from their home. I didn't try that.
He wasn't asking you to move. Trying the TiVo at a different location, with a completely different path to the Internet, is a reasonable diagnostic test.

I would suggest insuring that your router's firmware is up-to-date, but if you tried connecting directly to your modem, that probably isn't the problem. You seem to imply that your TiVo is hardwired, but even if it's wireless the problem doesn't sound hardware-related since other services work through the TiVo. It sounds like something on the Netflix end, but you supposedly ruled that out, too. Good luck.
L David Matheny is offline   Reply With Quote
Old 08-13-2012, 11:00 AM   #3
fitzspecial
Registered User
 
Join Date: Aug 2012
Posts: 3
Just a little more info. I've tried several times to de-authorize the TiVo for Netflix, but it doesn't stick. I go through the correct de-authorization steps, go back to Netflix, and I get the same error message. I then go back to the de-authorization page and see that my TiVo is still set up for Netflix (I once again have the option to de-authorize). Meaning, I can de-authorize the TiVo ad nauseum. I also attempted to de-authorize everything through Netflix's website. Still no luck.

I've also attempted the following buttons once I receive the error message: up, up, down, down, left, right, left, right, up, up, up, up. This apparently is supposed to bring up the option to de-authorize. It doesn't for me. Instead, it just shows a very long string of numbers, and allows me to select "Back".
fitzspecial is offline   Reply With Quote
Old 08-14-2012, 12:58 PM   #4
fitzspecial
Registered User
 
Join Date: Aug 2012
Posts: 3
Update: The issue was elevated to Level 2. It got resolved without my involvement. I called up to say "thanks" and to ask what fixed it in case it happens again. The rep. said that it was a problem with the app., that there was nothing that I could have done, and that TiVo had to push an update out to my box.
fitzspecial is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:17 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |