TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-11-2012, 02:50 AM   #31
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,550
Quote:
Originally Posted by casa69 View Post
More bad luck for me. I haven't used my PC downstairs in a while. Everything I do is on the laptop. I was down there for other reasons and seeing as how I hadn't fired it up in a while, and I will be needing it for TiVo upgrades, I fired it up to check it. It booted into windows, I had some updates pop up, and was taking care of those software issues and it shut off with the Mobo sounding an alarm. I rebooted several times and each time there was less time from the time I pushed the power button til the time the alarm re-sounded. Same alarm. Quickly tried a different hard drive and the same result. Might be dust. I'll blow it out at work (again) and see if that helps. If not........I just don't know. I have several old Mobo's that might work, but that's what this sounds like. No TiVo upgrading for me in the near future.
Could be bad capacitors on the motherboard, they got bit by "capacitor plague" even before TiVos did.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 08-11-2012, 12:11 PM   #32
casa69
Registered User
 
Join Date: Nov 2003
Location: Chester (Home of Popeye), IL
Posts: 42
I looked, and I don't think they're capacitors, they have a "k" in the top, where a capacitor has an "x" in the top of them. No bulging caps that I can see. What are the "k" pieces?
__________________
649080 S2 wireless w/upgraded drive 187 hrs (53.9 hrs best quality). 540080 S2 wireless w/add on drive to 123 hrs on best quality suspect ps problem. SVR2000 30hr w/Turbonet and soon 120 gig drives.
casa69 is offline   Reply With Quote
Old 08-11-2012, 07:33 PM   #33
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,550
Quote:
Originally Posted by casa69 View Post
I looked, and I don't think they're capacitors, they have a "k" in the top, where a capacitor has an "x" in the top of them. No bulging caps that I can see. What are the "k" pieces?
X, K, Y, there's lots of possibilities for vent lines.

Is the K actual scoring of the metal, or just ink?

Read this page if you haven't

http://en.wikipedia.org/wiki/Capacitor_plague

and you could search the motherboard model number in the forums at

badcaps.net

to see if it has a history of cap trouble.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 08-11-2012, 07:56 PM   #34
casa69
Registered User
 
Join Date: Nov 2003
Location: Chester (Home of Popeye), IL
Posts: 42
scoring
__________________
649080 S2 wireless w/upgraded drive 187 hrs (53.9 hrs best quality). 540080 S2 wireless w/add on drive to 123 hrs on best quality suspect ps problem. SVR2000 30hr w/Turbonet and soon 120 gig drives.
casa69 is offline   Reply With Quote
Old 08-11-2012, 08:10 PM   #35
casa69
Registered User
 
Join Date: Nov 2003
Location: Chester (Home of Popeye), IL
Posts: 42
Here is the TiVo ps I took out with a little tiny bit of leakage in the center of the cap.


This is the replacement ps in the tivo with obvious bulging but no signs of leakage.

It is the very same cap on both power supplies.
__________________
649080 S2 wireless w/upgraded drive 187 hrs (53.9 hrs best quality). 540080 S2 wireless w/add on drive to 123 hrs on best quality suspect ps problem. SVR2000 30hr w/Turbonet and soon 120 gig drives.

Last edited by casa69 : 08-11-2012 at 08:15 PM.
casa69 is offline   Reply With Quote
Old 08-11-2012, 09:28 PM   #36
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,550
Quote:
Originally Posted by casa69 View Post
...
It is the very same cap on both power supplies.
And both should be replaced with a 105 degree, low ESR, name brand cap of the same uF rating and the same or slightly higher voltage rating.

And don't forget to observe polarity.

They aren't going to get any better or heal themselves.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:37 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |