TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-03-2012, 11:35 AM   #1
ScottP461
Registered User
 
Join Date: Sep 2005
Posts: 44
Long Delay Coming Out of Standby

Last night one of my new XL's (the one that has been recording Olympics coverage nearly 24 hrs. a day and is now almost full) took a VERY long time to come out of standby. I pressed the TiVo and Live TV buttons several times with no response, I stopped trying and maybe 30 seconds later the lights came on and there was HDMI signal to my receiver. I thought that it had died; about a minute total from first attempt to response. I check my recordings and nothing was missing; all recordings are complete. I checked System Info and all looked good there as well. It is set up for OTA only.

Has anyone else experienced such a long delay coming out of standby with no apparent problem afterwards? Just curious.
ScottP461 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:04 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |