TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-18-2012, 09:33 PM   #1
bbrown9
Registered User
 
Join Date: Mar 2011
Posts: 141
occasional CC dropouts on recorded shows

I've been experiencing occasional dropouts of closed captions on recorded shows. The captions will show just fine and then all of a sudden they aren't there anymore. When I press the info button the CC indicator is greyed out.

The only I've been able to get them back is to go back into my shows and start the show over again and just FF to where I left off.

Is anyone else seeing this?
bbrown9 is offline   Reply With Quote
Old 07-19-2012, 09:51 PM   #2
astrohip
Stuart F
 
astrohip's Avatar
 
Join Date: Jan 2003
Location: Houston & Brenham TX
Posts: 7,392
No, not at all. I'm a 100% caption viewer, so I am highly attuned to caption issues.

Details, please. Maybe we can figure out a reason. Certain shows, certain channels, who's you cableco, etc? Every episode of everything recorded, some eps?
astrohip is offline   Reply With Quote
Old 07-19-2012, 11:13 PM   #3
spinhar1
Registered User
 
Join Date: Jul 2012
Posts: 25
Closed captions

Which closed captions do you have on. Standard or digital?
spinhar1 is offline   Reply With Quote
Old 07-20-2012, 12:40 PM   #4
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 25,267
If you're watching a digital station when this happens then it's the cable company's fault. When recording digital channels TiVo basically just captures the stream directly from your cable provider. However if this is an analog station then it could be the TiVo's fault. With analog TiVo has to read the captions from the line 21 data at the top of the screen so it could have some sort of trouble. Especially if the signal is snowy.

Although I guess it could be a decoding problem. Next time you see this try transferring the show to a PC and see if the captions are actually missing from that segment. You can use VideoReDo for this, or you can decrypt the show to a standard .mpg and view it in VLC or MPC. If the captions are missing in the transferred program then it's likely your cable company's fault. If they're there then it's likely a decoding problem with the TiVo itself.

Dan
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 07-28-2012, 11:08 AM   #5
bbrown9
Registered User
 
Join Date: Mar 2011
Posts: 141
I have FiOS with standard captions. I turned off digital a long time ago.

The captions are there. If I go back to "MyShows" and select the recording again to start playing, I can FF to the point where the captions dropped out and then they're fine. That's the only way I have been able to get them back though.

I haven't noticed a pattern with particular shows or channels (not that there isn't one - I just haven't noticed). The most recent occurrence was Stargate SG-1 on Boston's THIS channel (Boston local 7.2)

It seems to happen during commercials. When I notice it, it's usually after I have FF'd through some commercials. Going back doesn't bering them back though. I have to go through "My Shows" to get them back.
bbrown9 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:11 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |