TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Forum Extras > DVD TiVo Units (Archive)
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-13-2012, 10:44 AM   #1
CreepinDeth
Registered User
 
Join Date: Jul 2012
Posts: 10
RS-TX60 crashed ???

Guys, I read through the other thread asking for an image, but I'm still not sure EXACTLY what my issue is.
I haven't used my Toshiba RS-TX60 in a few years and I'm hooking it up now and it's not working.
Trying to get this bad boy up for my son to use.

When it is booting up, it shows the Welcome screen and within 10-15 seconds goes all white.
I left it on for 30 minutes hoping that would change, but it didn't. It's just dead in the water with a white screen.
Both the left and right indicator lights are on steady and never go off.

Is this a HDD failure ?? Is there any steps I missed to fix this besides re-imaging it ??
BTW If it's just a re-image, I saw Pucku hosted the image again, I'd kindly ask to get a PM if that's possible ??
CreepinDeth is offline   Reply With Quote
Old 07-13-2012, 11:05 AM   #2
CreepinDeth
Registered User
 
Join Date: Jul 2012
Posts: 10
I just found the WeakKNee's website.

They said it sounds like a HDD failure. IT's just a white screen of death I guess.
Anyone know where the steps are to format and image a replacement drive??

Thoughts on these guys products ??
http://cgi.ebay.com/ws/eBayISAPI.dll...ht_1320wt_1396

Last edited by CreepinDeth : 07-13-2012 at 11:24 AM.
CreepinDeth is offline   Reply With Quote
Old 07-14-2012, 11:29 PM   #3
magnus
Tivo User
 
magnus's Avatar
 
Join Date: Nov 2004
Location: Texas
Posts: 2,466
Do you remember if it's set to progressive mode? I think you might have been using it with a HD TV before and are trying with an SD box now. Something along those lines. It can't hurt to check that out.

I know that it will show the boot screens when this happens... you just have to figure out a way to get it to the right video format so that you can see it after it boots.
magnus is offline   Reply With Quote
Old 07-17-2012, 06:50 PM   #4
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,143
Quote:
Originally Posted by CreepinDeth View Post
Guys, I read through the other thread asking for an image, but I'm still not sure EXACTLY what my issue is.
I haven't used my Toshiba RS-TX60 in a few years and I'm hooking it up now and it's not working.
Trying to get this bad boy up for my son to use.

When it is booting up, it shows the Welcome screen and within 10-15 seconds goes all white.
I left it on for 30 minutes hoping that would change, but it didn't. It's just dead in the water with a white screen.
Both the left and right indicator lights are on steady and never go off.

Is this a HDD failure ?? Is there any steps I missed to fix this besides re-imaging it ??
BTW If it's just a re-image, I saw Pucku hosted the image again, I'd kindly ask to get a PM if that's possible ??
If it's white,and not light gray, I'd go with magnus's answer first.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 07-17-2012, 06:53 PM   #5
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,143
Quote:
Originally Posted by CreepinDeth View Post
I just found the WeakKNee's website.

They said it sounds like a HDD failure. IT's just a white screen of death I guess.
Anyone know where the steps are to format and image a replacement drive??

Thoughts on these guys products ??
http://cgi.ebay.com/ws/eBayISAPI.dll...ht_1320wt_1396
Find and read the SATA/IDE adapter thread.

If you're getting a new drive, you should go ahead and go for a 1TB.

And you should search the "need an image, don't pm me" thread for anybody offering an image for your model, just in case we can't get on off of your current drive.

Unless magnus is right and there's nothing wrong with the current drive.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:13 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |