TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Forum Extras > Forum Operations Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-11-2012, 06:05 PM   #31
bareyb
Under Maintenance
 
Join Date: Nov 2000
Location: Silicon Valley, California
Posts: 22,386
TC CLUB MEMBER
50 seconds...
__________________
Never attribute to malice that which is adequately explained by human error
bareyb is offline   Reply With Quote
Old 07-12-2012, 05:05 PM   #32
Peter Redmer
Administrator
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 310
We don't think VigLink is connected with this slowdown issue, but it seems that something is definitely up. I responded in this thread:

http://www.tivocommunity.com/tivo-vb...=1#post9176539
__________________
Peter Redmer
Administrator, Capable Networks
Peter Redmer is offline   Reply With Quote
Old 07-12-2012, 05:07 PM   #33
Peter Redmer
Administrator
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 310
Just for posterity--I understand this seems to be occurring randomly--but the last few posts I have made have gone through instantly on FF/Mac OS 10.7.4. Will continue to test on our end, but I have a feeling it's a server related issue.
__________________
Peter Redmer
Administrator, Capable Networks
Peter Redmer is offline   Reply With Quote
Old 06-22-2014, 12:37 AM   #34
bareyb
Under Maintenance
 
Join Date: Nov 2000
Location: Silicon Valley, California
Posts: 22,386
TC CLUB MEMBER
Quote:
Originally Posted by Peter Redmer View Post
Hi everybody.

VigLink was recently implemented at TCF, but it should only be "active" for visitors ("guests"). I verified this setting in the forums is correct, but for some reason it's still showing for me, and obviously for all of you, regardless of whether one is logged in, TC Club member, and so on.

So, I'm going to investigate this and work with our ad team to see what's up. I'm not sure at this point if this is a forum issue, or something specific to how VigLink works. I'm on it though, and will update when I know more.

Pete
It's baaaack. Vagilink thing is doing something evil in the background that makes posts take forever to redirect AGAIN. I hit Reply and it just sits and sits and sits.... while Vagilink does it's thing. It can take up to a minute to post or it simply times out and I get an error screen. Is there anything that you can do to stop this spamware from screwing with the forum experience??? This sucks and it's been going on for days now.
__________________
Never attribute to malice that which is adequately explained by human error
bareyb is offline   Reply With Quote
Old 06-22-2014, 12:45 AM   #35
Fofer
༺♥༻
 
Fofer's Avatar
 
Join Date: Oct 2000
Location: Neither here nor there
Posts: 69,821
TC CLUB MEMBER
From the "Things That Annoy You" Thread, this is useful information for troubleshooting the issue (if the admins are so inclined

Quote:
Originally Posted by Hank View Post
What really annoys me is the TCF owners constantly using ad and other analytics (or whatever) servers embedded in the forum pages... where these third-party servers are non-responsive... causing the page to hang when loading. I get the top part of the thread page, but it hasn't loaded enough to get to the first unread post. Today it was happening on fpdownload2.macromedia.com.

Every time this happens, I add another entry to my hosts file to block the access. I don't want to (or believe in) avoiding banner ads or other third-party things to make TCF better/free, but that all stops when the pages don't load due to some third-party server hang. Here as some others I've had to add to make sure TCF doesn't hang when loading:

advertising.com
diggstatic.com
viglink.com
speed.pointroll.com
awltovhc.com
lduhtrp.net
ib.adnxs.com
ad.ibnxs.com
http.cdnlayer.com
tcr.tynt.com

__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- a list of some favorite browser add-ons that help make TCF even more enjoyable!
Fofer is offline   Reply With Quote
Old 06-22-2014, 02:11 AM   #36
kdmorse
Registered User
 
kdmorse's Avatar
 
Join Date: Jan 2001
Location: Germantown, MD
Posts: 4,183
I can't speak to ad related oddities, but posting slowness is definitely back with a vengeance. In the time it took a post to go through in one tab, I probably read a dozen threads in another...

(Edit: This post of course went through instantly...)
__________________
"I disapprove of what you say, but I will defend to the death your right to say it"
"Stop slouching! It's two O'clock in the afternoon, PUT PANTS ON!"
"Statistically speaking, there are two Popes per square kilometer in Vatican City..."
kdmorse is offline   Reply With Quote
Old 06-22-2014, 06:22 AM   #37
replaytv
I <3 Wintergreen
 
replaytv's Avatar
 
Join Date: Feb 2011
Location: Denver ish Colorado
Posts: 3,959
Occasionally my anti malware software says tivocommunity is redirecting to unsafe sites. I turned off Adobe Flash and that seemed to fix it.
replaytv is offline   Reply With Quote
Old 06-23-2014, 10:11 AM   #38
Peter Redmer
Administrator
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 310
I'm looking into this. It definitely looks like this is on Viglink's end, especially since it seems to come and go.

I also agree that this is annoying and affecting the experience in a very negative way, and we want to get this resolved. If it was just a momentary outage on Viglink's part, that would be understandable, but it seems to be persistent.
__________________
Peter Redmer
Administrator, Capable Networks
Peter Redmer is offline   Reply With Quote
Old 06-23-2014, 11:00 AM   #39
Peter Redmer
Administrator
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 310
I have gotten in touch with Viglink tech support. Waiting for a response...
__________________
Peter Redmer
Administrator, Capable Networks
Peter Redmer is offline   Reply With Quote
Old 06-23-2014, 11:07 AM   #40
Peter Redmer
Administrator
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 310
BTW - Viglink has been temporarily disabled while we investigate this. I tested making a new post and standard reply, and it was instantaneous. Can others confirm?
__________________
Peter Redmer
Administrator, Capable Networks
Peter Redmer is offline   Reply With Quote
Old 06-23-2014, 11:12 AM   #41
Fofer
༺♥༻
 
Fofer's Avatar
 
Join Date: Oct 2000
Location: Neither here nor there
Posts: 69,821
TC CLUB MEMBER
Instantaneous here.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- a list of some favorite browser add-ons that help make TCF even more enjoyable!
Fofer is offline   Reply With Quote
Old 06-23-2014, 12:57 PM   #42
bareyb
Under Maintenance
 
Join Date: Nov 2000
Location: Silicon Valley, California
Posts: 22,386
TC CLUB MEMBER
Quote:
Originally Posted by Peter Redmer View Post
BTW - Viglink has been temporarily disabled while we investigate this. I tested making a new post and standard reply, and it was instantaneous. Can others confirm?
TEST
__________________
Never attribute to malice that which is adequately explained by human error
bareyb is offline   Reply With Quote
Old 06-23-2014, 12:59 PM   #43
Fofer
༺♥༻
 
Fofer's Avatar
 
Join Date: Oct 2000
Location: Neither here nor there
Posts: 69,821
TC CLUB MEMBER
Quote:
Originally Posted by bareyb View Post
TEST
The idea is to test it in other sub-forums, the ones that actually have the VigLink hooks, advertising and post molestations.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- a list of some favorite browser add-ons that help make TCF even more enjoyable!
Fofer is offline   Reply With Quote
Old 06-23-2014, 01:02 PM   #44
bareyb
Under Maintenance
 
Join Date: Nov 2000
Location: Silicon Valley, California
Posts: 22,386
TC CLUB MEMBER
Quote:
Originally Posted by Fofer View Post
The idea is to test it in other sub-forums, the ones that actually have the VigLink hooks, advertising and post molestations.
Oh Duh. I forgot it wasn't here. Off to test...

ETA: Yep. Fixed. Works fine now. Maybe it's time to dump viglink.
__________________
Never attribute to malice that which is adequately explained by human error
bareyb is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:08 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |