TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-05-2012, 07:26 PM   #1
Tivo II Jack
Registered User
 
Tivo II Jack's Avatar
 
Join Date: Aug 2003
Posts: 395
Connect to Download Programming

What is going on with the Tivo Connect process? I have been using Tivo for over 10 years now. I have a Sony Tivo 1, a Tivo 2, a Toshiba Humax Tivo 2 with DVR and 500 gb HDD and 2 Tivo Premier HD’s with 1TB HDD. Only the Toshiba and the 2 Premiers are in use right now. I will refer to the two Premier units as Unit A and Unit B.

The process of Connecting was always the same until I got the 2 Premiers. It would take 10 or 15 minutes for each unit to go through the processes of Preparing, Connecting, Getting info, Disconnecting and Loading. It would then take one to three hours for all the program listings to be updated.

Once I got the Premier units, that all changed. They would sit on Preparing for about an hour before beginning the process and then another long wait sitting on Preparing to load… before the actual Loading began. Another difference was that once the Loading was complete I believe the program listings were all already in place so it was six of one and a half dozen of the other.

On July 1st, that changed on both units and it reverted to the old way…which I prefer. Going from Preparing… to Done took about 10 minutes and then it took a while for the listings to get in place. When that happened, I checked my software version which on 2/2/10 was 11.0d-01-2-652. On 7/1/12 it was 11.0k-01-2-652. The only change being the d to a k which I emphasized.

At 5:10PM today I started a manual Connect on both units. Unit A went through the quicker process and now, 1 hour and 18 minutes later I see no new program listings in place yet. Unit B has reverted to the slower process and 1 hour and 18 minutes later it is just sitting on Preparing to load…

Oh, I forgot to mention that before 7/1, when either unit sat on Preparing to load… for as long a time as this, I would have to reboot the unit and it would then complete the Connecting processes without further problem. It has now been 1 hour and 23 minutes since the Connect began and I have just rebooted that unit.

As usual, after rebooting the Connect ran smoothly and after about ½ hour it has already Loaded 27% of the download.

In the meantime, I was diverted briefly because of this:

I just saw a news story on Special Report on Fox News Channel. They warned that many people may have problems with their computers starting on Monday from something that was planted on their computers as long as a year ago. It is a DNS converter and they advised all to go here to detect and fix the problem: http://www.dcwg.org/detect/ It is a site put in place by the FBI.

I tried just now but could not connect but remember a few million people all just got this warning at the same time. I will try again later.

I also checked it on Snopes and it was listed there as TRUE. The listing was added today: http://www.snopes.com/computer/virus/dnschanger.asp
Tivo II Jack is offline   Reply With Quote
Old 07-05-2012, 10:53 PM   #2
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,550
First things first - you do not have "Premiers" (or Premieres). Sounds like you have 2 TiVo HD XLs.

Now on to the important stuff. How are the TiVos connected to the net - wired or wireless? Have you assigned fixed IP addresses to them? What kind of router do you have? Have you verified that the DNS addresses you should be using haven't been changed by your ISP?
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is online now   Reply With Quote
Old 07-05-2012, 10:54 PM   #3
mattack
Registered User
 
Join Date: Apr 2001
Location: sunnyvale
Posts: 17,637
Reboot your router?

Plus, why do you CARE how long it takes, as long as it succeeds?
mattack is online now   Reply With Quote
Old 07-05-2012, 11:41 PM   #4
Tivo II Jack
Registered User
 
Tivo II Jack's Avatar
 
Join Date: Aug 2003
Posts: 395
Quote:
Originally Posted by lpwcomp View Post
First things first - you do not have "Premiers" (or Premieres). Sounds like you have 2 TiVo HD XLs.
Correct

Quote:
Originally Posted by lpwcomp View Post
Now on to the important stuff. How are the TiVos connected to the net - wired or wireless? Have you assigned fixed IP addresses to them? What kind of router do you have? Have you verified that the DNS addresses you should be using haven't been changed by your ISP?
Wireless

Yes

Linksys WRT54G

My DNS addresses have never changed.
Tivo II Jack is offline   Reply With Quote
Old 07-05-2012, 11:47 PM   #5
Tivo II Jack
Registered User
 
Tivo II Jack's Avatar
 
Join Date: Aug 2003
Posts: 395
Quote:
Originally Posted by mattack View Post
Reboot your router?

Plus, why do you CARE how long it takes, as long as it succeeds?
1 - Rebooted router many times since this change began well over a year ago.

2a - Curiosity? Just a need to know?

2b - As I said, it does NOT always succeed. In the very Connect I had running while I posted here I did point out that one unit had been sitting on Preparing to load... for well over an hour and I had to reboot to allow the Connect to succeed.

If I do not check on the progress and success or failure I have no idea how long it would sit that way.
Tivo II Jack is offline   Reply With Quote
Old 07-06-2012, 12:03 AM   #6
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,550
Have you tried different wireless channels? Is it possible that there was some local interference introduced? I don't currently use wireless at all and have never used it for a TiVo. I assume that switching to wired connections isn't a viable option, so hopefully someone with more experience with wireless will be along to assist you.

Even my knowledge of wired networks is limited mostly to personal experience. As far as I'm concerned, network wei.., uh, gurus speak in tongues.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is online now   Reply With Quote
Old 07-06-2012, 12:42 AM   #7
Tivo II Jack
Registered User
 
Tivo II Jack's Avatar
 
Join Date: Aug 2003
Posts: 395
Quote:
Originally Posted by lpwcomp View Post
Have you tried different wireless channels? Is it possible that there was some local interference introduced? I don't currently use wireless at all and have never used it for a TiVo. I assume that switching to wired connections isn't a viable option, so hopefully someone with more experience with wireless will be along to assist you.
No, that isn't the cause, they were originally on a wired connection. What I am really curious about is why on July 1st did the connection process go from takng over an hour to under 15 minutes as it used to do and then revert back again today.
Tivo II Jack is offline   Reply With Quote
Old 07-06-2012, 10:15 PM   #8
mattack
Registered User
 
Join Date: Apr 2001
Location: sunnyvale
Posts: 17,637
OK, sorry, I must have skimmed it originally.. I thought it actually was succeeding, but you only cared about it taking a long time.

Heck, what bothers me is how long it takes for "preparing to connect" (whatever it says), before it actually connects.. on the RARE conditions that I make a manual call. (I use a router in bridge mode to get downstairs.. which once in a while flakes out so the call doesn't succeed. If I *notice* that, then I'll tell it to make a call manually.. So I then want to watch it even though I don't have to.. and it takes forever..)
mattack is online now   Reply With Quote
Old 07-13-2012, 09:15 AM   #9
poppagene
User
 
Join Date: Dec 2001
Posts: 708
If you haven't already done so, you should assign each of these tivos an ip address manually rather than through dhcp. and make sure that the address you assign is outside of the addreses your router allocates through dhcp. The change from one day to the next could occur when the dhcp lease expired and failed to be renewed.
poppagene is offline   Reply With Quote
Old 07-13-2012, 11:27 AM   #10
slowbiscuit
FUBAR
 
Join Date: Sep 2006
Location: In the ATL
Posts: 2,719
The answer for the OP here is to not be so anal about manually connecting and counting times and just let the Tivo update itself automatically. If that's a problem, then come back.
slowbiscuit is offline   Reply With Quote
Old 07-13-2012, 05:48 PM   #11
Tivo II Jack
Registered User
 
Tivo II Jack's Avatar
 
Join Date: Aug 2003
Posts: 395
Been there done that

Quote:
Originally Posted by frankjohnson8 View Post
First things first - you do not have "Premiers" (or Premieres). Sounds like you have 2 TiVo HD XLs.
I suggest you go back and reread...read actually...replies #2 and #4 to this very string.

Would have saved you and I both some time if you had done that before posting this note.

I won't even comment on the word for word exact duplication to ipwcomp's original response over a week ago.
Tivo II Jack is offline   Reply With Quote
Old 07-13-2012, 05:49 PM   #12
Tivo II Jack
Registered User
 
Tivo II Jack's Avatar
 
Join Date: Aug 2003
Posts: 395
Quote:
Originally Posted by slowbiscuit View Post
The answer for the OP here is to not be so anal about manually connecting and counting times and just let the Tivo update itself automatically. If that's a problem, then come back.
I like to know why things work the way they do and why changes occur. If scientists and inventors had your mindset, we'd still be typing these responses by candle light. Anal my asp!
Tivo II Jack is offline   Reply With Quote
Old 07-13-2012, 05:54 PM   #13
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,550
Quote:
Originally Posted by Tivo II Jack View Post
I suggest you go back and reread...read actually...replies #2 and #4 to this very string.
Since the post you referred to is an exact copy of the first part of my initial post, I suspect we may be dealing with some kind of 'bot.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is online now   Reply With Quote
Old 07-13-2012, 08:51 PM   #14
slowbiscuit
FUBAR
 
Join Date: Sep 2006
Location: In the ATL
Posts: 2,719
Quote:
Originally Posted by Tivo II Jack View Post
I like to know why things work the way they do and why changes occur. If scientists and inventors had your mindset, we'd still be typing these responses by candle light. Anal my asp!
Some people have better things to do with their time, but to each their own...
slowbiscuit is offline   Reply With Quote
Old 07-14-2012, 02:32 PM   #15
MC Hammer
Registered User
 
MC Hammer's Avatar
 
Join Date: Jul 2011
Posts: 177
Quote:
Originally Posted by slowbiscuit
Some people have better things to do with their time, but to each their own...
Most people have better things to do with their time
MC Hammer is offline   Reply With Quote
Old 07-17-2012, 08:03 PM   #16
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,771
Quote:
Originally Posted by Tivo II Jack View Post
I suggest you go back and reread...read actually...replies #2 and #4 to this very string.

Would have saved you and I both some time if you had done that before posting this note.

I won't even comment on the word for word exact duplication to ipwcomp's original response over a week ago.
He, or it, is a quote spammer.

Just reported it.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVo® is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:23 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |