TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-25-2012, 08:49 PM   #1
saberman
Registered User
 
Join Date: May 2004
Posts: 195
Picture Freezes -- Audio Continues

Pioneer TiVo Series 2

When watch a recorded show the picture will freeze for a few seconds while the audio continues and then the picture starts moving again. Sometimes there is a cliche in the audio.

Also get occasionial pixilations.

I had the hard drive replaced recently so I don't think it is that.

Any idea what might be causing it?
saberman is offline   Reply With Quote
Old 05-26-2012, 12:16 AM   #2
steve614
what ru lookin at?
 
steve614's Avatar
 
Join Date: May 2006
Location: Dallas, TX
Posts: 10,722
First, you can try using the Tivo kickstart tests to check the hard drive on the Tivo itself.

How recently was the hard drive replaced? What model hard drive? Is it still under warranty?
If it is beyond warranty, then you can burn a bootable diagnostic CD from the hard drive manufacturer's website, pull the hard drive from the Tivo and hook it up to your computer, and then run the long test on it.

But before you do that, you might want to eyeball the power supply closely and check for capacitor plague.

You can't rule out that it may just be a signal issue, or a glitch in the transmission itself. The Tivo only records what is input. GIGO.
How are you getting your TV programming? Cable, OTA, or ?

Something else comes to mind.
When you replaced the hard drive, did you DIY by copying the old to the new?
If so, are the glitches you're seeing only happening in the recordings that were copied over?
__________________
The Man Prayer: I'm a man ...... I can change ...... If I have to ...... I guess.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

F*CK CANCER!

Last edited by steve614 : 05-26-2012 at 12:31 AM.
steve614 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:14 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |