TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Forum Jump
Thread Tools
Old 05-24-2012, 06:24 AM   #1
Registered User
Join Date: Aug 2006
Posts: 27
XL4 won't output audio to digital audio optical

Just got an XL4, and replaced a Premiere XL which I'll move to another room. Using all the same connections that worked well with my XL. Everything works, except I get no digital audio output from the optical output (and did previously from the XL). I do get audio output from the composite jacks, which feed my zone 2 speakers.

All audio and video (component) go to my Pioneer Elite A/V receiver, then to the TV. FiOS cablecard switched no problem.

Any thoughts on what is causing the hitch?

flipit is offline   Reply With Quote
Old 05-24-2012, 07:17 AM   #2
HD Addict
aaronwt's Avatar
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 16,276
If it doesn't work then maybe the optical out is defective. Is there even light coming out of the optical port?

Roamio Pro (5TB Red)
TiVo Mini x4
Roamio Basic(1TB Red)/Roamio Basic refurb(stock drive)
53TB unRAID2--38TB unRAID3--34TB unRAID1a
XBL/PSN: WormholeXtreme
aaronwt is offline   Reply With Quote
Forum Jump

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:03 AM.
Page generated in 0.04415107 seconds (63.02% PHP - 36.98% MySQL) with 18 queries