TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-22-2012, 08:14 AM   #1
the-sloth
love live tivo!
 
Join Date: Nov 2003
Location: Brooklyn, NY
Posts: 282
Season Pass Mgr xfer not working

I just swapped out my HDXL with a Premiere and before deactivating the HDXL I transferred all of the season passes (~20 of them) to my Premiere Elite. Now I'm trying to move back onto the new Premiere (from the Premiere Elite) and it's not working. Everything appears ok on the web site, they all appear there... but it's been 24 hours and they still haven't shown up on the new Premiere yet. I've forced calls, rebooted the device and still nothing.

Anyone have a clue how I can force them to update?
the-sloth is offline   Reply With Quote
Old 05-22-2012, 08:33 PM   #2
the-sloth
love live tivo!
 
Join Date: Nov 2003
Location: Brooklyn, NY
Posts: 282
disregard... after 36 hours they finally appeared.
the-sloth is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:53 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |