TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-10-2012, 07:40 PM   #1
compnurd
Registered User
 
Join Date: Oct 2011
Posts: 951
Issues with new apps

Nvm

Last edited by compnurd : 05-10-2012 at 07:48 PM.
compnurd is offline   Reply With Quote
Old 05-10-2012, 07:49 PM   #2
brentil
Registered User
 
brentil's Avatar
 
Join Date: Sep 2011
Posts: 309
The Netflix app gives me the "Error" screen as well when I try to load it. Youtube works fine though.

I'm not sure if it helps but I had recently disassociated all devices on the Netflix website trying to fix an issue with another one and had not relinked my TiVo with Netflix yet.
__________________

  • To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  • To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
brentil is offline   Reply With Quote
Old 05-10-2012, 07:51 PM   #3
brentil
Registered User
 
brentil's Avatar
 
Join Date: Sep 2011
Posts: 309
I just found this in the other thread and it fixed my issue with Netflix.


Quote:
Originally Posted by TiVoMargret View Post
If your box has updated to the Spring release today, and you aren't able to access the new Netflix app, please go to Settings > Channels > My Video Providers.

(Visiting that screen should force a refresh that you might otherwise have to wait for.)

__________________

  • To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  • To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
brentil is offline   Reply With Quote
Old 05-10-2012, 09:45 PM   #4
TiVoMargret
VP of Design, TiVo
 
TiVoMargret's Avatar
 
Join Date: Feb 2008
Location: Silicon Valley
Posts: 250
This seems to be what works best for people who get an error for Netflix or see the old YouTube app within 4 hours of installing the update.

1. "Connect to the TiVo Service now".

2. After that completes, go to Settings > Channels > My Video Providers and uncheck and then check both "Netflix" and "YouTube".

Otherwise, the issue will resolve itself within 4 hours.
__________________
Margret Schmidt
Vice President, Design & Engineering
Chief Design Officer
TiVo Inc. *
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TiVoMargret is offline   Reply With Quote
Old 05-10-2012, 10:14 PM   #5
sghrush
Registered User
 
sghrush's Avatar
 
Join Date: Mar 2005
Location: California
Posts: 102
Quote:
Originally Posted by TiVoMargret View Post
This seems to be what works best for people who get an error for Netflix or see the old YouTube app within 4 hours of installing the update.

1. "Connect to the TiVo Service now".

2. After that completes, go to Settings > Channels > My Video Providers and uncheck and then check both "Netflix" and "YouTube".

Otherwise, the issue will resolve itself within 4 hours.
Tried all above but did not work. I guess in 4 hours?
__________________
Peace and happy TiVo-ing
sghrush is offline   Reply With Quote
Old 05-10-2012, 10:31 PM   #6
TiVoMargret
VP of Design, TiVo
 
TiVoMargret's Avatar
 
Join Date: Feb 2008
Location: Silicon Valley
Posts: 250
Quote:
Originally Posted by sghrush View Post
Tried all above but did not work. I guess in 4 hours?
Yes, sorry, then the only option left is to wait the four hours. Sorry!!
__________________
Margret Schmidt
Vice President, Design & Engineering
Chief Design Officer
TiVo Inc. *
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TiVoMargret is offline   Reply With Quote
Old 05-10-2012, 11:06 PM   #7
rdodolak
Registered User
 
Join Date: Dec 2008
Posts: 159
Wonder why the it takes 4 hours for the issue to resolve itself in the HDUI but not the SDUI?

I'm experiencing the same issue with the HDUI but the new Netflix app loads fine in the SDUI. Tried all of the above steps without success so now I'll have to wait out the delay.

Last edited by rdodolak : 05-10-2012 at 11:11 PM.
rdodolak is offline   Reply With Quote
Old 05-11-2012, 07:38 AM   #8
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 14,072
My first box that I updated mid-day yesterday remotely from my Hava HD, I was able to uncheck and check the video provider boxes and it was fine. But my other four boxes that I updated last night, that did not work. After it didn't work I unchecked Netflix and Youtube again and then rebooted the boxes. When they all came back up I rechecked Netflix and Youtube and I was able to load both the applications without issue.
__________________
Roamio Pro
TiVo Mini x4
Roamio Basic OTA
39TB unRAID1--53TB unRAID2--36TB unRAID3
XBL/PSN: WormholeXtreme
aaronwt is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:48 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |