TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-02-2012, 03:24 PM   #1
val24601
Registered User
 
Join Date: May 2012
Posts: 6
Arrow Need help! T60 and HR10-250 not loading satellite info!

I hope someone knows what is happening with my DVRs, I had a power outtage and they restarted. When they restarted, re-acquiring information from satellite is just stuck at somewhere between 50% or 79%, and it just stays there. It is not a signal problem as I already checked the levels and all transponders are ok. Receivers are Sony T60 and Huges HR10-250. I even have one other TIVO (another Huges) that is plugged at another place in the house that did not get restarted (it has an external battery) and it is still working perfectly and loading all data from satellite. It seems that it is some kind of information that is being sent by Dtv and that these two DVRs are not able to read or understand. Anybody with the same problem? I have seen some persons with the same prolems at other forums, but no one with a res ponse on how to deal with this problem! thanks in advance for all your help...
Rgds
val24601 is offline   Reply With Quote
Old 05-02-2012, 04:00 PM   #2
stevel
Dumb Blond
 
stevel's Avatar
 
Join Date: Aug 2000
Location: Nashua, NH
Posts: 24,608
TC CLUB MEMBER
Which software version are your DVRs? Have they been connected to the phone line all along?
__________________
Steve
stevel is offline   Reply With Quote
Old 05-02-2012, 04:23 PM   #3
val24601
Registered User
 
Join Date: May 2012
Posts: 6
Hi Steve, thanks for responding.. they have not been connected as I do not have a land line. Software is 4,0 on the Huges, and 3.5 on the Sony...
val24601 is offline   Reply With Quote
Old 05-02-2012, 10:17 PM   #4
IBEmerson
Registered User
 
Join Date: Aug 2002
Posts: 10
Just so you know, I started another topic as my SAT-T60 is doing the same thing today.

IBEmerson
IBEmerson is offline   Reply With Quote
Old 05-03-2012, 12:36 AM   #5
val24601
Registered User
 
Join Date: May 2012
Posts: 6
Thanks IBEmerson... will take a look at it. Hopefully someone will know what to do...
val24601 is offline   Reply With Quote
Old 05-03-2012, 08:30 AM   #6
stevel
Dumb Blond
 
stevel's Avatar
 
Join Date: Aug 2000
Location: Nashua, NH
Posts: 24,608
TC CLUB MEMBER
If the HR10 software is not at 6.4a, then recent guide data changes will cause this problem. What I might suggest is disconnecting the satellite feed, restarting the box and let it get to where it starts searching, then press the TiVo/DirecTV button. With the box connected to a landline, have it make a daily call. If you are lucky, you will have the 6.4 update waiting on disk for the upgrade. If not, then.. not sure what to suggest other than using services or products from dvrupgrade.com to update the software.

At the least, you should be able to finish booting, go to the menu screen, then reconnect the satellite feed. If you're lucky, the worst that will happen is that you'll lose local channels from the guide.

I'm not sure what to say about the T60.
__________________
Steve
stevel is offline   Reply With Quote
Old 05-03-2012, 04:24 PM   #7
val24601
Registered User
 
Join Date: May 2012
Posts: 6
Steve.. thanks, will try to do that, and see what happens. If anybody knows about the T60, any guidance is appreciated. Thanks again for your time!
Rgds
val24601 is offline   Reply With Quote
Old 05-03-2012, 11:37 PM   #8
val24601
Registered User
 
Join Date: May 2012
Posts: 6
and suddenly... everything came up back to life...
val24601 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:24 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |