TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 02-15-2012, 08:27 AM   #31
ghuido
Registered User
 
Join Date: May 2007
Posts: 311
happend to me with my 4th cable card

Opened up a CR to have a tech called me. 24 hours later a tech did called back. After about 20 minutes I begged the tech to check that the Bill Codes where set up right on the CAble Card and to do an INIT Hit. He did some checking and said he "Updated something" (Magic Box Statement there). After 5 minutes the cable card finally started working again.
ghuido is offline   Reply With Quote
Old 04-21-2012, 09:15 PM   #32
NorthAlabama
tabasco rules
 
NorthAlabama's Avatar
 
Join Date: Apr 2012
Location: rocket city, al
Posts: 2,820
Quote:
Originally Posted by slowbiscuit View Post
Auth: MP can also be caused by cards that were initially setup for two-way devices (i.e., their equipment) so as you said you need a CSR that can correct this to be one-way (i.e., Tivo, Ceton, SiliconDust etc.) in their database.
HELP!!! I AM HAVING THIS SAME ISSUE WITH COMCAST.

Thanks to everyone who contributed to this forum about this issue, I am so glad I finally found the post (through search engine dogpile.com).

I have been on the phone for two days, a tech came out, another is scheduled for tomorrow, and no one knows how to get my channels. I get some locals, and some HD, but nothing in the preferred tier or any of the premium channels.

It says that "the weather channel" is not authorized by my cable provider...the weather channel? Really?

I'm going to try the toll free numbers above, but this has me at my wit's end (apologies for the bold, caps, and underline!).

Other than the phone numbers above, asking my account be configured for a 1 way device, and asking for a card activation rep, is there anything else I need to do???
__________________


The truth will set you free. But not until it is finished with you. - David Foster Wallace

Last edited by NorthAlabama : 04-24-2012 at 07:13 AM.
NorthAlabama is online now   Reply With Quote
Old 04-22-2012, 09:32 AM   #33
slowbiscuit
FUBAR
 
Join Date: Sep 2006
Location: In the ATL
Posts: 2,624
Call 877-405-2298 and tell them what's going on. If the first tier can't fix it, ask to be escalated to 2nd tier. If they can't fix it, ask them to roll a tech with new cards. But ultimately this is a Comcast database problem, I think, so getting a tech roll forces them to escalate internally to fix it if the CC activation folks can't.
slowbiscuit is offline   Reply With Quote
Old 04-22-2012, 10:53 AM   #34
NorthAlabama
tabasco rules
 
NorthAlabama's Avatar
 
Join Date: Apr 2012
Location: rocket city, al
Posts: 2,820
tech who knew what was up came out, one call to office, channels up in less than 2 minutes. i wish this tech had come out for the install. this has been a nightmare for two days, countless phone calls to states across the us, that could have been avoided, only if comcast cared...
__________________


The truth will set you free. But not until it is finished with you. - David Foster Wallace
NorthAlabama is online now   Reply With Quote
Old 04-23-2012, 03:33 PM   #35
ghuido
Registered User
 
Join Date: May 2007
Posts: 311
This is always a Comcast Issue. Never let them blame the TIVO.
ghuido is offline   Reply With Quote
Old 04-24-2012, 07:19 AM   #36
NorthAlabama
tabasco rules
 
NorthAlabama's Avatar
 
Join Date: Apr 2012
Location: rocket city, al
Posts: 2,820
Quote:
Originally Posted by ghuido View Post
This is always a Comcast Issue. Never let them blame the TIVO.
This had to be corrected locally in our market, I was told, due to the set up for the card configuration and the local system that needed to be accessed to correct the issue.

I don't know whether or not this is true, but just in case someone else has the same trouble, I wanted this to be added to the post.
__________________


The truth will set you free. But not until it is finished with you. - David Foster Wallace
NorthAlabama is online now   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:31 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |