TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 04-22-2012, 11:28 PM   #1
supersportsfan
Registered User
 
Join Date: Sep 2005
Posts: 77
FSI Possibly Showing Incorrect Space?

Ok, I have quite the frustrating and perplexing problem...I keep having multiple recordings deleted, as if I have no space left...yet the free space indicator says I am only 70% full. The recently deleted folder is empty. The system info screen says I have something like 15 gigs free. It seems like the drive is maxed out at 70%...I have no clue what to do. It it really frustrating to keep losing recordings that I want to watch...

Anyone have a similar problem? I am stumped...
supersportsfan is offline   Reply With Quote
Old 04-22-2012, 11:37 PM   #2
steve614
what ru lookin at?
 
steve614's Avatar
 
Join Date: May 2006
Location: Dallas, TX
Posts: 10,722
There are a couple of other threads I've read with similar complaints, but my search capabilities are impaired at the moment.
But know you are not alone.
__________________
The Man Prayer: I'm a man ...... I can change ...... If I have to ...... I guess.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

F*CK CANCER!
steve614 is offline   Reply With Quote
Old 04-22-2012, 11:43 PM   #3
supersportsfan
Registered User
 
Join Date: Sep 2005
Posts: 77
Yeah, I did search earlier and saw one recent thread that seemed to have something to do with a prior scheduled recording getting stuck in the todo list, but I checked and didn't have that symptom...I just restarted for the second time and am going to try to go over 70% again. I'll see how that works.
supersportsfan is offline   Reply With Quote
Old 04-23-2012, 05:50 AM   #4
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 14,465
One of the things I do when I get a TiVo is to fill up the hard drive to see if there are any issues when it's full while I'm still within the 30 day window. I did this with both my Elites(err XL4s) as well. It's always best to find out if there are any issues with the box while within the return period. So you put it through it's paces and check out all the connections as well
__________________
Roamio Pro
TiVo Mini x4
Roamio Basic OTA
40TB unRAID1--53TB unRAID2--36TB unRAID3
XBL/PSN: WormholeXtreme
aaronwt is offline   Reply With Quote
Old 04-23-2012, 09:59 AM   #5
jrtroo
User
 
Join Date: Feb 2008
Posts: 2,645
I'm guessing you use a lot of KUID? My understanding has been that it only reports actual usage, but also will locks up capacity for scheduled KUID items. This results in items being cleared from recently deleted and otherwise deleted with the (!) indicator to make sure the space is allocated for the KUID.
__________________
TiVo Owner
jrtroo is offline   Reply With Quote
Old 04-23-2012, 10:26 PM   #6
supersportsfan
Registered User
 
Join Date: Sep 2005
Posts: 77
So just to report back, after 3 restarts I seem to have got it to finally go over the 70% mark...so it seems to have been some weird bug.

Quote:
Originally Posted by aaronwt View Post
One of the things I do when I get a TiVo is to fill up the hard drive to see if there are any issues when it's full while I'm still within the 30 day window. I did this with both my Elites(err XL4s) as well. It's always best to find out if there are any issues with the box while within the return period. So you put it through it's paces and check out all the connections as well
The weird part is I have had this Premiere since release and have never had a problem like this, having filled the hdd on multiple occasions...I just suddenly noticed that it began to happen about 3 weeks ago. I kept noticing recordings missing randomly, but didn't actually realize it was maxing out at 70% until last night. Regardless, hopefully it doesn't happen again...
supersportsfan is offline   Reply With Quote
Old 04-24-2012, 08:59 AM   #7
jrtroo
User
 
Join Date: Feb 2008
Posts: 2,645
Interesting.

Which version software do you have? This could possibly be helpful for others who find this thread...
__________________
TiVo Owner
jrtroo is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:22 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |