TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 04-13-2012, 09:16 PM   #1
jguestny
Registered User
 
Join Date: Mar 2012
Posts: 3
Cannot login to youtube

No matter what, I cannot login to youtube on my TiVo Premiere. I've tried 2 existing accounts and 3 brand new ones just to see if it would work.

All 3 accounts are able to login from my various pc's.

My Netflix account works on the TiVo. As on my Android AND iPhone.

I've live chatted with TiVo and per the chat:

Me: What do I need to install so I can log into youtube? *I've tried existing, working usernames & passwords and also brand new usernames & passwords.

TiVo Help: You do not need to install anything. *What error do you get when trying to log in?

Me: The login name and password combination that you entered could not be verified. *Please check your login name and password and try again

TiVo Help: Is the account set to private?

Me: Well, I don't think so, but how can I check?

TiVo Help: You would check on Youtube on the computer.

Me: I don't see on YouTube where I would specify that. *Can you help me?

TiVo Help: Unfortunately no.

Me: Then how do you know that might be an issue? *I'm confused.

TiVo Help: Because if it is set to private, the TiVo box cannot log in. *However, they recently changed that part of their layout, so the link I have for the location of the settings do not work.

Me: If I'm reading your response correctly, you cannot help me fix my problem.

TiVo Help: If the Youtube account is set to private, the TiVo box cannot access it. We do not have new links yet for where the settings are on YouTube.


WTF do I do? TiVo Help was my last resort. I have made 3 new accounts over the past two weeks and tried each one. None will let me in.

Is it YouTube or TiVo? I've got to say that this was a really, really vague and unsatisfying chat. But no more vague and unsatisfying than me googling "cannot login to YouTube from TiVo". Not to mention searching their respective sites' help forums.

Anyone? Anyone? Bueler?

Many thanks.
jguestny is offline   Reply With Quote
Old 04-13-2012, 11:19 PM   #2
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,121
Are you using the same case (upper/lower) for user and password on the TiVo as you used when you created the account?
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Old 04-14-2012, 08:17 AM   #3
mm2margaret
Meagan
 
mm2margaret's Avatar
 
Join Date: Dec 2010
Location: northern california
Posts: 296
I'm having the same problem. I can login to my Youtube account from a PC, my iMac, my iPad, but NOT from Tivo. Same error that jguestny gets. It looks to me like it never even bothers to even attempt to verify the password as it kicks out the error message almost immediately.

Added: I can also login to youtube via my Android phone. Yes, I have verified the account, and yes I am getting the case correct.

But NO, I cannot login to youtube via my Tivo Premiere....
__________________
Meagan

Last edited by mm2margaret : 04-14-2012 at 09:07 AM.
mm2margaret is offline   Reply With Quote
Old 04-15-2012, 03:22 PM   #4
GotATiVoToo
Registered User
 
Join Date: Apr 2002
Location: Northern California
Posts: 36
Similar problem here on a Premiere Elite. When I enter my YouTube account username and password (and, yes, they're correct), I get this error message instantly:

Quote:
There is a problem with your YouTube account. Either it is not set up correctly, or it has been deactivated or disabled.Please go to www.youtube.com to fix the problem with your account, then try logging in again.
I've checked, and I can log in just fine from my iPhone and my Mac. The TiVo made a successful service connection over the network this morning, and using the "Test Network Connection" option shows good network connectivity.

Any idea what might be wrong?
__________________
Mike Kobb
(ReplayMike, long long ago)
Shiny new Premiere Elite

Last edited by GotATiVoToo : 04-15-2012 at 03:27 PM.
GotATiVoToo is offline   Reply With Quote
Old 04-21-2012, 11:01 PM   #5
GotATiVoToo
Registered User
 
Join Date: Apr 2002
Location: Northern California
Posts: 36
For what it's worth, today I was able to log into YouTube from the Elite (using exactly the same credentials as before).

However, the TiVo says that I have no playlists and no favorite videos. Except I'm sitting here with my laptop looking at 89 favorite videos in that list, and a couple of playlists.

Pretty buggy experience.
__________________
Mike Kobb
(ReplayMike, long long ago)
Shiny new Premiere Elite
GotATiVoToo is offline   Reply With Quote
Old 04-22-2012, 02:12 AM   #6
seattlewendell
Registered User
 
Join Date: Jan 2006
Posts: 246
Error V301

I'm getting error V301 when I try to access YouTube
seattlewendell is offline   Reply With Quote
Old 04-23-2012, 09:39 AM   #7
pdhenry
Every Day's Saturday
 
pdhenry's Avatar
 
Join Date: Feb 2005
Location: PA
Posts: 11,595
Quote:
Originally Posted by GotATiVoToo View Post
For what it's worth, today I was able to log into YouTube from the Elite (using exactly the same credentials as before).

However, the TiVo says that I have no playlists and no favorite videos. Except I'm sitting here with my laptop looking at 89 favorite videos in that list, and a couple of playlists.

Pretty buggy experience.
I think the lack of access to playlists and favorites is a known TiVo-YouTube issue. I've never gotten that part to work, and as I was reading about someone's trouble logging into YouTube I was wondering why one would bother if they knew.
pdhenry is online now   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:22 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |