TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 04-09-2012, 07:51 PM   #1
nickb6
Registered User
 
Join Date: Mar 2012
Posts: 16
Tivo Premiere guide not showing new episodes

Hello,

I am currently having guide issues on one of my premieres. I have an OTA only premiere in the bedroom that has the yellow "New" symbol next to upcoming new episodes.

In the living room we have a premiere with a Time Warner cable card and not a single show is displayed as new. I thought that it did at some point, but I'm not completely sure. Is this a known issue or is there an option I am overlooking?

Software version for the affected cable Tivo is 20.2-01020746
nickb6 is offline   Reply With Quote
Old 04-09-2012, 10:55 PM   #2
TZR916
Registered User
 
TZR916's Avatar
 
Join Date: Mar 2012
Location: Sacramento
Posts: 97
Quote:
Originally Posted by nickb6 View Post
...we have a premiere with a Time Warner cable card and not a single show is displayed as new. I thought that it did at some point, but I'm not completely sure...

Same here on my Elite with Comcast. It used to show NEW icons in the Guide, not anymore. Yet the icons are there in "My Shows" v20.2-01-2-758

Last edited by TZR916 : 04-09-2012 at 11:02 PM.
TZR916 is offline   Reply With Quote
Old 04-15-2012, 09:13 AM   #3
TZR916
Registered User
 
TZR916's Avatar
 
Join Date: Mar 2012
Location: Sacramento
Posts: 97
"NEW" icons are back in my guide.
TZR916 is offline   Reply With Quote
Old 04-16-2012, 07:41 PM   #4
TZR916
Registered User
 
TZR916's Avatar
 
Join Date: Mar 2012
Location: Sacramento
Posts: 97
Gone again...
TZR916 is offline   Reply With Quote
Old 04-16-2012, 08:27 PM   #5
mrizzo80
Registered User
 
Join Date: Apr 2012
Posts: 259
Quote:
Originally Posted by TZR916 View Post
Gone again...
I think the issue is related to the date flipping in GMT time. I'm in the Eastern Time Zone. My guide shows the "new" icons if I open the guide at 7:59:59pm. If I close and re-open the guide at 8:00:00pm, all the icons disappear. They need to update the software to use the time on the Premiere instead of GMT time. Maybe this will be in the Spring update.
mrizzo80 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:41 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |