TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 03-27-2012, 08:40 PM   #1
techguy14
Registered User
 
Join Date: Oct 2011
Posts: 8
Question Weird issue with slide remote bluetooth dongle

Ok, first off this post is not about the Tivo freezing on reboot with the dongle plugged in. I have heard of that issue, but have never experienced it. So far I have searched the forum and haven't been able to find that anyone else has had the issue I am having.

I have a regular Premiere upgraded to a 2TB drive and the slide remote. I have noticed since the last software update that I have had a few random reboots, not a full reboot to the welcome screen, but more of a soft reboot where the box freezes up for a few minutes, plays the tivo animation, then is back to normal. I chalked it up to Premiere's usual software glitches and didn't think too much of it. Then one time it locked up completely, and I had to pull the plug to restart it. I know you're all saying what does this have to do with the slide remote and the bluetooth dongle, I wouldn't have related the two until the issue I experienced today.

I was in Messages, reading a message about a lineup change, and I went to hit CHAN DWN to scroll through the message. Hit it once, then again, nothing was happening, Tivo was froze up. I initially thought maybe it was just that the remote had died, so I got out the original remote, tried that, still nothing. Didn't want to pull the plug again because I was recording and didn't want to mess up the hard drive. Then on a hunch I decided to unplug the bluetooth dongle. As soon as I did, Tivo unfroze immediately.
Anyone else ever experience this issue? Sorry for the lengthy post but this really has me puzzled.
techguy14 is offline   Reply With Quote
Old 03-28-2012, 08:20 PM   #2
MichaelK
Registered User
 
Join Date: Jan 2002
Location: NJ
Posts: 7,299
There's several threads about the box freezing for extended periods and ignoring the remote (either IR or Bluetooth). May be what you saw and are experiencing.
MichaelK is offline   Reply With Quote
Old 03-28-2012, 08:25 PM   #3
techguy14
Registered User
 
Join Date: Oct 2011
Posts: 8
yeah I read a lot of those threads, but I didn't see anything about the Tivo immediately unfreezing when pulling out the bluetooth dongle while using the box and not during reboot.
techguy14 is offline   Reply With Quote
Old 03-31-2012, 11:56 AM   #4
MichaelK
Registered User
 
Join Date: Jan 2002
Location: NJ
Posts: 7,299
Quote:
Originally Posted by techguy14 View Post
yeah I read a lot of those threads, but I didn't see anything about the Tivo immediately unfreezing when pulling out the bluetooth dongle while using the box and not during reboot.
can you repeat that? I am thinking it was just a coincidence if you did it once. But if you can repeat it then maybe you are on to ONE of the causes.
MichaelK is offline   Reply With Quote
Old 04-01-2012, 06:43 AM   #5
crxssi
Veteran TiVo User
 
crxssi's Avatar
 
Join Date: Apr 2010
Posts: 2,720
Quote:
Originally Posted by MichaelK View Post
can you repeat that? I am thinking it was just a coincidence if you did it once. But if you can repeat it then maybe you are on to ONE of the causes.
Indeed. This could be interesting. I have also had a few lockups that result in the UI restarting. For me, it usually revolves around deleting programs. I will try to replug the BT dongle the next time, if it lasts long enough.
__________________
Series 1-> Series 2-> DirecTiVo HD-> TiVo HD-> Premiere -> Roamio Pro
crxssi is offline   Reply With Quote
Old 04-02-2012, 08:47 AM   #6
techguy14
Registered User
 
Join Date: Oct 2011
Posts: 8
Have not been able to repeat but will let you know if I do It seems to be a little random as to when it decides to lockup/restart, but before I have had it lockup and restart while deleting programs, but this was before the time where I pulled out the dongle. Let me know you guys results, and whether you can confirm it or not
techguy14 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:08 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |