TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 03-21-2012, 10:59 PM   #1
norahs999
Registered User
 
Join Date: Mar 2012
Posts: 1
Buffer issue with Tivo HD DVR - THR22-100

I'm having issues with the buffer of my Tivo HD DVR - THR22-100 - basically, that sometimes the unit is not keeping a buffer. Anyone else having a similar issue? I spoke to someone at DirecTV today who says it's 'known' that this unit may or may not keep a 30-minute buffer, apparently at its own whim. That's not an acceptable answer to me so I'm hoping that someone here my have some insight. Thanks!
norahs999 is offline   Reply With Quote
Old 05-31-2012, 02:36 PM   #2
toyboy62
Registered User
 
Join Date: May 2012
Posts: 2
Mine did the exact same thing. I rebooted the system a few days ago and it seems to be working now. Not sure how long that will stay but both tuners can buffer HD streams at the same time.
toyboy62 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:33 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |