TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > DirecTV TiVo Powered PVRs & Receivers
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 03-16-2010, 10:04 AM   #1
jpz2
Registered User
 
Join Date: Mar 2007
Posts: 26
Problems with a DSR704 after upgrading to a 500gb HD

Hello,


Okay I just upgraded my DSR704 to a 500gb WD green drive. I ran through the guide and disabled the Intellipark after some help from robomeister. And after that the system would boot up fine and it seemed to be working fine. But now I have 2 issues.

1. I can no longer record/watch 2 programs at the same time......weird.

2. The image is garbled/pixelated when there is a lot of action on screen is this from a slow HD or??

Thanks for any help!

Last edited by jpz2 : 03-16-2010 at 02:00 PM. Reason: added to 2.
jpz2 is offline   Reply With Quote
Old 03-16-2010, 07:02 PM   #2
litzdog911
TechKnow Guide
 
litzdog911's Avatar
 
Join Date: Oct 2002
Location: Mill Creek, Washington
Posts: 12,018
1. Repeat the Tivo's Satellite Setup. At the appropriate step, specify that both tuners are connected to your dish.

2. This could be "normal" MPEG compression artifacts. Or perhaps one of your TV's "video enhancement modes". For example, many LCD HDTVs now provide "120Hz motion compensation" (some even 240Hz) that can actually make SD video, like your Tivo's, look worse.
__________________
Sony SAT-T60 120GB (v3.5b)
HR20-700, HR20-100, HR21-200 HD DVR
AM21
HR10-250 HD DVR 400GB (v6.4a)
H21-200 HD Receiver
R10 DVR 160GB (v6.4a)
litzdog911 is offline   Reply With Quote
Old 03-16-2010, 08:03 PM   #3
jpz2
Registered User
 
Join Date: Mar 2007
Posts: 26
Thanks for the help, the only issue is the other drive I had in it before I didn't get the pixelation at all.. it was an 80gb WD drive. I'll check to see if I can do anything with my TV but its only a 60Hz version so it doesn't have the extreme refresh.
jpz2 is offline   Reply With Quote
Old 03-16-2010, 11:23 PM   #4
jpz2
Registered User
 
Join Date: Mar 2007
Posts: 26
Well I think I've solved that issue by reinstalling the image file. And I fixed the dual tuner thanks for that. But now I can't network to my DVR from my computer. PTVNET uses DHCP for a standard which is fine but it doesn't seem to be giving it an IP. Is there anyway to connect my drive to my PC and then telneting to it directly so I can login and change the static? Or any other options? And yes I know the network works as when I had my other drive in this unit it works fine.

Thanks again for any help.
jpz2 is offline   Reply With Quote
Old 03-17-2010, 10:55 AM   #5
stevel
Dumb Blond
 
stevel's Avatar
 
Join Date: Aug 2000
Location: Nashua, NH
Posts: 24,816
TC CLUB MEMBER
You can connect the drive to a PC and modify the startup scripts, but can't "telnet" to it that way. You may want to view the kernel boot log.
__________________
Steve
stevel is online now   Reply With Quote
Old 03-17-2010, 11:23 AM   #6
jpz2
Registered User
 
Join Date: Mar 2007
Posts: 26
stevel,


How would I go about connecting to it? Would I need to boot into Linux or the like? I'm sorry for the newb questions I'm just trying to figure this beast out as best I can.

Thank You,
jpz2 is offline   Reply With Quote
Old 03-17-2010, 12:47 PM   #7
stevel
Dumb Blond
 
stevel's Avatar
 
Join Date: Aug 2000
Location: Nashua, NH
Posts: 24,816
TC CLUB MEMBER
If you're using the PTVNET disk, they have a support forum for that. You can also try asking in the Underground section here. DTiVo networking is not "plug and play", and when there are issues you need to understand how to deal with it. And yes, that means booting Linux.
__________________
Steve
stevel is online now   Reply With Quote
Old 03-18-2010, 12:52 PM   #8
jpz2
Registered User
 
Join Date: Mar 2007
Posts: 26
Thanks for your help Steve. Yeah I am planning to use a linux boot cd...just need to know more as I can't for the life of me figure out why this install doesn't show up on my network when this unit with the other HD showed up fine......grrrr
jpz2 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:03 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |