TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Forum Extras > TiVo Search Feedback - Beta Release (Archive)
TiVo Community
 
Forum Jump
 
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average.
Old 01-29-2009, 06:54 PM   #1
BigInJapan
Registered User
 
BigInJapan's Avatar
 
Join Date: Aug 2008
Location: Raleigh, NC
Posts: 39
Doesn't work with component video out?

When my TiVo HD is connected via the component output and I select the beta search, I just get the TV's default blue screen... the one that means it's not getting a signal. If I switch to the composite out, it works fine. Anyone know why that is?

(yeah, I know, time to move up to an HDMI capable HDTV. just not there yet. still on a big ol' sd, picture tube monstrosity)
BigInJapan is offline  
Old 01-29-2009, 07:06 PM   #2
ciper
Registered User
 
Join Date: Nov 2004
Posts: 2,010
Does your TV not support 720p?
ciper is offline  
Old 01-29-2009, 07:24 PM   #3
BigInJapan
Registered User
 
BigInJapan's Avatar
 
Join Date: Aug 2008
Location: Raleigh, NC
Posts: 39
It would seem not. I hadn't even considered that, but I just dug out the manual. In the section on connecting a DVD player through the component inputs, it says, "Progressive DVD players will not work properly with this television. Set your DVD player's output to "interlaced"..."

So that would imply 720p is not supported, right?
BigInJapan is offline  
Old 01-29-2009, 07:29 PM   #4
BigInJapan
Registered User
 
BigInJapan's Avatar
 
Join Date: Aug 2008
Location: Raleigh, NC
Posts: 39
And if I switch the TiVo to 480i, it works. So thanks for the tip. Wouldn't have thought of that.
BigInJapan is offline  
Old 01-29-2009, 11:21 PM   #5
ciper
Registered User
 
Join Date: Nov 2004
Posts: 2,010
NP. Unfortunately I only knew why because there is a bug in the TiVo software that they are ignoring
http://tivocommunity.com/tivo-vb/sho...d.php?t=415737
ciper is offline  
 
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:54 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |