TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Forum Extras > TiVo Search Feedback - Beta Release (Archive)
TiVo Community
 
Forum Jump
 
Thread Tools Rate Thread
Old 01-27-2009, 12:07 AM   #1
DLovelace
Registered User
 
Join Date: Jan 2009
Posts: 1
Tivo server error - Eliment not found

Tive DVR was working fine and I was transfwerinr movied from the DVR. The program hung up and I had to re-boot the computer. Since then any time I try to strart Tivo I get the message above snd the program closes. I have complete the windows uninstall program and with the Tivo Uninstall program and have re-loaded different versions of Tivo Desk Top and I still get the same message.

I am seriously looking about going to another service soon. Being able to transfer movies from Tovo to my computer is why I have Tivo but it can go out the window shortly. I can get a different service and an easer means to transfer movies.

You can not talk to anyone with Tivo or Charter that can find their asssss with both hands tied behind their back!!!!

Does any one know how to fix the missing Eliment problem. I would appreciate the information.
DLovelace is offline  
Old 01-27-2009, 09:31 AM   #2
CuriousMark
Forum Denizen
 
CuriousMark's Avatar
 
Join Date: Jan 2005
Location: SoCal
Posts: 2,569
Usually the element not found error is due to having a corrupt file in your My TiVo Recordings folder or a corrupt metadata file in the TiVo Desktop Cache folder. Try moving all your recordings to another folder, if it then starts correctly move a few back at a time until it is broken. The bad file will be in the group you moved last before it broke. Narrow it down to the bad file and delete it. If clearing out the My TiVo recordings folder didn't help, then open the cache folder and delete all the files. TiVo Desktop will simply re-create them the next time it starts (which could take a little while, so don't panic if it is a little slow to start after clearing the cache)

P.S. This question really belongs in the help Forum, not the TiVo Search forum. Hopefully a mod will move it.
CuriousMark is offline  
 
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:55 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |