TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-09-2006, 08:43 PM   #1
8ray23
Registered User
 
Join Date: Jul 2006
Posts: 3
No dial tone

I get a no dial tone detected message. We had an electrical storm on the day begore the last daily call. This has happened before and I had to send my receiver back to Philips for repair. This is the fourth time. I have a surge protector on both the phone line and electric line. The phone line surge protector was installed after the third failure. Is there an inherent problem with the modems in Philips units? This is a Philips model # HDR212.
8ray23 is offline   Reply With Quote
Old 07-09-2006, 09:20 PM   #2
litzdog911
TechKnow Guide
 
litzdog911's Avatar
 
Join Date: Oct 2002
Location: Mill Creek, Washington
Posts: 12,017
Well, at least you know it's most likely a failed modem ....

You can get replacement modems, or external modem kits at http://www.weaknees.com.
__________________
Sony SAT-T60 120GB (v3.5b)
HR20-700, HR20-100, HR21-200 HD DVR
AM21
HR10-250 HD DVR 400GB (v6.4a)
H21-200 HD Receiver
R10 DVR 160GB (v6.4a)
litzdog911 is offline   Reply With Quote
Old 07-10-2006, 01:49 AM   #3
mick66
Dirty Burger
 
mick66's Avatar
 
Join Date: Oct 2004
Location: The 'verse
Posts: 4,869
or save a quite a few $$$ by not buying the $69 weaknees modem and buy from auctionnook.com for only $30.
http://www.auctionnook.com/catalog/t...roducts_id/136
mick66 is offline   Reply With Quote
Old 07-10-2006, 11:02 AM   #4
8ray23
Registered User
 
Join Date: Jul 2006
Posts: 3
The last time this happened it screwed up my whole phone system. I couldn't use the phone until I disconnected the TIVO. This time my phones worked OK. This morning I went to the TIVO web site. They suggested I unplug the TIVO and phone line for 15 or more seconds. I did so and it now seems to work. Thanks to litzdog911 nnd mick66 for the quick replies. I'll keep this in mind the next time my modem gets fried.
8ray23 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:37 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |