TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-05-2014, 11:26 PM   #1
starbuck79
Registered User
 
Join Date: Aug 2014
Posts: 2
2nd Refurbished Tivo not recognizing Tuning Adapter

My 2nd refurbished Tivo Premier is unable to recognize that the Tuning adapter is plugged in. This is the 2nd straight refurbished Premier with the exact same issue. I returned the previous one hoping it was a hardware issue with that box. No matter how many times I power cycle either the tivo or the TA, the Tivo never recognizes that it is plugged in to the USB. I've tried plugging it in while the tivo is running and power cycling them at the same time. Cable card is paired and I can watch non SDV channels. The Motorola Tuning adapter has a solid orange light. When plugged into the Tivo, the red light on the TA blinks every 4 seconds.


I've swapped out the adapter with a different working tivo and the adapter works perfectly on the other box. I've also swapped out the USB cables with the other box. My older non refurbished premier works perfectly.

I was able to find this page

support.tivo.com/app/answers/detail/a_id/148

There is a known issue with certain Tuning Adapters that is triggered by specific channel map configurations. This issue becomes apparent when you connect the Tuning Adapter to a new or replacement TiVo DVR, which does not have an existing copy of a channel map stored on its hard disk. It can also happen on a TiVo DVR where the channel map copy is deleted from its hard disk by a Clear & Delete Everything command or by a software update that erases the copy. If you have this issue, contact your cable provider, or contact TiVo customer support, who can make your cable provider aware of the issue.

Has anyone had this issue before? Does anyone have any idea what the solution could be?

I'm a Time Warner customer.

Thanks.
starbuck79 is offline   Reply With Quote
Old 08-06-2014, 09:15 AM   #2
dlfl
Cranky old novice
 
dlfl's Avatar
 
Join Date: Jul 2006
Location: Near Dayton, Ohio
Posts: 5,891
Post your location to enable better help here. And my condolences for being on TWC. Most TWC regions (including mine) use Cisco TA's.
__________________

"It must be swell to be so perfect and odor-free" -- Del Griffith


VideoReDo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pyTivo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dlfl is offline   Reply With Quote
Old 08-06-2014, 09:19 AM   #3
starbuck79
Registered User
 
Join Date: Aug 2014
Posts: 2
Location is Dallas, Tx. I picked up 2 new Motorola TA's from Time Warner a week ago. Both work perfectly when plugged into my other Tivo. It's just the new refurbished models causing problems.
starbuck79 is offline   Reply With Quote
Old 08-06-2014, 11:32 PM   #4
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,400
Sounds like there's supposed to be something on the TiVo drive that the TA is supposed to write to/make entries in, and if it, or at least its bones, isn't already there, the TA trying to pass info along to it just gums up the works.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:19 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |