TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Stream
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-15-2014, 10:01 AM   #1
bellbm
Registered User
 
Join Date: Dec 2003
Location: Chicago
Posts: 64
Stream Not Working

Worked fine on Sunday, but couldn't get stream to work last night.

When running through set up, it would find the stream, but get stuck on step #1. Anyone else having this problem?
bellbm is offline   Reply With Quote
Old 07-15-2014, 10:06 AM   #2
bikegeek
Registered User
 
Join Date: Dec 2006
Location: Amesbury, MA
Posts: 80
Mine gets warm and has issues, putting it on it's side seems to help.
bikegeek is offline   Reply With Quote
Old 07-16-2014, 05:45 AM   #3
Austin Bike
Registered User
 
Join Date: Feb 2003
Posts: 569
Another thing to consider is the vent appears to be on the bottom, so getting some additional rubber feet to stick onto the existing feet would get it a little higher off the shelf, giving it better airflow (and cooler air).
Austin Bike is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:50 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |