TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 07-11-2014, 11:05 PM   #1
valgrom
Who Needs Live TV
 
Join Date: Dec 2004
Location: Miami, Florida
Posts: 98
ALL Minis are disconnected from Roamio after Summer 20.4.2 Update

So I just received the Summer Update 20.4.2-01-6-A92 and all of a sudden NONE of my Minis can connect to the Roamio. I have two minis on MoCA and 1 on ethernet.

They can all see the internet and connection status shows "good", but there is no "My Shows" item in the Tivo Central and I can't watch "Live TV" through the Mini. Additionally, I can't get any of the online streaming services (Netflix, Amazon, etc.)

I called TiVo and all they could do was give me a Case #. WTF!!!

I was so happy with the purchase I had made and now every day that goes by I get more and more frustrated with TiVo.

Anyone found a safe way to rollback to the previous version?
__________________
Gone:
Hughes SD-DVR40, 120hrs
DTV HR15
Dish ViP922 w/Slingbox, 622, 722
Dish Hopper/Joeys (on the way out)
Current:
Roamio Pro / Minis
valgrom is offline   Reply With Quote
Old 07-11-2014, 11:52 PM   #2
ydc
Registered User
 
Join Date: Nov 2002
Location: Castle Rock, CO
Posts: 39
Check this thread for the likely fix: http://www.tivocommunity.com/tivo-vb...d.php?t=519070
ydc is offline   Reply With Quote
Old 07-12-2014, 06:44 AM   #3
Finalrinse
Registered User
 
Join Date: Jan 2005
Location: S.E. Michigan
Posts: 103
This happened to mine last night after the update. A simple reboot fixed it.
Finalrinse is offline   Reply With Quote
Old 07-13-2014, 02:15 AM   #4
valgrom
Who Needs Live TV
 
Join Date: Dec 2004
Location: Miami, Florida
Posts: 98
That did it...thank you. I did do a search before posting, but be it due to my choice of keywords or whatnot I never saw that one.

Thanks again.

Mike
__________________
Gone:
Hughes SD-DVR40, 120hrs
DTV HR15
Dish ViP922 w/Slingbox, 622, 722
Dish Hopper/Joeys (on the way out)
Current:
Roamio Pro / Minis
valgrom is offline   Reply With Quote
Old 07-13-2014, 10:48 PM   #5
sirfergy
Registered User
 
Join Date: May 2002
Posts: 280
I had same issue, reboot didn't fix but reconnecting did.
sirfergy is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:06 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |