TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 04-02-2014, 09:15 PM   #241
kaleio57
Registered User
 
Join Date: Apr 2014
Posts: 2
Quote:
Originally Posted by unitron View Post
I can see by the gray wire that you've got a TCD648250, and there's a list around here somewhere

I'm hoping I can get some help. My Tivo is a TCD648250. It was working fine yesterday, and after unplugging it and plugging it into a new Power Surge protector I got the Welcome Powering up screen, and it wouldn't get passed it.

So I unplugged it and plugged it in this morning, and nothing! I find it hard to believe that my hard drive died, so I'm thinking it may be the capacitors.

I've already have an order going at Digikey thanks to another poster's list. The question that I have is, do I need to solder anything? I'm going into this with zero experience (I'm a female). I ordered the two screw drivers recommended via Amazon, and I'll get them in a couple of days.

Thank you in advance for your help.
kaleio57 is offline   Reply With Quote
Old 04-03-2014, 06:49 PM   #242
jrtroo
User
 
Join Date: Feb 2008
Posts: 2,544
Girls can solder. that is the only way to connect them to the board itself. Look up a you tube video on how to do this.
__________________
TiVo Owner
jrtroo is offline   Reply With Quote
Old 04-04-2014, 03:31 PM   #243
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,595
Quote:
Originally Posted by kaleio57 View Post
I'm hoping I can get some help. My Tivo is a TCD648250. It was working fine yesterday, and after unplugging it and plugging it into a new Power Surge protector I got the Welcome Powering up screen, and it wouldn't get passed it.

So I unplugged it and plugged it in this morning, and nothing! I find it hard to believe that my hard drive died, so I'm thinking it may be the capacitors.

I've already have an order going at Digikey thanks to another poster's list. The question that I have is, do I need to solder anything? I'm going into this with zero experience (I'm a female). I ordered the two screw drivers recommended via Amazon, and I'll get them in a couple of days.

Thank you in advance for your help.


I don't recommend very much of what Radio Shack carries, but this particular item


RadioShack® 45-Watt Desoldering Iron
Model: 64-2060 | Catalog #: 64-2060

http://www.radioshack.com/product/in...ductId=2062731


can do double duty in melting and removing the old solder, and in heating the solder pads on the bottom of the power supply circuit board and the capacitor leads so that they in turn melt new solder to solder them together.

(When you solder stuff, you don't heat the solder, you heat the work and let it melt the solder so that you get a good bond instead of what's called a "cold solder joint")

When you put the tip on the joint to be unsoldered, you can feed a little new solder against where the tip touches the old solder, and as it melts it will help to melt the old solder.


Either

Standard Rosin-Core Solder (0.5 Oz.)
Model: 64-017 | Catalog #: 64-017

http://www.radioshack.com/product/in...ductId=2062719


or


Rosin Core Solder (2.5 Oz.)
Model: 64-005 | Catalog #: 64-005

http://www.radioshack.com/product/in...ductId=2062711



will do for the new solder.

Avoid any lead-free or silver-bearing solder--it takes too much heat to work with them and you aren't going to keel over dead from lead fumes from just this one project.


In addition to the 6 or so screws holding the power supply circuit board down to the chassis that you'll need a #10 Torx bit for (Same size as the one to undo the screws holding the cover on), there's one small black screw that goes in from the outside into the top of the AC input socket's plastic housing, and it'll take a #8 or #9 Torx bit.

I'm not familiar with the drivers from Amazon to which you refer, but this one set

http://www.homedepot.com/p/Husky-8-I...4502/100087664

has all the sizes you'll need for about $6

The capacitors you'll be replacing, and the replacements, are polarized--one of the leads is supposed to be kept more positive than the other and the other is supposed to be kept more negative than the one.

There will be markings, either minus signs or plus signs or both, on the caps, and there should be silk-screened markings on the circuit board as well to indicate which lead goes into which hole.

Take note of the orientation of the first cap you unsolder before you remove it, and when it's out and you can see the area that was under it, it will become apparent what sort of polarity indication scheme is used on the board.


Once you've got the soldering done, you'll need to cut or snip the excess lead length sticking out above (with the board upside down) the solder joints.

If you don't happen to already have a pair of what are called "diagonal cutters" or "flush cutters", you could actually use the cutting part on the end of wire strippers like


http://www.homedepot.com/p/Commercia...6007/202039368


or


http://www.radioshack.com/product/in...uctId=17877946


and the part that strips insulation off of wires may come in handy in the future on speaker wire or something.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 04-04-2014, 03:38 PM   #244
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,595
Quote:
Originally Posted by kaleio57 View Post
I'm hoping I can get some help. My Tivo is a TCD648250. It was working fine yesterday, and after unplugging it and plugging it into a new Power Surge protector I got the Welcome Powering up screen, and it wouldn't get passed it.

So I unplugged it and plugged it in this morning, and nothing! I find it hard to believe that my hard drive died, so I'm thinking it may be the capacitors.

I've already have an order going at Digikey thanks to another poster's list. The question that I have is, do I need to solder anything? I'm going into this with zero experience (I'm a female). I ordered the two screw drivers recommended via Amazon, and I'll get them in a couple of days.

Thank you in advance for your help.
It might not be your power supply, it might be the hard drive, but since it is the model that it is, you'd probably wind up having to do a capacitor replacement in the not too distant future anyway.

This way you can take care of that while you've got the cover off to get at the hard drive to test it.

If it's the original 250GB drive that was installed at the factory, there's a good chance it's dying of old age, and wear and tear.

And if you have, or have had, an external drive connected to that TiVo, say so now.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 04-05-2014, 11:51 AM   #245
bleech2
Registered User
 
Join Date: Mar 2014
Posts: 9
Last night I was successfully able to replace the caps in my 3Y power supply with very little electronics soldering experience (nothing in the past 15 years). The first couple took a while to figure out the concept of tinning, but after that it went pretty smoothly, and the TIVO fired up without a hiccup. Bought all my caps from Digikey and soldering supplies from RS.

I would like to do my ACBel power supply next, but the caps i received from Digi Key to replace the (3) 16v 2200uf caps are much shorter and fatter than the existing ones, and won't fit because the existing caps are already touching each other. The part number was EEU-FR1C222. Not sure how to proceed because I am not sure what the correct part number should be.

Last edited by bleech2 : 04-05-2014 at 11:58 AM.
bleech2 is offline   Reply With Quote
Old 04-05-2014, 12:43 PM   #246
squint
Registered User
 
Join Date: Jun 2008
Posts: 748
Quote:
Originally Posted by bleech2 View Post
I would like to do my ACBel power supply next, but the caps i received from Digi Key to replace the (3) 16v 2200uf caps are much shorter and fatter than the existing ones, and won't fit because the existing caps are already touching each other. The part number was EEU-FR1C222. Not sure how to proceed because I am not sure what the correct part number should be.
According to my Digikey web order history, these are what I used:

http://www.digikey.com/product-searc...&formaction=on

The ones I used were also too fat but I managed to fit them in there by not seating them all the way down.

And this is how it turned out:


squint is offline   Reply With Quote
Old 04-05-2014, 01:42 PM   #247
kaleio57
Registered User
 
Join Date: Apr 2014
Posts: 2
Quote:
Originally Posted by unitron View Post
It might not be your power supply, it might be the hard drive, but since it is the model that it is, you'd probably wind up having to do a capacitor replacement in the not too distant future anyway.

This way you can take care of that while you've got the cover off to get at the hard drive to test it.

If it's the original 250GB drive that was installed at the factory, there's a good chance it's dying of old age, and wear and tear.

And if you have, or have had, an external drive connected to that TiVo, say so now.
Thank you for all your replies.

It's actually my second TCD648250. I had to replace the first one in 2011. In hindsight, I think it might have been the power supply that failed the first time around. Pretty much the same scenario. Everything worked fine until I switched power supplies.

I've got some studying to do before I tackle this project. I'll let you all know how I made out.
kaleio57 is offline   Reply With Quote
Old 04-05-2014, 01:42 PM   #248
bleech2
Registered User
 
Join Date: Mar 2014
Posts: 9
Those are the same diameter as mine, but taller. Does the extra height give any performance advantage? I envisioned them having to be splayed out much more than that. Thanks for posting!
bleech2 is offline   Reply With Quote
Old 04-05-2014, 08:10 PM   #249
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,595
Quote:
Originally Posted by squint View Post
According to my Digikey web order history, these are what I used:

http://www.digikey.com/product-searc...&formaction=on

The ones I used were also too fat but I managed to fit them in there by not seating them all the way down.

And this is how it turned out:


Is that one straight back from the orange wires domed or is that just the photo tricking me?
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 04-06-2014, 09:04 PM   #250
squint
Registered User
 
Join Date: Jun 2008
Posts: 748
Quote:
Originally Posted by bleech2 View Post
Those are the same diameter as mine, but taller. Does the extra height give any performance advantage? I envisioned them having to be splayed out much more than that. Thanks for posting!
Within the same model line of capacitors, the larger the can size, the lower the ESR and the higher the ripple current.

Quote:
Originally Posted by unitron View Post
Is that one straight back from the orange wires domed or is that just the photo tricking me?
It's an optical illusion. I took that photo right after I replaced all the capacitors in that power supply. I pulled that power supply out of a Tivo today and it's still flat. I have two Tivo HDs and three power supplies (two 3Y and one Acbel). I just swapped in my second 3Y after replacing all the capacitors to see if it worked (it does but I like to test them for a few months).
squint is offline   Reply With Quote
Old 04-07-2014, 07:59 AM   #251
bleech2
Registered User
 
Join Date: Mar 2014
Posts: 9
I was just about to order the caps that squint used, but noticed the ones he linked to are 2200uf 25V instead of 2200uf 16V. Does the voltage difference matter?
bleech2 is offline   Reply With Quote
Old 04-07-2014, 09:54 AM   #252
squint
Registered User
 
Join Date: Jun 2008
Posts: 748
Quote:
Originally Posted by bleech2 View Post
I was just about to order the caps that squint used, but noticed the ones he linked to are 2200uf 25V instead of 2200uf 16V. Does the voltage difference matter?
You can go up 1 or 2 "steps" in capacitor voltage rating.

If you already purchased EEU-FR1C222 capacitors from Digikey, I would just use those. The EEU-FR1E222L I used have a higher ripple current but the cost of ordering new capacitors isn't worth the minuscule performance improvement.
squint is offline   Reply With Quote
Old 04-07-2014, 04:15 PM   #253
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,595
Quote:
Originally Posted by bleech2 View Post
I was just about to order the caps that squint used, but noticed the ones he linked to are 2200uf 25V instead of 2200uf 16V. Does the voltage difference matter?
As indicated elsewhere you can go up a little.

Just don't go down.

Maybe they were out of the 16V version when he put his list together.

At least one of the S3 platform supplies uses several 2200uF 16V and one 2200uF 25V. I still haven't figured out why, especially since they seem to be in parallel, electrically, but the company that designed and built them wouldn't have spent the extra penny or two if it wasn't necessary. It's closer to the transistors, physically, meaning there's more copper trace on the bottom of the circuit board before you get to the others even though the difference in resistance is a fraction of a fraction of an Ohm, so maybe it's expected to catch switching spikes before they get to the others.

You could safely replace all of those with 2000uF 25V caps as long as you made sure they were low ESR and 105 degree rated.

Just don't substitute a different uF rating. Maybe the designers had concerns in mind other than what was the cheapest value that would still work.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 04-19-2014, 02:13 PM   #254
bleech2
Registered User
 
Join Date: Mar 2014
Posts: 9
Finally replaced the caps in my ACBel power supply using the caps I originally bought, and everything is working great. Thanks for all the assistance!
bleech2 is offline   Reply With Quote
Old 05-14-2014, 08:16 PM   #255
bleech2
Registered User
 
Join Date: Mar 2014
Posts: 9
Since replacing the caps in my AcBel power supply a month ago, I've had two random occurrences of the video going blank when I press the Tivo button while watching live TV. The sound and functionality remain, but I can't get the video back unless I unplug the unit to force a restart.

While replacing the caps, a layer of the circuit board separated ever so slightly adjacent to one of the new caps. Could this be the cause?
bleech2 is offline   Reply With Quote
Old 05-14-2014, 09:16 PM   #256
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,595
Quote:
Originally Posted by bleech2 View Post
Since replacing the caps in my AcBel power supply a month ago, I've had two random occurrences of the video going blank when I press the Tivo button while watching live TV. The sound and functionality remain, but I can't get the video back unless I unplug the unit to force a restart.

While replacing the caps, a layer of the circuit board separated ever so slightly adjacent to one of the new caps. Could this be the cause?
I'd think that if that were going to cause a problem at all, that is, if you'd done some actual damage, it would cause a much bigger "all the time" problem.

Did you replace *all* of the medium sized caps near the heat sinks?
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 05-16-2014, 03:02 PM   #257
jbarm
Registered User
 
Join Date: Jan 2008
Posts: 31
Wanted to point out on this thread that if you don't want to solder, you can always buy a dirt cheap S3 HD on Craigslist or similar place and pull the power supply from the good unit. 10 minutes to swap out parts and you are done.

I bought a couple of units for $10 each a while back for parts. There really is no market for non-lifetimed S3 HDs other than for parts. (BTW, both of them had lifetime on them, so I bought another two cheap units for parts and sold one of the lifetimed units for $250).

Yes, the new power supply will probably fail at some point, but it is a cheap alternative to messing around with soldering. Plus you may end up buying a cheap lifetimed unit from someone. :-)
jbarm is offline   Reply With Quote
Old 05-16-2014, 06:16 PM   #258
bleech2
Registered User
 
Join Date: Mar 2014
Posts: 9
Quote:
Originally Posted by unitron View Post
I'd think that if that were going to cause a problem at all, that is, if you'd done some actual damage, it would cause a much bigger "all the time" problem.

Did you replace *all* of the medium sized caps near the heat sinks?
Yeah, I replaced all of them. The cap in question is a small, isolated one.
bleech2 is offline   Reply With Quote
Old 05-16-2014, 08:36 PM   #259
nooneuknow
TiVo User Since 2007
 
Join Date: Feb 2011
Location: Cox Cable Market, NV
Posts: 2,966
Since the power supply only has the printed electrical traces on the bottom side (and usually just "jumper bridges" on the top), as opposed to a multi-layer PCB with hidden connections and traces, like most computer boards (and modern TiVo mainboards), damage can be easily repaired.

Often, the heat will cause the traces to lift. Sometimes it's caused by the traces coming off the board, before the solder melts. Even the most careful professional has had this happen.

Repair method #1: Use an exacto knife to scrape the green (or other color, sometimes clear) coating from the trace, as completely as possible, using care to not create further damage. Then create a solder bridge between the points of damage. Even if there is no coating, abrading/scraping/sanding the trace makes for a better solder connection.

Repair method #2: Pretty much the same as #1, but find some fine braided copper wire, lay it across, and solder both ends. Feel free to let the solder flow into all the copper, as opposed to just the ends. This is a very reliable repair. I still use it, even if all that appears to have happened is a trace lift, without visible damage.

With either method, it's important to scrape away enough of the coating over the damaged end of the trace, and the solder and/or jumper wire, should make it all the way to where the trace is still stuck to the board. Sometimes I just cut the trace that has lifted, leaving only what hasn't lifted, and use copper braid wire, saturated with solder, to insure the integrity won't be compromised by the lifted portion(s).

You should always make sure to make the solder/wire jumper follow the same shape as where the trace was, and not use any wire thick enough to create a potential short, after installation. Making the repair jumper take the same path, helps insure against shorts, when the original traces may have been intentionally routed to avoid creating a short when installed, and the screws put in.

I will also point out that nearly every TiVo power supply I have examined, or repaired, requires the outer edge screws to be installed, or part of the circuitry remains open-circuit. It appears to be all surge-suppression related. But, I'd rather have all circuits active, than test without them being so. These screws are the ones with a tear-drop shaped metal piece that goes through the board like a rivet. So, the ones I speak of are easy to spot.

Another note: A lifted trace, can overheat and burn-through, almost like a fuseable link, when it doesn't have the board as a heat-sink.

Another note: I suppose a lifted trace could be super-glued back down. But, super glue's electrical properties are not known to me, and it tends to "creep" (migrate), and could find it's way to the top of the trace, making for a possible bad solder connection, if not completely removed from anyplace you want the solder to flow. I also just don't like working with super-glue, unless there's no other option. I've often created more damage, when I find my finger, or tool, suddenly affixed to what the glue was used on.

I one successfully repaired a TV set that has it's whole main board broken into five pieces, using the methods I describe. I used solid RG6 coax center conductor wire for strength, and once I verified It worked, I used super-glue gel to fill the board cracks in. Three years later, that TV (with built-in DVD player) still works perfectly, as my garage TV.
__________________
Cisco tuning adapters should never be used inline (using the TA coax OUT port) to connect a TiVo, if MoCA is in use. Use a splitter w/PoE filter on leg to TA, use other leg for the TiVo. Enjoy!
nooneuknow is offline   Reply With Quote
Old 05-17-2014, 01:22 AM   #260
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,595
Quote:
Originally Posted by nooneuknow View Post
Since the power supply only has the printed electrical traces on the bottom side (and usually just "jumper bridges" on the top), as opposed to a multi-layer PCB with hidden connections and traces, like most computer boards (and modern TiVo mainboards), damage can be easily repaired.

Often, the heat will cause the traces to lift. Sometimes it's caused by the traces coming off the board, before the solder melts. Even the most careful professional has had this happen.

Repair method #1: Use an exacto knife to scrape the green (or other color, sometimes clear) coating from the trace, as completely as possible, using care to not create further damage. Then create a solder bridge between the points of damage. Even if there is no coating, abrading/scraping/sanding the trace makes for a better solder connection.

Repair method #2: Pretty much the same as #1, but find some fine braided copper wire, lay it across, and solder both ends. Feel free to let the solder flow into all the copper, as opposed to just the ends. This is a very reliable repair. I still use it, even if all that appears to have happened is a trace lift, without visible damage.

With either method, it's important to scrape away enough of the coating over the damaged end of the trace, and the solder and/or jumper wire, should make it all the way to where the trace is still stuck to the board. Sometimes I just cut the trace that has lifted, leaving only what hasn't lifted, and use copper braid wire, saturated with solder, to insure the integrity won't be compromised by the lifted portion(s).

You should always make sure to make the solder/wire jumper follow the same shape as where the trace was, and not use any wire thick enough to create a potential short, after installation. Making the repair jumper take the same path, helps insure against shorts, when the original traces may have been intentionally routed to avoid creating a short when installed, and the screws put in.

I will also point out that nearly every TiVo power supply I have examined, or repaired, requires the outer edge screws to be installed, or part of the circuitry remains open-circuit. It appears to be all surge-suppression related. But, I'd rather have all circuits active, than test without them being so. These screws are the ones with a tear-drop shaped metal piece that goes through the board like a rivet. So, the ones I speak of are easy to spot.

Another note: A lifted trace, can overheat and burn-through, almost like a fuseable link, when it doesn't have the board as a heat-sink.

Another note: I suppose a lifted trace could be super-glued back down. But, super glue's electrical properties are not known to me, and it tends to "creep" (migrate), and could find it's way to the top of the trace, making for a possible bad solder connection, if not completely removed from anyplace you want the solder to flow. I also just don't like working with super-glue, unless there's no other option. I've often created more damage, when I find my finger, or tool, suddenly affixed to what the glue was used on.

I one successfully repaired a TV set that has it's whole main board broken into five pieces, using the methods I describe. I used solid RG6 coax center conductor wire for strength, and once I verified It worked, I used super-glue gel to fill the board cracks in. Three years later, that TV (with built-in DVD player) still works perfectly, as my garage TV.
Good advice.

I have used Super Glue to re-adhere traces to a board. It's no fun, and the smell when you solder something to that trace is pretty bad, but it is do-able.

Put the glue on with a toothpick or something like that so as to use the minimum to keep it from overspreading.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 06-04-2014, 12:04 AM   #261
Agent86
Registered Lurker
 
Agent86's Avatar
 
Join Date: Jan 2002
Posts: 571
Note PSU Cap Replacement - Mouser Projects/Part Orders and Capacitor Location Diagrams

After successfully rescuing my Series3 with a PSU cap replacement by gleaming information from a handful of places and using Blahman's original Mouser project to order the parts, I was inspired to try to consolidate some of this down for brave souls of the future.

I've gone ahead and created some Mouser projects for the S3 and HD PSUs based on the information available in this thread. I've also linked to diagrams in this thread that show what goes where.

Hopefully this little collection of Mouser projects and diagrams will make things a bit easier for the next guy walking down this path.

Thanks to Blahman for the original Mouser project.
Thanks to wobly and HerronScott for the part lists.
Thanks to CraigK for the capacitor location diagrams.
Thanks to Unitron for helping everyone with everything.

Series3 TCD 648 PSU Mouser Project

TiVo HD TCD 652 3Y Power Technology PSU Mouser Project
TiVo HD TCD 652 3Y Power Technology PSU Capacitor Locations

TiVo HD TCD 652 AcBel PSU Mouser Project
TiVo HD TCD 652 AcBel Capacitor Locations
Agent86 is offline   Reply With Quote
Old 06-05-2014, 02:57 PM   #262
videojanitor
Registered User
 
Join Date: Dec 2001
Posts: 671
Hey, thanks for putting all that information in one convenient post! Being able to click on that Mouser link and have the order info already filled out just saved me a ton of time. Awesome!
videojanitor is offline   Reply With Quote
Old 06-10-2014, 03:25 PM   #263
minnellac
Registered User
 
Join Date: Jun 2014
Posts: 1
TiVo HD power supplies?

Nooneuknow, any chance you still have one of these? I tried to repair mine with info from this thread, but it went from not working to not working and buzzing loudly. Basically, I'm willing to give up on this unit and look at the Roamio, but $35 is certainly worth it to find out if my lifetime unit can still be used.

Thanks (sorry, I can't PM or email yet)
Chris

Quote:
Originally Posted by nooneuknow View Post
I have two of the 652160 (TiVo HD) units with the output-side caps already replaced. I'm pretty sure they are 3Y, and will verify which one (doesn't really matter). TiVo just used two companies for their power supplies, and they are spec'd ~same and interchangeable.

$35.00 each, including shipping, via USPS flat-rate priority mail.

Qty. 2 available. If you want the whole TiVo HD that each is in, then add $15.00 (mainly for shipping the extra weight). Both have dead HDMI ports, but otherwise function, no subscription.

minnellac is offline   Reply With Quote
Old 06-10-2014, 05:59 PM   #264
squint
Registered User
 
Join Date: Jun 2008
Posts: 748
Quote:
Originally Posted by minnellac View Post
Nooneuknow, any chance you still have one of these? I tried to repair mine with info from this thread, but it went from not working to not working and buzzing loudly. Basically, I'm willing to give up on this unit and look at the Roamio, but $35 is certainly worth it to find out if my lifetime unit can still be used.
Did you purchase the capacitors based on one of the parts lists posted on this forum? There really isn't a lot that can go wrong when replacing capacitors. However, there are large ground planes that can make it very tough to melt the solder. Maybe you have a bad solder joint somewhere?
squint is offline   Reply With Quote
Old 06-10-2014, 09:11 PM   #265
dlfl
Cranky old novice
 
dlfl's Avatar
 
Join Date: Jul 2006
Location: Near Dayton, Ohio
Posts: 6,009
The caps also have polarity. Getting that wrong is an easy mistake.
__________________

"It must be swell to be so perfect and odor-free" -- Del Griffith


VideoReDo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pyTivo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dlfl is offline   Reply With Quote
Old 06-11-2014, 04:03 AM   #266
videojanitor
Registered User
 
Join Date: Dec 2001
Posts: 671
Another success story here. I replaced all the caps tonight (well, except for the 1000uF, which is currently out-of-stock), and the supply is working like a champ. TiVo now boots up, and everything works as it should. Thanks for this thread!
videojanitor is offline   Reply With Quote
Old 06-11-2014, 12:43 PM   #267
nooneuknow
TiVo User Since 2007
 
Join Date: Feb 2011
Location: Cox Cable Market, NV
Posts: 2,966
[message that was here removed - power supplies sold]
__________________
Cisco tuning adapters should never be used inline (using the TA coax OUT port) to connect a TiVo, if MoCA is in use. Use a splitter w/PoE filter on leg to TA, use other leg for the TiVo. Enjoy!

Last edited by nooneuknow : 06-16-2014 at 04:23 PM. Reason: message that was here removed - power supplies sold
nooneuknow is offline   Reply With Quote
Old 06-14-2014, 06:58 PM   #268
squint
Registered User
 
Join Date: Jun 2008
Posts: 748


This is why you don't buy replacement power supplies.
squint is offline   Reply With Quote
Old 06-14-2014, 11:18 PM   #269
nooneuknow
TiVo User Since 2007
 
Join Date: Feb 2011
Location: Cox Cable Market, NV
Posts: 2,966
Quote:
Originally Posted by squint View Post
This is why you don't buy replacement power supplies.
I'd recommend updating your post to spell it out. C601 caught my eye, but others may not spot it.

You also make it sound like buying replacements is a always bad thing. As long as they have been re-capped, there's nothing wrong with buying a replacement, if you are not up to doing it yourself.
__________________
Cisco tuning adapters should never be used inline (using the TA coax OUT port) to connect a TiVo, if MoCA is in use. Use a splitter w/PoE filter on leg to TA, use other leg for the TiVo. Enjoy!
nooneuknow is offline   Reply With Quote
Old 06-15-2014, 04:25 AM   #270
squint
Registered User
 
Join Date: Jun 2008
Posts: 748
Quote:
Originally Posted by nooneuknow View Post
I'd recommend updating your post to spell it out. C601 caught my eye, but others may not spot it.
It looks like C501 is bulging. Other pictures in that auction also show it bulging.

Quote:
Originally Posted by nooneuknow View Post
You also make it sound like buying replacements is a always bad thing. As long as they have been re-capped, there's nothing wrong with buying a replacement, if you are not up to doing it yourself.
True, but when was the last time you saw a re-capped power supply for sale other than on this forum?
squint is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVo® is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:26 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |