TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rating: Thread Rating: 12 votes, 4.92 average.
Old 06-06-2014, 09:50 PM   #61
humbb
Registered User
 
Join Date: Jan 2014
Location: Northern CA
Posts: 120
Quote:
Originally Posted by synch22 View Post
Got the rest of then season offer for $50 , I bit.
Do you have a link for that deal? I'm a subscriber, but I know some who may bite on that as well. Thanks.

humbb is offline   Reply With Quote
Old 06-07-2014, 01:18 AM   #62
synch22
Registered User
 
Join Date: Dec 2003
Posts: 330
came in a email this is the link

http://view.ed4.net/v/MK8YGL/3VBKJV/...7052-711176243

synch22 is offline   Reply With Quote
Old 06-08-2014, 01:16 AM   #63
humbb
Registered User
 
Join Date: Jan 2014
Location: Northern CA
Posts: 120
Thank you.

humbb is offline   Reply With Quote
Old 04-03-2015, 03:50 AM   #64
ukwildcat4life
Registered User
 
ukwildcat4life's Avatar
 
Join Date: Apr 2014
Posts: 65
Wanted to revive an old thread instead of starting a new one. Lots of us had problems watching MLB games last season due to it causing our DVR's to lock up, reboot, etc......so far during this year's spring training games the quality on my Roamio has been great compared to last year. Mine locked up the first time I tried using it a few days ago but I rebooted my Roamio and all has been well since. Last season I had audio pauses, occasional reboots, etc..... Is everyone else that watches MLB games on their Tivo's having any luck with better quality so far? I'm hoping that once the regular season begins Sunday the quality will remain good like its been during these spring training games! Lets hope!


Last edited by ukwildcat4life; 04-03-2015 at 03:42 PM.
ukwildcat4life is offline   Reply With Quote
Old 04-03-2015, 07:03 AM   #65
HazelW
Registered User
 
Join Date: Dec 2007
Location: No. Va
Posts: 251
The few time I have watched this spring it has been much better than last year. The only problem is that several times it says "you are not authorized to view this game. Go to mlb.com to reauthorize."

HazelW is offline   Reply With Quote
Old 04-03-2015, 03:46 PM   #66
ukwildcat4life
Registered User
 
ukwildcat4life's Avatar
 
Join Date: Apr 2014
Posts: 65
Thumbs up

Quote:
Originally Posted by HazelW View Post
The few time I have watched this spring it has been much better than last year. The only problem is that several times it says "you are not authorized to view this game. Go to mlb.com to reauthorize."
Thanks for the input! and good to hear that you too are having better quality with the MLB than a year ago! I'm not sure what would cause you to get the " you are not authorized to view this game" other than a lot of spring training games are not available for viewing? or perhaps there could be something in your MLB account that is messed up? report back and let us know how your Tivo continues to do....

ukwildcat4life is offline   Reply With Quote
Old 04-08-2015, 07:09 PM   #67
Alf Tanner
Tivo Dude
 
Join Date: Jan 2014
Location: At least a mile high
Posts: 96
Does the app no longer show up unless you have a mlb.tv premium subscription?

__________________
Current: Roamio Pro, Roamio basic and 2 Tivo Minis
Former: Ceton inifitiv 4 on WMC, which was a disaster
Alf Tanner is offline   Reply With Quote
Old 04-08-2015, 07:50 PM   #68
ukwildcat4life
Registered User
 
ukwildcat4life's Avatar
 
Join Date: Apr 2014
Posts: 65
The MLB app should be there whether you have a subscription or not. You need to go into your settings and under video (I think) are your apps ; you need to put a check mark beside it and re enable the app and that should do it. Let us know how it goes.

ukwildcat4life is offline   Reply With Quote
Old 04-09-2015, 10:34 AM   #69
raqball
Registered User
 
Join Date: Feb 2015
Posts: 157
The app is complete JUNK!

Last night I was trying to watch the Angels @ Mariners game and both the home and away HD feeds were probably being streamed at 240p. Every now and then it would go HD then fade back to horrid quality.

My internet speed is 150 down and everything else streams just fine so it's NOT my internet.

Also, every time I exit the app I am greeted with a banner dead smack in the middle of the screen on live TV that says the copyright holder no longer permits viewing of this portion of the program.

The only way to get the error to go away is a reboot of the Tivo. Changing hdmi inputs, turning the TV on / off does not work. Entering the MLB app and exiting works about 1 out of 15 times. Last night I had to reboot the Tivo to get this error to go away.

__________________
Roamio with lifetime and 2TB upgrade (WD20EURX)
raqball is offline   Reply With Quote
Old 04-09-2015, 01:33 PM   #70
Alf Tanner
Tivo Dude
 
Join Date: Jan 2014
Location: At least a mile high
Posts: 96
Quote:
Originally Posted by raqball View Post
The app is complete JUNK!

Last night I was trying to watch the Angels @ Mariners game and both the home and away HD feeds were probably being streamed at 240p. Every now and then it would go HD then fade back to horrid quality.

My internet speed is 150 down and everything else streams just fine so it's NOT my internet.

Also, every time I exit the app I am greeted with a banner dead smack in the middle of the screen on live TV that says the copyright holder no longer permits viewing of this portion of the program.

The only way to get the error to go away is a reboot of the Tivo. Changing hdmi inputs, turning the TV on / off does not work. Entering the MLB app and exiting works about 1 out of 15 times. Last night I had to reboot the Tivo to get this error to go away.

That happened to me while watching the game on my iPad too... the whole copyright holder deal message came up inside the app

__________________
Current: Roamio Pro, Roamio basic and 2 Tivo Minis
Former: Ceton inifitiv 4 on WMC, which was a disaster
Alf Tanner is offline   Reply With Quote
Old 04-09-2015, 02:38 PM   #71
ukwildcat4life
Registered User
 
ukwildcat4life's Avatar
 
Join Date: Apr 2014
Posts: 65
I guess I had my hopes up for nothing. The spring training games streamed fine on my Roamio and Mini but since the regular season started its hit or miss.....sometimes the quality is all fuzzy; it will go in and out from HD to almost unwatchable and the all too familiar audio pauses go along with the bad picture. These problems went on all of last season and I complained several times and brought it to the attention on the MLB's support forum......I urge everyone that is having problems to go over the the MLB support forum and complain; not saying or holding my breath that they will do anything since they didn't last year but it wouldn't hurt. If MLB can't do any better than this then Tivo just needs to eliminate the MLB app and not even allow it on their devices. I know its not my network or bandwidth or equipment thats the problem because all of my other streaming apps work fine. Thankfully I have a Roku 3 and Apple TV and the games work ok on them; not great but watchable most of the time.

ukwildcat4life is offline   Reply With Quote
Old 04-22-2015, 12:12 PM   #72
HazelW
Registered User
 
Join Date: Dec 2007
Location: No. Va
Posts: 251
Last night I watched a game from about 7 to 8:30 PM. Lots of glitches, pauses, dropouts, replays, and fuzziness. This morning I finished the game and it worked perfectly. So either my internet is congested in the evening or the MLB servers can't keep up. I'm guessing the latter since other streaming services work fine.

HazelW is offline   Reply With Quote
Old 04-22-2015, 02:36 PM   #73
ukwildcat4life
Registered User
 
ukwildcat4life's Avatar
 
Join Date: Apr 2014
Posts: 65
Quote:
Originally Posted by HazelW View Post
Last night I watched a game from about 7 to 8:30 PM. Lots of glitches, pauses, dropouts, replays, and fuzziness. This morning I finished the game and it worked perfectly. So either my internet is congested in the evening or the MLB servers can't keep up. I'm guessing the latter since other streaming services work fine.

Who is your ISP? if its AT&T UVerse there has been a big problem going on since opening day where people have came on to the MLB forum and complained about games not streaming for them, etc... the only response the moderators gave was that they are aware of the issue and will post back when they receive new information....the moderators on MLB basically always try and blame the customers internet connection, equipment, etc.......I think the problem is exactly what you said about them not having enough servers and bandwidth to keep up with everyone especially during live games and during prime time hours but they won't ever own up to it.

ukwildcat4life is offline   Reply With Quote
Reply
Forum Jump







Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:32 AM.
Page generated in 0.08108902 seconds (81.73% PHP - 18.27% MySQL) with 18 queries