TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 04-13-2014, 09:58 PM   #61
kirk1701
Registered User
 
Join Date: Feb 2007
Posts: 186
Quote:
Originally Posted by nooneuknow View Post
Considering the number of places, and instances in which, people think I'm wrong, I'm tempted to quote you on that!

kirk1701 is offline   Reply With Quote
Old 04-14-2014, 06:56 AM   #62
HarperVision
Registered User
 
HarperVision's Avatar
 
Join Date: May 2007
Posts: 1,181
Quote:
Originally Posted by nooneuknow View Post
Considering the number of places, and instances in which, people think I'm wrong, I'm tempted to quote you on that!
Even a blind squirrel finds a nut once in awhile!
__________________
Dave Harper
Director, Event Technology
ISF, CTS
HarperVision is offline   Reply With Quote
Old 05-25-2014, 01:58 AM   #63
nooneuknow
TiVo User Since 2007
 
Join Date: Feb 2011
Location: Cox Cable Market, NV
Posts: 2,678
http://www.tivocommunity.com/tivo-vb...d.php?t=517829

http://www.tivocommunity.com/tivo-vb...d.php?t=517733

Looking for people who have had a case of the "random reboots", or ones that happen after a TiVo Service connection, or cases that make you think your power supply, hard drive, or TiVo, has gone bad.

It might not be anything hardware related, if it's what's described in the threads above.
__________________
Cisco tuning adapters should never be used inline (using the TA coax OUT port) to connect a TiVo, if MoCA is in use. Use a splitter w/PoE filter on leg to TA, use other leg for the TiVo. Enjoy!

Last edited by nooneuknow : 05-25-2014 at 08:02 PM.
nooneuknow is offline   Reply With Quote
Old 07-06-2014, 08:23 PM   #64
n8Leon
Registered User
 
Join Date: Jan 2008
Posts: 9
Roamio Reboots

We just got our new Roamio Plus a week ago. (6/28)
On Fri morning, we noticed a show had been recorded in 2 parts.
During the day, this happened again. This time, multiple shows were split, all at 1:15 PM.
Today, we were watching a show, the video froze, the audio kept going, the remote was not responding, and finally, we got the TiVo welcome screen. :-(

Current firmware: 20.4.1-USA-6-848
Comcast, cable from wall directly into TiVo
Motorola MultiStream cable card
HDMI cable directly into Samsung D7000

What should I do next?

Thanks,
Nate
n8Leon is offline   Reply With Quote
Old 07-06-2014, 09:55 PM   #65
kirk1701
Registered User
 
Join Date: Feb 2007
Posts: 186
Quote:
Originally Posted by n8Leon View Post
We just got our new Roamio Plus a week ago. (6/28)
On Fri morning, we noticed a show had been recorded in 2 parts.
During the day, this happened again. This time, multiple shows were split, all at 1:15 PM.
Today, we were watching a show, the video froze, the audio kept going, the remote was not responding, and finally, we got the TiVo welcome screen. :-(

Current firmware: 20.4.1-USA-6-848
Comcast, cable from wall directly into TiVo
Motorola MultiStream cable card
HDMI cable directly into Samsung D7000

What should I do next?

Thanks,
Nate
Just give it a few more days bud, I maybe wrong but it could still be processing the updates and this was a known problem but the patch was released that fixed this.

Keep updating and force the connection if you want.

Keep us updated as well.
kirk1701 is offline   Reply With Quote
Old 07-06-2014, 11:27 PM   #66
n8Leon
Registered User
 
Join Date: Jan 2008
Posts: 9
I noticed 20.3.7 & 20.3.8 mentioned earlier in the thread.
Given I am running 20.4.1, I would expect the fix to be there?
What is the latest firmware rev?

Thanks for the quick reply!
n8
n8Leon is offline   Reply With Quote
Old 07-07-2014, 08:05 AM   #67
kirk1701
Registered User
 
Join Date: Feb 2007
Posts: 186
Quote:
Originally Posted by n8Leon View Post
I noticed 20.3.7 & 20.3.8 mentioned earlier in the thread.
Given I am running 20.4.1, I would expect the fix to be there?
What is the latest firmware rev?

Thanks for the quick reply!
n8
But it may not be fully installed yet.

I could be wrong but I remember that was the case when I got mine last December and was having issues.

Quote:
We just got our new Roamio Plus a week ago. (6/28)
How long has it been since the firmware was updated? And when was the last reboot yesterday?
kirk1701 is offline   Reply With Quote
Old 07-07-2014, 10:26 AM   #68
n8Leon
Registered User
 
Join Date: Jan 2008
Posts: 9
When we were setting it up (6/28), it insisted on updating the firmware before I could proceed, which was kinda' annoying at the time. ;-)

It rebooted yesterday (7/6) at 4:21 PM PST while we were watching a movie,
and before that was Sat (7/5) at 1:15 PM PST

Thanks,
n8

P.S. I forgot to mention in my OP, that we are not currently subscribing to NetFlix, and thus, have not been using that service.
n8Leon is offline   Reply With Quote
Old 07-07-2014, 10:30 AM   #69
kirk1701
Registered User
 
Join Date: Feb 2007
Posts: 186
Quote:
Originally Posted by n8Leon View Post
When we were setting it up (6/28), it insisted on updating the firmware before I could proceed, which was kinda' annoying at the time. ;-)

It rebooted yesterday (7/6) at 4:21 PM PST while we were watching a movie,
and before that was Sat (7/5) at 1:15 PM PST

Thanks,
n8

P.S. I forgot to mention in my OP, that we are not currently subscribing to NetFlix, and thus, have not been using that service.
Ok, time to check out another thread I guess n8Leon
http://www.tivocommunity.com/tivo-vb...9#post10039469

E-Mail Tivo Margret.
Quote:
Originally Posted by TiVoMargret View Post
We found an interaction between the box and the service that was causing some random reboots. We made a change to the service last night that should resolve the problem. Please make a connection to the TiVo Service.

If you experience more than one reboot after making the connection to the TiVo Service, please email me your TSN with the subject "Random Reboots". (margret@tivo.com)

I am very sorry for the trouble!
--Margret

kirk1701 is offline   Reply With Quote
Old 07-09-2014, 09:34 PM   #70
kirk1701
Registered User
 
Join Date: Feb 2007
Posts: 186
We'll "update"

Since n8Leon post Monday I have had two reboots of my own, one last night and one tonight.

"IT'S BACKKKKK"

What the heck happened
kirk1701 is offline   Reply With Quote
Old 07-09-2014, 11:23 PM   #71
eboydog
Just TiVo'ing.....
 
eboydog's Avatar
 
Join Date: Mar 2006
Posts: 901
Quote:
Originally Posted by kirk1701 View Post
We'll "update"

Since n8Leon post Monday I have had two reboots of my own, one last night and one tonight.

"IT'S BACKKKKK"

What the heck happened
Let TiVo know, even just to open a technical support email incident. I have seen the same after just one day with 2 reboots.... While they may not not have helpful advice, the issue needs to be brought to their attention.

http://support.tivo.com/app/answers/detail/a_id/1279
__________________
TiVo Roamio Pro
TiVo Roamio Plus (3tb)
TiVo Mini (three)
TiVo Premiere

eboydog is offline   Reply With Quote
Old 07-10-2014, 03:12 PM   #72
kirk1701
Registered User
 
Join Date: Feb 2007
Posts: 186
Quote:
Originally Posted by eboydog View Post
Let TiVo know, even just to open a technical support email incident. I have seen the same after just one day with 2 reboots.... While they may not not have helpful advice, the issue needs to be brought to their attention.

http://support.tivo.com/app/answers/detail/a_id/1279
E-Mailed Margret @ address above
kirk1701 is offline   Reply With Quote
Old 08-02-2014, 11:40 AM   #73
n8Leon
Registered User
 
Join Date: Jan 2008
Posts: 9
I haven't noticed the issue since my last post (7/6) but it happened again this week (7/30 8:20 PM PST) while I was just starting to watch a pre-recorded movie. I had just fast-forwarded thru the credits, hit play to start watching, it froze after just a few frames, and then rebooted.

Will eMail TiVo Margaret today.

n8
n8Leon is offline   Reply With Quote
Old 08-02-2014, 07:55 PM   #74
rassi
Registered User
 
rassi's Avatar
 
Join Date: Jul 2003
Location: NE Ohio
Posts: 102
Having random reboots with our Roamio Plus....several today alone.

Worst part is that it's taking it between 30-40 min to get past the "Almost There..." screen to TiVo Central where we can do something with the unit.

Very annoying.

Sent an email to margaret as she requested...
rassi is offline   Reply With Quote
Old 08-06-2014, 08:54 PM   #75
Darr247
Registered User
 
Darr247's Avatar
 
Join Date: Mar 2010
Location: Michigan
Posts: 32
I forget which one it is, but there is a port on Premiere (and possibly newer?) Tivos which, when probed, causes the Tivo to reboot. I can't remember if I used PRTG or NMap to find the port before; I no longer have the linux machine I was using when I did that a few years ago.

What kind of firewall are the people having this problem using between the Tivo and Internet?

If the Tivo is disconnected from the network, does it continue to exhibit the spontaneous reboot behavior?
Darr247 is offline   Reply With Quote
Old 08-07-2014, 02:40 PM   #76
eboydog
Just TiVo'ing.....
 
eboydog's Avatar
 
Join Date: Mar 2006
Posts: 901
Quote:
Originally Posted by Darr247 View Post
I forget which one it is, but there is a port on Premiere (and possibly newer?) Tivos which, when probed, causes the Tivo to reboot. I can't remember if I used PRTG or NMap to find the port before; I no longer have the linux machine I was using when I did that a few years ago.

What kind of firewall are the people having this problem using between the Tivo and Internet?

If the Tivo is disconnected from the network, does it continue to exhibit the spontaneous reboot behavior?
Hey, you are correct!

I just stumbled across this fact using AngryIP (an IP/port scanner utility) and while I haven't found the exact port that causes this, so far this afternoon I have been able to reboot both my Roamio's. I'm not sure if the same is occurring with my Premiere but definitely with my Roamios.

I will have to do some more testing and find out the exact port scan that causes this.
__________________
TiVo Roamio Pro
TiVo Roamio Plus (3tb)
TiVo Mini (three)
TiVo Premiere

eboydog is offline   Reply With Quote
Old 08-07-2014, 09:45 PM   #77
eboydog
Just TiVo'ing.....
 
eboydog's Avatar
 
Join Date: Mar 2006
Posts: 901
Just did a targeted port scan against my Roamio Plus and it made it reboot.

Now I just need to figure out which port causes such to occur... I have done this in the past when there were only Premiere's on my home network and never noticed them rebooting so I wonder if this a Roamio thing or not.

Anyone else want to try this and confirm? BTW this was the IP address of the main Roamio Plus, not the IP address of the Stream interface in the same box, while before I was scanning my entire network, I reconfiged the scan and just scanned the single address of the main box.

I'm now going to start scanning just the open ports of it and see if I can recreate it, I not sure if it's the scanning of all ports that causes this or scanning a open port? If a port is closed, it shouldn't effect it should it?
__________________
TiVo Roamio Pro
TiVo Roamio Plus (3tb)
TiVo Mini (three)
TiVo Premiere

eboydog is offline   Reply With Quote
Old 08-08-2014, 08:38 PM   #78
LoadStar
LOAD"*",8,1
 
LoadStar's Avatar
 
Join Date: Jul 2001
Location: Milwaukee, WI
Posts: 30,695
I wasn't doing *anything* and the TiVo rebooted just now. I don't think it was even recording anything; it was just showing live TV. I walked into the room, sat down, and within about a minute, the TiVo rebooted.

Edit: confirmed; unless it automatically deleted a partial suggestion recording, the last recording was an hour ago. So literally, all the TiVo was doing was just showing live TV.
LoadStar is online now   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:38 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |