TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 05-04-2014, 09:25 PM   #1
mohu_roamio
Registered User
 
Join Date: May 2014
Posts: 4
No sound when using Pandora

On my new Tivo Roamio basic, I signed into my Pandora account, it comes up ok, I can play songs but there is no audio at all. So far this has only happened with Pandora.

After exiting Pandora and going back in twice, the sound magically came on...
mohu_roamio is offline   Reply With Quote
Old 05-05-2014, 04:55 AM   #2
ustavio
Registered User
 
Join Date: Oct 2013
Posts: 124
Could be any of a number of reasons with Pandora. If you can actually get into Pandora, choose and play a song but there is no audio as you describe then it's probably Pandora being ornery. Especially if you can exit and re-enter and the audio kicks in. Sometimes, the HDUI can be a bit sluggish so doing an HDUI reset might help. With your remote try a thumbs down, thumbs up, play, play. After the "ding", the HDUI will reload and repopulate the icons. Expect Pandora to do things like this, especially if you play it for long periods. Every now and then a pop up will ask if you are still listening or not. Unless you happen to be sitting and staring at the album art, you'll probably miss it. Pandora will assume you aren't interested anymore and just stop playing. Usually takes exiting and re-entering again. I find that I can (usually) avoid this by zooming in to a song every now and then and thumbs up or down a currently playing song.

Then again, I've also had to kick myself because I either turned down the volume or hit mute for a phone call or something and then wondered where the audio went.
ustavio is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 01:55 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |