TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 04-11-2014, 09:04 AM   #1
rmcurtis
Registered User
 
Join Date: May 2004
Location: Seattle, WA
Posts: 29
Lost all channels (mix of no signal and not authorized)

Sometime early yesterday morning, we've lost all channels on our Tivo Roamio Basic. We have limited basic cable through Comcast and use a CableCARD, which has all been working great since January. The TiVo is still running 20.3.8.

The strange thing is that the channels now report a mix of causes for not working. Some report a signal problem (V53) and some report "not authorized". It seems that more channels report "not authorized" than V53.

I rebooted the TiVo, unplugged and replugged the coax cable, and removed and reinserted the CableCARD, all of which had no effect on the symptoms.

I guess my next plan is to call Comcast and see if they can help. I can't remember ever seeing this kind of issue before in many years of enjoying TiVo.

Thanks for any suggestions.
__________________
--Ryan
rmcurtis is offline   Reply With Quote
Old 04-11-2014, 09:23 AM   #2
rmcurtis
Registered User
 
Join Date: May 2004
Location: Seattle, WA
Posts: 29
Update:

Comcast was able to send a signal to the cableCARD and restore the channels.

However, a few channels still show a V53 error, even though the channel appears to work great. Why is there a V53 error banner across a working channel??
__________________
--Ryan
rmcurtis is offline   Reply With Quote
Old 04-11-2014, 12:10 PM   #3
dlfl
Cranky old novice
 
dlfl's Avatar
 
Join Date: Jul 2006
Location: Near Dayton, Ohio
Posts: 5,990
Quote:
Originally Posted by rmcurtis View Post
.....
I guess my next plan is to call Comcast and see if they can help. I can't remember ever seeing this kind of issue before in many years of enjoying TiVo.
........
Quote:
Originally Posted by rmcurtis View Post
Update:

Comcast was able to send a signal to the cableCARD and restore the channels.
..........
You have had a charmed life. I don't know if Comcast is just that much better than TWC but that experience is pretty common among TWC subscribers.
__________________

"It must be swell to be so perfect and odor-free" -- Del Griffith


VideoReDo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pyTivo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dlfl is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:42 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |