TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 03-14-2014, 12:44 PM   #1
Teeps
Registered User
 
Teeps's Avatar
 
Join Date: Aug 2001
Location: Torrance,Cal. 90503
Posts: 1,031
File Transfer Fail: Blue Light Stays ON

When attempting to Transfer files from XL4 to S3OLED (model 648.)

The blue light is on, but file does not show up in now playing list, and does not transfer.
Any subsequent file transfer requests do not transfer either.
Tivo left to run with blue light on for over 12 hrs.

The blue light stays on without any file transfer until tivo is rebooted.
All other TiVo functions are operational.

Subsequent file transfer attempts, after tivo is rebooted, may or may not take place.
Teeps is offline   Reply With Quote
Old 03-14-2014, 01:06 PM   #2
dlfl
Cranky old novice
 
dlfl's Avatar
 
Join Date: Jul 2006
Location: Near Dayton, Ohio
Posts: 6,092
Do the hung transfers show up in the ToDo list, including the "View Recording History" ?

If so, have you tried canceling the transfer there (which would at least stop the blocking of subsequent transfers)?

Some problem with the TiVo mind server seems a likely cause.
__________________

"It must be swell to be so perfect and odor-free" -- Del Griffith


VideoReDo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pyTivo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dlfl is offline   Reply With Quote
Old 03-14-2014, 07:15 PM   #3
Teeps
Registered User
 
Teeps's Avatar
 
Join Date: Aug 2001
Location: Torrance,Cal. 90503
Posts: 1,031
Yes
Did not check but will next time it happens.
Yes, but cancel transfers showing on to do list does not "unblock" the next transfer or turn off the blue light.

TiVo mind server??? what is that?
Teeps is offline   Reply With Quote
Old 03-14-2014, 10:11 PM   #4
dlfl
Cranky old novice
 
dlfl's Avatar
 
Join Date: Jul 2006
Location: Near Dayton, Ohio
Posts: 6,092
The server at mind.tivo.com gets involved when you request VOD to your TiVo and I'm guessing it also is involved in transfers between TiVo's. It's also involved when you push videos from pyTivo to a tivo. I've seen similar blue light hangups when pushing from pyTivo and something goes wrong.
__________________

"It must be swell to be so perfect and odor-free" -- Del Griffith


VideoReDo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pyTivo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dlfl is offline   Reply With Quote
Old 03-15-2014, 11:14 AM   #5
Teeps
Registered User
 
Teeps's Avatar
 
Join Date: Aug 2001
Location: Torrance,Cal. 90503
Posts: 1,031
Understood.

Soft rebooting the XL4 fixed the problem... for now.
Teeps is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:47 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |