TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rating: Thread Rating: 4 votes, 5.00 average.
Old 11-29-2013, 06:27 PM   #1
claw
Registered User
 
Join Date: Nov 2013
Posts: 5
C501 on new Roamio Plus

Connected a new Roamio Plus yesterday, and today installed a cableCARD from Mediacom Cable.

All channels are present in the guide. I can use the guide to select a channel to watch. I can record and playback a program from the guide.

But I get C501 error from:

- What to Watch Now
- Browse TV & Movies

Search returns a "Search results are temporarily unavailable".

If I select Season Pass and other options from a program in the guide, a blank screen is displayed for a couple of seconds and then back to the guide.
claw is offline   Reply With Quote
Old 11-30-2013, 09:01 AM   #2
CrispyCritter
Purple Ribbon Wearer
 
Join Date: Feb 2001
Location: North Potomac, MD
Posts: 3,637
You have some sort of network problem. It could be a general network issue (can you make calls to TiVo?) or might be just the DNS server is goofed up. Many functions on the TiVo won't work properly without internet connectivity.
__________________
CrispyCritter
TiVo Roamio:Felix TiVo Premiere:Bob TiVo XL4:Fred TiVo HDXL:Sharon TiVoHD:Susan
CrispyCritter is offline   Reply With Quote
Old 11-30-2013, 09:05 AM   #3
claw
Registered User
 
Join Date: Nov 2013
Posts: 5
It connects successfully. Auto or manual. Connects, downloads, disconnects, and loads successfully.

Pandora radio works fine. So there would not seem to be a network issue connecting to the internet.

Checked the Port configuration test and it was successful.

Last edited by claw : 11-30-2013 at 11:30 AM.
claw is offline   Reply With Quote
Old 12-03-2013, 03:21 PM   #4
claw
Registered User
 
Join Date: Nov 2013
Posts: 5
It looks like I will be returning the Roamio Plus to Best Buy with their 15 day return policy. And then canceling the TiVo subscription.

Worked with chat support and phone support. No resolution of the C501 errors. And no resolution of my being unable to log in to my TiVo account either.

The account log in issue is strange... I get a 404 page response. Support tells me it must be my browser or my network or my ISP blocking access. I tried with 4 browsers on 4 different PCs on 3 different networks. All return the same 404 error during log in.

I could live with the C501 error if Season Pass would work. Without Season Pass, I will have to give up on TiVo for now.
claw is offline   Reply With Quote
Old 12-22-2013, 10:14 PM   #5
drodgers94089
Registered User
 
Join Date: Dec 2013
Posts: 1
Thumbs down TiVo support doesn't help with this problem

My sister-in-law has been trying for a month to get this issue resolved.
There are no network diagnostic error and neither her internet provider nor her wireless router blocks any ports or addresses.
TiVo support seems to be clueless about the issues notwithstanding posts here.
She is exasperated with their repeated requests to unplug/replug cables and restart setup.
Even the UI restart suggested in another post does not help.
drodgers94089 is offline   Reply With Quote
Old 03-07-2014, 04:51 PM   #6
Nargg
Registered User
 
Join Date: May 2012
Posts: 14
Reading this I had an idea. I started wondering if cable operators were messing with DNS entries to make TiVo less reliable. My providers, Cox, now has a DVR that is VERY close to specs of a TiVo Romio, so I'm sure they'd love to be a better choice. So I've changed my router's default DNS from getting DNS from the provider to Google's DNS which is 8.8.8.8 and 8.8.4.4 This will be interesting if it has an effect on my units or not...
Nargg is offline   Reply With Quote
Old 03-07-2014, 05:08 PM   #7
evanborkow
Registered User
 
Join Date: Mar 2008
Posts: 123
Quote:
Originally Posted by Nargg View Post
Reading this I had an idea. I started wondering if cable operators were messing with DNS entries to make TiVo less reliable. My providers, Cox, now has a DVR that is VERY close to specs of a TiVo Romio, so I'm sure they'd love to be a better choice. So I've changed my router's default DNS from getting DNS from the provider to Google's DNS which is 8.8.8.8 and 8.8.4.4 This will be interesting if it has an effect on my units or not...
This is a kewl tool:https://www.grc.com/dns/benchmark.htm
evanborkow is offline   Reply With Quote
Old 03-11-2014, 10:27 PM   #8
NYC9185
Registered User
 
Join Date: Mar 2014
Posts: 5
Just got this c501 now on my tivo roamio plus

my base roamio in living room no problem

plus hooked up directly by wire to modem from twc
base getting wifi vía router and working fine

what gives?
NYC9185 is offline   Reply With Quote
Old 03-12-2014, 08:46 AM   #9
NYC9185
Registered User
 
Join Date: Mar 2014
Posts: 5
Still not working not able to see recorded shows
No tv guide black screen on roamio plus in bedroom

Roamio base in living room no problems this is really so frustrating
NYC9185 is offline   Reply With Quote
Old 03-12-2014, 09:41 AM   #10
CrispyCritter
Purple Ribbon Wearer
 
Join Date: Feb 2001
Location: North Potomac, MD
Posts: 3,637
Quote:
Originally Posted by NYC9185 View Post
Still not working not able to see recorded shows
No tv guide black screen on roamio plus in bedroom

Roamio base in living room no problems this is really so frustrating
What happens if you temporarily move the Plus into the living room? That should tell you whether it's the TiVo at fault or the network.
__________________
CrispyCritter
TiVo Roamio:Felix TiVo Premiere:Bob TiVo XL4:Fred TiVo HDXL:Sharon TiVoHD:Susan
CrispyCritter is offline   Reply With Quote
Old 03-12-2014, 12:44 PM   #11
NYC9185
Registered User
 
Join Date: Mar 2014
Posts: 5
Quote:
Originally Posted by CrispyCritter View Post
What happens if you temporarily move the Plus into the living room? That should tell you whether it's the TiVo at fault or the network.
Gonna try that after i get back from my double shift
NYC9185 is offline   Reply With Quote
Old 04-13-2014, 08:25 AM   #12
eboydog
Just TiVo'ing.....
 
eboydog's Avatar
 
Join Date: Mar 2006
Posts: 904
I'm suspect the C501 error isn't a network problem but soley a Tivo issue. Why I say that is that I have been expirimenting with uploading movies to my Tivo that contain metatags so that the descriptions show up. In addtion to just descriptions I'm trying to get the thumbnail pic of movie to display which is based on the ProgramID of the metatag txt file.

If I don't provide a proper ProgramID, I get a C501 error which indicates to me that in my situation everything regarding a recording is based on the ProgramID and if that is wrong the Tivo gives a C501 error when I attempt to view the recording.

Also an interesting thing not so much related to the C501 error, if I give a uploaded program a ProgramID of an existing recording in the metatag txt file, everything in metatag file is ignored and the uploaded recording takes on every the description of the other program including the thunmbnail pic view. Then when you watch that recorded show, it plays the real program I uploaded.

While the C501 error might be a generic TiVo "I'm confused error", in my situation it's solely based on improper encoded ProgramID, if the ProgramID i give the TiVo is wrong it produces the C50 error. How to fix it? It might be as simple as giving the Tivo time to update it's self or by forcing a couple calls in to the mothership but really I don't know more other than I can been able to create the error, in my situation I can fix it by either giving it a proper ProgramID or leaving the ProgramID out of the metatag info file then the recording will play with no error.

Not sure how this error plays in the missing netflix and such however the error seems to revolve around the database the TiVo uses to organize viewing content.
__________________
TiVo Roamio Pro
TiVo Roamio Plus (3tb)
TiVo Mini (three)
TiVo Premiere

eboydog is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVo® is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:32 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |