TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Forum Extras > Forum Operations Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 03-06-2014, 11:38 AM   #1
boulderskies
Registered User
 
Join Date: Aug 2013
Posts: 27
No Email Notifications

This is third place that I've posted this problem with no response from forum administrators. Apparently there's a problem since I am not the only one experiencing it.

I don't like caps but maybe they have a use right now:

HEY!
ADMINISTRATOR!
DO YOU THINK YOU COULD FIND TIME TO FIX A CORE FEATURE OF THE PLATFORM YOU SUPPORT?

and let me help you out:
* Its not hotmail's servers.
* Its not my hotmail blocked sender setting.
* Its not my TiVo forum Profile settings.
* Its not my firewall, virus, malware or any other excuse you might cling to. Its on in your environment....

Thank you,
Scott
__________________
Just the basic Roamio with OTA
boulderskies is offline   Reply With Quote
Old 03-06-2014, 11:40 AM   #2
Mike Lang
Super Moderator
 
Mike Lang's Avatar
 
Join Date: Nov 1999
Posts: 5,439
Try switching your email to a different provider and see if they come through.
Mike Lang is offline   Reply With Quote
Old 03-06-2014, 02:22 PM   #3
boulderskies
Registered User
 
Join Date: Aug 2013
Posts: 27
Quote:
Originally Posted by Mike Lang View Post
Try switching your email to a different provider and see if they come through.
No! This is the same lame response I got before. It evades fixing the problem. I only have one email address and I am not going to inconvenience myself because the issue can't be fixed on your end.

Maybe you should just admit the problem can't be fixed. Then at least everyone would know where they stand.
__________________
Just the basic Roamio with OTA
boulderskies is offline   Reply With Quote
Old 03-06-2014, 02:59 PM   #4
Mike Lang
Super Moderator
 
Mike Lang's Avatar
 
Join Date: Nov 1999
Posts: 5,439
For testing purposes, not permanently.

Nevermind...
Mike Lang is offline   Reply With Quote
Old 03-06-2014, 04:25 PM   #5
boulderskies
Registered User
 
Join Date: Aug 2013
Posts: 27
Quote:
Originally Posted by Mike Lang View Post
For testing purposes, not permanently.

Nevermind...
Can you post what an email notification looks like including an example of the structure? Since I've never gotten one, I don't know what it looks like. Maybe I can find where the notifications are going within my hotmail account.
__________________
Just the basic Roamio with OTA
boulderskies is offline   Reply With Quote
Old 03-10-2014, 03:04 PM   #6
boulderskies
Registered User
 
Join Date: Aug 2013
Posts: 27
Quote:
Originally Posted by boulderskies View Post
Can you post what an email notification looks like including an example of the structure? Since I've never gotten one, I don't know what it looks like. Maybe I can find where the notifications are going within my hotmail account.
Mike, this was an honest question. Are you going to answer it?
__________________
Just the basic Roamio with OTA
boulderskies is offline   Reply With Quote
Old 03-10-2014, 03:08 PM   #7
tatergator1
Registered User
 
Join Date: Mar 2008
Location: Columbus, Ohio
Posts: 732
Given the tone of your initial responses to Mike, I'm guessing he's going to ignore you.
tatergator1 is offline   Reply With Quote
Old 03-11-2014, 06:33 AM   #8
Mike Lang
Super Moderator
 
Mike Lang's Avatar
 
Join Date: Nov 1999
Posts: 5,439
As I told you last week after you sent me PMs about this, I made the site owners aware of it. Please wait to hear from them.
Mike Lang is offline   Reply With Quote
Old 03-11-2014, 10:32 AM   #9
Peter Redmer
Administrator
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 310
Hi boulderskies,

I checked this out, and had the same issue with my live.com (hotmail, outlook.com, same thing) email.

However, it goes through just fine on Gmail, and I also get notifications to my Exchange email as well.

I think it's safe to say that this is a problem isolated to Hotmail -- we have encountered this before on other communities with Hotmail, Yahoo, and AOL, although it's not consistent and seems limited to a small percentage of users. It's likely just an overzealous spam firewall on their end, and the solution is to try a different email provider - the emails are definitely getting sent on our end.
__________________
Peter Redmer
Administrator, Capable Networks

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Peter Redmer is offline   Reply With Quote
Old 03-11-2014, 11:15 AM   #10
boulderskies
Registered User
 
Join Date: Aug 2013
Posts: 27
Quote:
Originally Posted by Peter Redmer View Post
Hi boulderskies,

I checked this out, and had the same issue with my live.com (hotmail, outlook.com, same thing) email.

However, it goes through just fine on Gmail, and I also get notifications to my Exchange email as well.

I think it's safe to say that this is a problem isolated to Hotmail -- we have encountered this before on other communities with Hotmail, Yahoo, and AOL, although it's not consistent and seems limited to a small percentage of users. It's likely just an overzealous spam firewall on their end, and the solution is to try a different email provider - the emails are definitely getting sent on our end.
Thank you Peter, I appreciate your helpful response. I've managed to alienate a few people on here regarding this problem trying to get some kind of solution, but I've decided that approach doesn't work since anyone that could actually fix this issue isn't affiliated with the forum or the forum software, as you've confirmed. And thats okay-I just wanted to exhausted all avenues.

Again, thanks.
__________________
Just the basic Roamio with OTA
boulderskies is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:36 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |