TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 03-03-2014, 06:24 PM   #1
leiff
Registered User
 
Join Date: Aug 2005
Posts: 398
comcast ondemand srm-8 error

with my Romeo and Mini, if one device is using Comcast Xfinity on demand and then the other device also tries to use on-demand, the newest device will get SRM - 8 error message. I thought I would be able to access on demand from both devices at the same time?
leiff is offline   Reply With Quote
Old 03-03-2014, 06:41 PM   #2
lessd
Registered User
 
Join Date: Jan 2005
Location: CT
Posts: 5,979
Quote:
Originally Posted by leiff View Post
with my Romeo and Mini, if one device is using Comcast Xfinity on demand and then the other device also tries to use on-demand, the newest device will get SRM - 8 error message. I thought I would be able to access on demand from both devices at the same time?
No can do as there is only one TiVo tuner that can be assigned to OD at one time.
__________________
Les Daniels

_____________________________________________
3 Roamio Plus upgraded to 2Tb & 3Tb, and 2 Minis, Also 1 not used Humax Series 2 with a DVD burner
lessd is offline   Reply With Quote
Old 03-04-2014, 05:46 PM   #3
leiff
Registered User
 
Join Date: Aug 2005
Posts: 398
today I'm getting s rm-8 error from both my mini and my romeo when either tries to access OD. should I unplug my Romeo? I already tried rebooting my router and TiVo mini. I don't like rebooting the Romeo since it has a spinning hard drive.
if I upgraded my roamio basic to a pro with multiple mini's woild i still only be capable of one on demand stream at a time?
leiff is offline   Reply With Quote
Old 03-07-2014, 07:14 PM   #4
leiff
Registered User
 
Join Date: Aug 2005
Posts: 398
I'm getting these SRM-8 error code everyday now when trying to access ondemand. if I unplug the system it will restore on demand functionality or if i wait a handful of hours it will eventually work again. needless to say I don't want to have to be unplugging the TiVo everyday as I'm sure this is bad for the hard drive. I called TiVo and they said it was a Comcast issue. should I try replacing the CableCARD?
what's annoying is this SRM-8 code is the very same code I get when I'm trying to access on demand when my Mini is using on demand so whenever I get error code I first have to check the other room to see if the mini is using on demand.
leiff is offline   Reply With Quote
Old 03-25-2014, 09:35 PM   #5
leiff
Registered User
 
Join Date: Aug 2005
Posts: 398
I discovered when I get the error message I can unplug the cable card from TiVo and quickly plug card back in to re enable my on demand. This is preferable to unplugging the power cable but i guess ill call Comcast and request a cablecard replacement
leiff is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:34 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |