PDA

View Full Version : Australian TiVo not working with TiVo Transfer on a mac?


j-mac-g
01-09-2010, 04:18 AM
Hello everyone,
I recently purchased a TiVo 320 in Australia, including the Home Networking Kit and MAK. I also purchased Roxio Popcorn 4.01 and installed the version of TiVo Transfer that came with it.

I am able to stream music and photos from my mac to the TiVo. I can open TiVo Transfer on my mac and it will display the list of recordings on the TiVo. However, when I click "start transfer" the task appears in the active transfers list, but no data is transferred.

I have restarted the computer, TiVo and wifi base station multiple times. I have tried shutting down the Snow Leopard Firewall and connecting through the ethernet port, so I know it's not a firewall or wifi issue.

Can anyone confirm that they can successfully download recordings using the following combination:


a Tivo 320 running the current Australian firmware (as of 2/1/10 it is 11.3b2-01-2-6
a Mac running Snow Leopard v10.6.2
Tivo Transfer for Popcorn v2.0


Thanks

Kookoo
01-10-2010, 05:28 PM
How long has it been since you registered your home networking package on MyTivo.com.au? I am in NZ, and had a similar issue, although with a PC, and the solution was that it takes about 48 hours for the registration of the home networking package to actually kick in (I guess it's a "mantronics" process), at which stage it sorted itself out.

j-mac-g
01-10-2010, 11:01 PM
Hi Kookoo,

It's been well over a week now. From looking around various forums, I suspect the Australian TiVo firmware update late last year has changed how you need to download from Australian boxes. TiVo updated their PC software, but roxio hasn't updated theirs.

I've put tickets in with Roxio and TiVo, but haven't heard anything back from them.

Cheers

petestrash
01-11-2010, 02:43 AM
Last I heard Roxio were still working on a fix for AU/NZ

Peter.

j-mac-g
01-11-2010, 04:29 AM
Thanks Peter,
That's useful to know. I'll keep my fingers crossed for a solution.
Cheers

jparrie
01-11-2010, 05:08 AM
I've put tickets in with Roxio and TiVo, but haven't heard anything back from them.

Cheers

Yeah, good luck with Tivo Australia giving you any help at all. I've submitted plenty of tickets, not a single one has been replied to. They seem to put all their efforts into marketing their products, very little resources appear to go into actually making sure they work or with after sales assistance.

petestrash
01-13-2010, 12:27 AM
Toast 10 (v10.0.5) appears to be working for Mac users now.

Peter.

j-mac-g
01-13-2010, 08:11 AM
Toast 10 (v10.0.5) appears to be working for Mac users now.

Peter.

I just checked and it's working for me too. TiVo have updated their firmware (it's now 11.3b3-01-2-663).

Thanks for your help Peter.

petestrash
01-14-2010, 04:46 AM
Cool, Toast 10.0.5 works with both AU/NZ 11.3b2 and 11.3b3.

Peter

Porter321
07-23-2010, 12:41 AM
Hi Kookoo,

It's been well over a week now. From looking around various forums, I suspect the Australian TiVo firmware update late last year has changed how you need to download from Australian boxes. TiVo updated their PC software, but roxio hasn't updated theirs.

I've put tickets in with Roxio and TiVo, but haven't heard anything back from them.

Cheers

Thanks for you information i newly join and your post help me.