PDA

View Full Version : TiVo HD Refurb. My impressions.


brywalker
08-30-2008, 08:47 AM
Well, I finally took the plunge. After years and years of being without a TiVo; my last one was an HDVR2; I decided enough was enough with my SA-8100. I did some searching and found the deal on TiVo's site and ordered the $179 refurb. I figured it had the same warranty as a new one so I had nothing to lose.

I ordered it Monday morning at 2AM. It shipped that afternoon from Texas and was on my doorstep in Connecticut on Friday. I scheduled my appointment the day my order shipped and I was able to get everything setup up a couple of hours before the installer arrived.

Guided setup is still a breeze, I was up and running non encrypted channels in no time flat. It was such a relief to see the Tivo menus again and just hear "THOSE" sounds. I forgot how much TV I used to watch, that the SA8100 made near impossible with its difficult, slow menus and horrible recording options. No duplicates? Say it ain't so!!

The installer arrives with....2 S-Cards. I tell him to get me an M-Card as I stated in my phone call. He was the lead in my area, apparently dispatch put the wrong info on the paperwork. He was definitely not to blame on this one. He called in and made sure they had one, ran back to the office and grabbed one. He was back shortly and we were on our way.

This guy really knew his stuff, which was nice. He said that in my area, Cablevision Litchfield, I was the first person to get an M-Card. So far everyone has been getting S-Cards. That's not too unbelievable if you know the area. Upon plugging in the card, TiVo started right up with CableCard setup. Not soon after the card was pushed a firmware update. As soon as that was finished, he called in for the provision. He stated to me that the person sounded new and he bets it won't work. Sure enough, it wasn't provisioned. He called back into a direct line of someone he knew and they got it running in seconds. Flipped through and everything worked perfectly. Missing my VOOM channels, to be expected, but at least MOJO wasn't put on SDV. So the wait for the tuning adapter won't be too bad. Everything working, we shook hands and parted ways.

At this point, the guide data was about 4 days out so I start setting up some Season Passes and Wishlists. Everything is really snappy, and from everything I have heard on the forums I thought something was wrong. Not even remotely as slow as people make it out to be.

Later that evening, some friends come over and I decide to try out Amazon Unbox. I liked the idea of it, it is easier than going to the Redbox, and the movie we picked was only $1.99 so that's not so bad. I set everything up and then ordered the movie. It took about 10 minutes before it started to show up and then another 10 minutes before we could start the movie. I have to say, I was disappointed in the delivery speed. I have very fast internet (30Mbps +) and this should have downloaded completely in about 5 minutes, yet it took almost the entire viewing to download it. There was never an interruption or anything, but the fear was there so it made for an uneasy viewing experience. The video was non anamorphic (so I had to watch it in zoom - which made it look VERY soft) and it was 2.0 audio. For the movie, 5.1 wouldn't have mattered, but it would have been nice. All in all, I would not do it again.

Otherwise, everything is running great. I am completely updated, everything works great, and no problems to speak of whatsoever. Since we hear a lot of negative things here, I thought I would post a positive one.

TiVo refurb. Awesome. Get one...I am ordering my 2nd right now for the bedroom. :)

Now to do something about the pesky 20 hours of HD recording....

Jimbo713
08-30-2008, 09:38 AM
I am happy for you! I moved back to TiVo from DirecTV a few months ago and I, too, liked that I was running an actual "TiVo" again!

joedandrea
08-30-2008, 05:14 PM
Congrats! I'm awaiting the (Cisco/SA) tuning adapter from Cablevision as well.

(Hmm. Does anyone happen know if Cisco has distributed them to the appropriate cable providers yet?)