PDA

View Full Version : Problem: on playback video frozen sound plays fine


Bruce24
04-20-2008, 08:14 PM
I have a TivoHD, that I have had for about 10 weeks. Over the past couple of weeks I have had the same thing happen to three different recording. When I go to playback the recording, I get the first frame, the video freezes, and the audio plays. If I hit the 30sec skip, it advances to a new frame, where it freezes and the audio continues to play. If I hit fast forward, i see the video advance as normal, but when I hit play I'm back to it being frozen on one frame and the audio playing.

Has anyone else seen this? Any idea how to stop it from happening?

Thanks,

-Bruce

TiVotion
04-20-2008, 11:17 PM
Unfortunately I have just discovered this (and possibly a related issue) starting to happen with my THD unit as well.

Exactly as you described. Although, a more frequent issue I am having is the video just "freaking out" like Max Headroom. I don't know if you remember the old TV show by the same name, but it's kind of like a record "skipping". Like, j-j-j-jittery.

It happened just now. I rebooted the TiVo. Oddly, after it came back up, I hit the program info button. The info came up (on live TV) and then all commands on the remote stopped responding (new batteries). After several button presses with no response, the TiVo rebooted again.

I do have an external hard drive (the approved model) attached. Not sure if this has anything to do with it.

Bruce24
04-21-2008, 12:13 AM
I haven't had to reboot for weeks, but I had my Tivo freeze after hitting the 30 second skip, if I hit the 30 second skip again or the 8 second rewind the video starts to play again. I was just watching the baseball game on ESPN, delayed and around 1 in 10 times I hit the 30 sec skip it would freeze.

-Bruce

brosenkrantz
04-21-2008, 12:44 AM
For the past 2 days I have been experiencing an issue where the picture freezes. I checked the version and see I was just upgraded to 9.3a. I never saw this freeze issue before with 9.2a.

I rebooted and the problem is not reproducabale.

Bruce24
04-21-2008, 04:36 PM
brosenkrantz,

I checked an I also have 9.3a, I then reboot and can now play the recordings that I couldn't before.

Thanks,

-Bruce

BrianAZ
04-21-2008, 05:41 PM
I've had this happen twice since getting 9.3a. It will play for a second or two and then freeze. I've rebooted and it goes away for a while (couple days?). This is definitely new since 9.3a.

steve614
04-21-2008, 06:38 PM
I've had it happen twice so far.
The latest was yesterday.
We'll see what happens in a couple, three days.

TK-421
04-21-2008, 10:05 PM
Add me to the list.. just tried watching some material and it has audio, but the picture is stuck.

RonDawg
04-22-2008, 02:49 AM
I had this issue, but with the 9.2 software. So far I haven't seen it on 9.3 (knock on "simulated woodgrain").

When it was occurring, I only noticed it on certain digital channels, particularly the Discovery offshoots like Military Channel or BBC America. If I recorded the same program again later in the day it wouldn't occur again. I wonder if it had something to do with the incoming signal?

steinercat
04-22-2008, 03:32 AM
Add me to the list.. just tried watching some material and it has audio, but the picture is stuck.

same here. :(

not happy with this upgrade. everything was working great on 9.2

reboot solves temporarily, but it occurs all over again after a while.

thehepcat
04-22-2008, 08:46 AM
add me to this list of woe as well.

timmsc
04-22-2008, 08:54 PM
I had it happen this past weekend. A reboot has solved the problem so far. I had the FiOS tech come out and take a look. He said that all cable card devices are more sensitive to the signal strength and noise than their cable boxes, especially the TiVo. My line to the cable was actually running hot which he thought might be the problem, so he added an attenuator. He also swapped out the ONT (outside box).

My fingers are crossed that one of the above actually fixes the problem.

-Sean

crunch3k
04-23-2008, 10:55 AM
same problem here...I want my 9.2 back!

Langree
04-23-2008, 10:58 AM
I had this issue, a reboot fixed it up and it has not reappeared.

ilh
04-23-2008, 11:32 AM
I had my first very stuttery "Max Headroom" video with 9.3a. I never had it with 9.2a on my THD. I had left a recorded program paused for an hour or more, and when I unpaused it it was impossible to watch. When I exited the program with left arrow, and then resumed playback from the menu, the stuttering was gone. It is as if something in the video playback ran out of resources or otherwise got screwed up during the long pause.

tootal2
04-23-2008, 12:10 PM
I am watching nova and the tivo pauses. I press 30 second skip to fix it. When i go back to where it paused it plays fine. is this from the 9.3 update?

GoldenTiger
05-23-2008, 08:47 PM
Anyone else experiencing this on their TiVo HD still? Rebooting makes it go away for a few usually, but I'm having it happen a lot... any fix?

raney
05-24-2008, 08:02 AM
We have several other threads with the same problem. It might be a good idea to consolidate all of these threads.

Look at these threads for more info as you are not alone:
9.3 Causing Video Freeze on TivoHD (http://tivocommunity.com/tivo-vb/showthread.php?t=391305)

and
TiVo HD picture freezes (http://tivocommunity.com/tivo-vb/showthread.php?t=376153)

I hope the links pasted correctly.