PDA

View Full Version : Skips on Series 3 ? HD upgrade?


benraymond
04-10-2008, 11:25 AM
Hello All,

My Series 3 has times where it skips forwards briefly certain times, as if I tapped the fast forward button. It seems to happen the same place in certain shows and not others. HD seems to be more problematic - For instance the NCAA finals game - same spots in the recording, will skip several seconds. I am recieving OTA HD via an attic antenna and I don't get any significant fluctuation in signal or blackouts while watching live TV- I'm convinced it's the TiVo playback.

I'm concerned because poking around the forums I have seen this can be a sign of impending hard drive failure. The Series 3 is 6 months old, so I would have to pay labor for any repairs.

My question is this -I just got a My DVR Expander for my birthday last week. Should I return this and use the money for a 1 TB WD Caviar GP drive and just replace the internal TiVo Drive? This would give me more room for a nominal increase in cost. What do you think the likelyhood is that this would cure my skipping problem? I'm relatively handy so I don't think replacing the internal drive will be a problem.

Any replies greatly appreciated,
Ben

PS: If I replace the hard drive, is there any tamper stickers in the TiVo Series 3, so they would know if I needed service and I swapped the old drive back in again?

mstraus
05-30-2008, 12:23 PM
Sorry I can't help, but I wanted to say that I'm having the same problem. In the last few days, suddenly my TiVo is frequently either skipping (instant jump forward, no visual or auditory sign, just suddenly it's a few seconds later in the program) or fast forwarding by itself (e.g., one minute of program will end up going by in 30-45 seconds due to several short bursts of fast forward, where everything speeds up). I'm trying to find what the problem is and came across your post. Let me know if you found a solution.