PDA

View Full Version : Tivo HD - 30 sec hack no workee


collin
04-03-2008, 03:46 PM
I just got my Tivo HD setup for about a week now but since I was missing the official Tivo remote, I was using my Harmony remote. I tried entering the 30 sec skip hack (select-play-select-3-0-select) but nothing happened. I thought it was an issue with the Harmony but I got the replacement Tivo remote today and tried the hack again with no bong and the ->| button just skips to the end (not sure why anybody would ever want that function; it just ruined the end of American Idol's elimination for me when I tested the button after typing in the hack.)

So, what am I doing wrong or what else can I try? Has the hack been eliminated in the latest software update?

aaronwt
04-03-2008, 03:47 PM
Are you entering it while playing back a program from the "Now Playing List"?
It works fine on my 4 TiVoHD boxes as long as I enter it during playback of a recorded program.

Lupin
04-03-2008, 04:13 PM
Yea works just fine for me. I dont think I could live without my 30 second skip.

collin
04-03-2008, 05:02 PM
yes, i was entering it while playing back American Idol from last night. (hence, the spoiled ending when the ->| key to see if the hack worked)

any other ideas? like Lupin said, it's hard to live without... since I'm coming from ReplayTV, it's hard enough to live without automatic commercial skip, much less the 30 sec skip.

collin
04-03-2008, 05:06 PM
ok, it works now, although i have no idea what changed from the 10 times I tried it previously. I did reboot the unit due to network issues but I tried again after that to no avail. I tried it with a different program, no joy. Then I tried it again, no bong sound, but then it started working.

aaronwt
04-03-2008, 05:16 PM
You won't hear a confirmation sound if playing a recording with DD, which includes all HD programming.

ilh
04-03-2008, 05:28 PM
That is unless you have "DD to PCM" selected under audio settings.

aaronwt
04-03-2008, 09:22 PM
That is unless you have "DD to PCM" selected under audio settings.
doH!!:o