PDA

View Full Version : S3 Sound Effects Too Loud


ThePennyDropped
06-19-2007, 06:08 AM
I've never had this problem with my Series 1 or DirecTivo, but the TiVo sound effects (the beeps and boops when I press buttons on the remote) on my S3 are louder than the volume of the shows I'm watching. And if I need to turn up the volume of the show to understand the dialog (dh hates when I turn on the closed captioning), the sound effect volume seems to increase disproportionately.

I've already adjusted the sound effects volume to be "low" via the TiVo menu. Do any of you know if there any other ways to get the sound effects to be quieter without turning them off entirely?

Thanks for any ideas,
Debbie

AbMagFab
06-19-2007, 06:51 AM
If you've got an S3, no HD or digital show will have sound effects. That leaves what, zero channels?

jrm01
06-19-2007, 06:58 AM
That assumes that you have the audio connected (coax or fibre) to a 5.1 receiver.

Don't think the OP wanted to eliminate the sound effects (could do that with menu setting), just reduce them to a reasonable level.

I turned mine to low volume, and they seem to be reasonable.

ThePennyDropped
06-19-2007, 07:20 AM
If you've got an S3, no HD or digital show will have sound effects. That leaves what, zero channels?

I do have TiVo sound effects on all shows (when I use the remote, that is). I'm not sure what you're referring to.

--Debbie

ThePennyDropped
06-19-2007, 07:24 AM
Don't think the OP wanted to eliminate the sound effects (could do that with menu setting), just reduce them to a reasonable level.

Exactly.


I turned mine to low volume, and they seem to be reasonable.
Yes, mine are set to low via that menu, too. I'm just trying to avoid needing to turn them off altogether because of the discrepancy between the show volume and the effect volume.

--Debbie

snathanb
06-19-2007, 09:00 AM
If you've got an S3, no HD or digital show will have sound effects. That leaves what, zero channels?

Sure they will, if you disable DD5.1 an go with PCM.

ikoiko
08-23-2007, 10:31 PM
Same issue. I have HDMI cable running from the S3 to my AV. Dolby Digital selected. AV receiver. Audio effect set to low. Been working great. Inexplicably a day ago the "pop" has gotten way to loud. Had not made any setting changes. Been working fine for several months. Today, I have had to turn SE off.

What gives?