PDA

View Full Version : pixelation and now black screen


rdlaub
03-13-2006, 07:47 AM
I have a Humax 80 hour machine which is set up with an amplifier splitter so I can use my VCR as well.

This has been working well for almost a year. Last night, West Wing recorded fine. However at 9:00 when the channel changed automatically to HBO to record Sopranos all I got was pixelation to the extent that the the show is unwatchable.

Now all I get is a black screen on almost every station with some exceptions. I'm not sure why some stations are working, but the majority are black screen.

It's also weird that from one show to the next this problem occurred.

Any ideas? I'm not sure what to do.

litzdog911
03-13-2006, 11:36 PM
Maybe something happened with your cable signal strength? What happens if you remove/bypass the Tivo and VCR and connect the cable directly to your TV? Are you using a cable box? Maybe it's having a problem? Also doublecheck that your cables are snug and free of corrosion. You might want to replace them for good measure.

rdlaub
03-14-2006, 11:00 AM
Thanks for the advice.

I did unhook tivo and still had the same problem. But then I swapped my 2 cable boxes and still had the same problem on this TV, but the TV I swapped this cable box to is not experiencing the problem. So I am really confused.

The problem seems to be on the lower staions (2-13) and the premium channels (HBO)

I've called Cable and they are sending someone out tomorrow to look. I just hope that when he sees Tivo in the mix he doesn't just assume that's the problem.